<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A Mighty Little Town Featured in Photos | Crozet Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.crozetgazette.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1.jpg" /><meta name="author" content="Theresa Curry">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Feed" href="http://www.crozetgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Comments Feed" href="http://www.crozetgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crozet Gazette &raquo; iCal Feed" href="http://www.crozetgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; A Mighty Little Town Featured in Photos Comments Feed" href="http://www.crozetgazette.com/2018/04/08/a-mighty-little-town-featured-in-photos/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.crozetgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='http://www.crozetgazette.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sloc_style-css'  href='http://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/css/slideout-comments.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.crozetgazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.crozetgazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.12' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.crozetgazette.com/wp-content/themes/Newspaper/style.css?ver=7.7c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css?ver=7.7c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.crozetgazette.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=7.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.crozetgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.crozetgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.crozetgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.crozetgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.crozetgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crozet Farmer’s Market Opens May 5' href='http://www.crozetgazette.com/2018/04/08/crozet-farmers-market-opens-may-5/' />
<link rel='next' title='Religion News: April 2018' href='http://www.crozetgazette.com/2018/04/08/religion-news-april-2018/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.crozetgazette.com/2018/04/08/a-mighty-little-town-featured-in-photos/" />
<link rel='shortlink' href='http://www.crozetgazette.com/?p=39143' />
<link rel="alternate" type="application/json+oembed" href="http://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.crozetgazette.com%2F2018%2F04%2F08%2Fa-mighty-little-town-featured-in-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.crozetgazette.com%2F2018%2F04%2F08%2Fa-mighty-little-town-featured-in-photos%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:20px; max-width:1100px; margin: 0 auto; }
	.b-1 { margin:20px; }
	.g-2 { min-width:20px; max-width:1100px; }
	.b-2 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.crozetgazette.com"><link rel="https://theeventscalendar.com/" href="http://www.crozetgazette.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.crozetgazette.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00bbfd";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6130587-1");
pageTracker._trackPageview();
} catch(err) {}</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-39143 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child a-mighty-little-town-featured-in-photos global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-125" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-125"><a href="http://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li id="menu-item-124" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="http://www.crozetgazette.com/advertise/">Advertise</a></li>
<li id="menu-item-45" class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14748"><a href="http://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li id="menu-item-14747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14747"><a href="http://www.crozetgazette.com/shop/">Shop</a></li>
	<li id="menu-item-14751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="http://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li id="menu-item-14746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14746"><a href="http://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-15593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15593"><a href="http://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14744"><a href="http://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li id="menu-item-14743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14743"><a href="http://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-14742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14742"><a href="http://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li id="menu-item-14741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14741"><a href="http://www.crozetgazette.com/living/">Living</a></li>
<li id="menu-item-14740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14740"><a href="http://www.crozetgazette.com/announcements/">Announcements</a></li>
<li id="menu-item-14739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="http://www.crozetgazette.com/sports/">Sports</a></li>
<li id="menu-item-14738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14738"><a href="http://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li id="menu-item-14737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14737"><a href="http://www.crozetgazette.com/opinion/">Opinion</a></li>
<li id="menu-item-14736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14736"><a href="http://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.crozetgazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.crozetgazette.com/">
            <img class="td-retina-data" data-retina="http://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="http://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
            <span class="td-visual-hidden">Crozet Gazette</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">Your Community Newspaper Serving Crozet and Western Albemarle County

</div>
</div>                 <div class="td-header-sp-top-widget">
       <div class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"><span class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div><div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"><span class="mobile-hide">&nbsp;&nbsp;crozetgazette</span></i><br/>
            </a>
        </div>
        <div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"><span style="font-size: 12px"; class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div>
</div><!--end social-->

<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">36.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">crozet, us</div>
			</div>
		</div>
		</div><!--end weather-->
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.crozetgazette.com/">
			<img src="http://www.crozetgazette.com/wp-content/uploads/2017/04/mobileCrozetGazetteLogo-1.png" alt="The Crozet Gazette"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.crozetgazette.com/">
			<img class="td-retina-data" data-retina="http://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="http://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-125"><a href="http://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124"><a href="http://www.crozetgazette.com/advertise/">Advertise</a></li>
<li class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14748"><a href="http://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14747"><a href="http://www.crozetgazette.com/shop/">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14751"><a href="http://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14746"><a href="http://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15593"><a href="http://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14744"><a href="http://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14743"><a href="http://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14742"><a href="http://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14741"><a href="http://www.crozetgazette.com/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14740"><a href="http://www.crozetgazette.com/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14739"><a href="http://www.crozetgazette.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14738"><a href="http://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14737"><a href="http://www.crozetgazette.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14736"><a href="http://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.crozetgazette.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.crozetgazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Living" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.crozetgazette.com/category/living/">
                                  <span itemprop="name">Living</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A Mighty Little Town Featured in Photos</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                
    <article id="post-39143" class="post-39143 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-your-crozet tag-art tag-crozet-artisan-depot tag-gallery tag-oana-moore tag-photography" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.crozetgazette.com/category/living/">Living</a></li><li class="entry-category"><a  href="http://www.crozetgazette.com/category/your-crozet/">Your Crozet</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A Mighty Little Town Featured in Photos</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.crozetgazette.com/author/theresa/">Theresa Curry</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-08T14:08:48+00:00" >April 8, 2018</time></span>                    <div class="comments-link"><div class="td-post-comments"><a href="http://www.crozetgazette.com/2018/04/08/a-mighty-little-town-featured-in-photos/#respond"><i class="td-icon-comments"></i>0 Comments </a></div></div>
                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39143">261</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1.jpg" data-caption="Oana Moore’s photographs are on view at Crozet Artisan Depot this month. Photo: Oana Moore."><img width="696" height="547" class="entry-thumb td-modal-image" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1-696x547.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1-696x547.jpg 696w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1-300x236.jpg 300w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1-768x604.jpg 768w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1-1024x805.jpg 1024w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1-1068x840.jpg 1068w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1-534x420.jpg 534w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1.jpg 1150w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Moore_Theresa Crozet Pizza 11x14 (1 of 1)"/></a><figcaption class="wp-caption-text">Oana Moore’s photographs are on view at Crozet Artisan Depot this month. Photo: Oana Moore.</figcaption></figure></div>
        <p>Oana Moore, thousands of miles away from the home of her birth, shows her affection for her new home in the current exhibit at Crozet Artisan’s Depot, “Crozet, a Mighty Little Town.”</p>
<p>Moore was born in central Romania, still known for its medieval landscapes. She grew up in Transylvania, in the shadow of Dracula’s castle.</p>
<p>There really was a Dracula-like count there, she said, a minor royal figure whose chronic cruelty inspired the grim legend. She loved the Carpathian Mountains and small town life, and did her share of traveling through Europe. As a young girl, she loved figure skating and, for a long time, it defined her days. “It was my job,” she said. From the age of six she practiced from 5 a.m. until school started at 8. “And it wasn’t unusual for me to return to the rink after school,” she said. She won a number of children’s and youth championships and became Romania’s national champion in 1995, at 17. She put away her skates to attend college, studied journalism, and became a journalist.</p>
<p>She married a Peace Corps volunteer, and when he left for school in Scotland, so did she. His work as a biotech engineer took them to California, where they bounced around from southern to northern California as his job demanded.</p>
<p>When they had the chance to move East, the couple did a great deal of research:<span class="Apple-converted-space"> </span></p>
<figure id="attachment_39026" style="width: 1150px" class="wp-caption aligncenter"><img class="size-full wp-image-39026" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Wyants-Store-Sun-Rise.jpg" alt="" width="1150" height="904" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Wyants-Store-Sun-Rise.jpg 1150w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Wyants-Store-Sun-Rise-300x236.jpg 300w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Wyants-Store-Sun-Rise-768x604.jpg 768w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Wyants-Store-Sun-Rise-1024x805.jpg 1024w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Wyants-Store-Sun-Rise-696x547.jpg 696w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Wyants-Store-Sun-Rise-1068x840.jpg 1068w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Wyants-Store-Sun-Rise-534x420.jpg 534w" sizes="(max-width: 1150px) 100vw, 1150px" /><figcaption class="wp-caption-text">Oana Moore’s photographs are on view at Crozet Artisan Depot this month. Photo: Oana Moore.</figcaption></figure>
<p>“One of the things we did was take a look at all those reviews, you know the kind that tell readers the best places to live,” she recalled. “I googled as many as I could find and kept coming up with Charlottesville.” They were able to choose just about any location in the mid-Atlantic, so it seemed an obvious choice.</p>
<p>But even that small city was too urban for her: “I guess I’m a small-town girl,” she said, “and I saw everything that I needed was right here in Crozet.” She made that decision after flying here and spending one long weekend looking at 20 different homes.<span class="Apple-converted-space"> </span></p>
<p>It was no easy task, the move, she remembers, with two children under 3. “But it was good,” she said. “They are in school here and this is the only home they remember.”</p>
<p>Once Moore became serious about photography, she thought she’d do a little of everything, from children’s portraits and horses to small town streetscapes and rural landscapes. “That way, when I get tired of one thing, I work on another,” she said.<span class="Apple-converted-space"> </span></p>
<p>When she reflected on her lengthy preoccupation with figure skating, she conceived of a whimsical project that examined its powerful influence in her younger life. With photographer Rick Stillings, she created the “Skate Project,” a series of scenes that show her going about her life: fixing a tractor, shopping in the grocery store, dealing with the laundry, in a meadow in the middle of summer, all on ice skates. Although her lifelong dedication to skating was a serious force in her life, she approached the shots with humor. For instance, the laundry shot features her disappearing into a drier at the laundromat, and there’s a scene with her on a horse, a position that seems difficult to reach with ice skates. Another has her being arrested by a policeman. Most of these were shot around Crozet, she said, at places like the lumberyard, Mechum’s View Farm, King’s Family Vineyards and Great Valu, with the obvious cooperation of many people, “another reason why I love our little town,” she said.</p>
<figure id="attachment_38991" style="width: 1150px" class="wp-caption aligncenter"><img class="size-full wp-image-38991" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/image1-2.jpg" alt="" width="1150" height="947" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/image1-2.jpg 1150w, http://www.crozetgazette.com/wp-content/uploads/2018/04/image1-2-300x247.jpg 300w, http://www.crozetgazette.com/wp-content/uploads/2018/04/image1-2-768x632.jpg 768w, http://www.crozetgazette.com/wp-content/uploads/2018/04/image1-2-1024x843.jpg 1024w, http://www.crozetgazette.com/wp-content/uploads/2018/04/image1-2-696x573.jpg 696w, http://www.crozetgazette.com/wp-content/uploads/2018/04/image1-2-1068x879.jpg 1068w, http://www.crozetgazette.com/wp-content/uploads/2018/04/image1-2-510x420.jpg 510w" sizes="(max-width: 1150px) 100vw, 1150px" /><figcaption class="wp-caption-text">Oana Moore’s photographs are on view at Crozet Artisan Depot this month. Photo: Theresa Curry.</figcaption></figure>
<p>Her more recent collection is of scenes in and around Crozet and includes a lovely stylized portrait of the small-town shops with pastel highlights, rural scenes and close-ups of iconic buildings. Her connection with her surroundings is apparent to the viewer, and it’s catching, she said: “Even my parents, who kind of grumbled about us living in rural Virginia, now love it here.”</p>
<p>By preserving the beauty of her surroundings in photos, she also hopes to remind people not to take it for granted. “I’ve lived in some beautiful places, and I always thought I’d move every two years or so,” she said. “But no more. This is home.”</p>
<p>“Crozet, a Mighty Little Town,” is the featured April exhibit for the Artisan’s Depot. The opening reception is Saturday, April 14.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_39024" style="width: 1150px" class="wp-caption aligncenter"><img class="size-full wp-image-39024" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Mudhouse-BW-11x14-1-of-1.jpg" alt="" width="1150" height="904" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Mudhouse-BW-11x14-1-of-1.jpg 1150w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Mudhouse-BW-11x14-1-of-1-300x236.jpg 300w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Mudhouse-BW-11x14-1-of-1-768x604.jpg 768w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Mudhouse-BW-11x14-1-of-1-1024x805.jpg 1024w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Mudhouse-BW-11x14-1-of-1-696x547.jpg 696w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Mudhouse-BW-11x14-1-of-1-1068x840.jpg 1068w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Mudhouse-BW-11x14-1-of-1-534x420.jpg 534w" sizes="(max-width: 1150px) 100vw, 1150px" /><figcaption class="wp-caption-text">Oana Moore’s photographs are on view at Crozet Artisan Depot this month. Photo: Oana Moore.</figcaption></figure>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.crozetgazette.com/tag/art/">art</a></li><li><a href="http://www.crozetgazette.com/tag/crozet-artisan-depot/">Crozet Artisan Depot</a></li><li><a href="http://www.crozetgazette.com/tag/gallery/">gallery</a></li><li><a href="http://www.crozetgazette.com/tag/oana-moore/">Oana Moore</a></li><li><a href="http://www.crozetgazette.com/tag/photography/">photography</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.crozetgazette.com%2F2018%2F04%2F08%2Fa-mighty-little-town-featured-in-photos%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Mighty+Little+Town+Featured+in+Photos&url=http%3A%2F%2Fwww.crozetgazette.com%2F2018%2F04%2F08%2Fa-mighty-little-town-featured-in-photos%2F&via=Crozet+Gazette"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.crozetgazette.com/2018/04/08/a-mighty-little-town-featured-in-photos/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.crozetgazette.com/2018/04/08/a-mighty-little-town-featured-in-photos/&amp;media=http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1.jpg&description=A+Mighty+Little+Town+Featured+in+Photos" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Mighty+Little+Town+Featured+in+Photos%20-%20http%3A%2F%2Fwww.crozetgazette.com%2F2018%2F04%2F08%2Fa-mighty-little-town-featured-in-photos%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.crozetgazette.com/2018/04/08/a-mighty-little-town-featured-in-photos/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.crozetgazette.com/2018/04/08/a-mighty-little-town-featured-in-photos/" data-text="A Mighty Little Town Featured in Photos" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.crozetgazette.com/2018/04/08/crozet-farmers-market-opens-may-5/">Crozet Farmer’s Market Opens May 5</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.crozetgazette.com/2018/04/08/religion-news-april-2018/">Religion News: April 2018</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.crozetgazette.com/author/theresa/"><img src="http://www.crozetgazette.com/wp-content/uploads/2017/06/2-150x150.jpg" width="96" height="96" alt="Theresa Curry" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.crozetgazette.com/author/theresa/">Theresa Curry</a></span></div><div class="td-author-description">Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Theresa Curry"></span><meta itemprop="datePublished" content="2018-04-08T14:08:48+00:00"><meta itemprop="dateModified" content="2018-04-08T14:08:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.crozetgazette.com/2018/04/08/a-mighty-little-town-featured-in-photos/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png"></span><meta itemprop="name" content="Crozet Gazette"></span><meta itemprop="headline " content="A Mighty Little Town Featured in Photos"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.crozetgazette.com/wp-content/uploads/2018/04/Moore_Theresa-Crozet-Pizza-11x14-1-of-1.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="904"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5acb46b09b72c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5acb46b09b72c" ><script>var block_td_uid_3_5acb46b09b72c = new tdBlock();
block_td_uid_3_5acb46b09b72c.id = "td_uid_3_5acb46b09b72c";
block_td_uid_3_5acb46b09b72c.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5acb46b09b72c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5acb46b09b72c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":39143,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_3_5acb46b09b72c.td_column_number = "3";
block_td_uid_3_5acb46b09b72c.block_type = "td_block_related_posts";
block_td_uid_3_5acb46b09b72c.post_count = "6";
block_td_uid_3_5acb46b09b72c.found_posts = "290";
block_td_uid_3_5acb46b09b72c.header_color = "";
block_td_uid_3_5acb46b09b72c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5acb46b09b72c.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_3_5acb46b09b72c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5acb46b09d8bc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5acb46b09b72c" href="#">RELATED ARTICLES</a><a id="td_uid_5_5acb46b09d8f5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5acb46b09b72c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5acb46b09b72c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/religion-news-april-2018/" rel="bookmark" title="Religion News: April 2018"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/image2-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/image2-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/image2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: April 2018"/></a></div>                <a href="http://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/religion-news-april-2018/" rel="bookmark" title="Religion News: April 2018">Religion News: April 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/crozet-farmers-market-opens-may-5/" rel="bookmark" title="Crozet Farmer’s Market Opens May 5"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2017/04/Farmers-Market-awards-1K-check-1024x576-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2017/04/Farmers-Market-awards-1K-check-1024x576-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2017/04/Farmers-Market-awards-1K-check-1024x576-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crozet Farmer’s Market Opens May 5"/></a></div>                <a href="http://www.crozetgazette.com/category/annoucements/" class="td-post-category">Annoucements</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/crozet-farmers-market-opens-may-5/" rel="bookmark" title="Crozet Farmer’s Market Opens May 5">Crozet Farmer’s Market Opens May 5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/crozet-weather-almanac-march-was-colder-than-february/" rel="bookmark" title="Crozet Weather Almanac: March Was Colder Than February"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-300x206.jpg 300w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-768x528.jpg 768w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-1024x704.jpg 1024w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-100x70.jpg 100w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-696x479.jpg 696w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-1068x735.jpg 1068w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-611x420.jpg 611w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018.jpg 1150w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crozet Weather Almanac: March Was Colder Than February"/></a></div>                <a href="http://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/crozet-weather-almanac-march-was-colder-than-february/" rel="bookmark" title="Crozet Weather Almanac: March Was Colder Than February">Crozet Weather Almanac: March Was Colder Than February</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/five-house-news-cvfd-debuts-new-engine/" rel="bookmark" title="Five House News: CVFD Debuts New Engine"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/CVFD-new-engine-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/CVFD-new-engine-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/CVFD-new-engine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five House News: CVFD Debuts New Engine"/></a></div>                <a href="http://www.crozetgazette.com/category/columns/five-house-news/" class="td-post-category">Five House News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/five-house-news-cvfd-debuts-new-engine/" rel="bookmark" title="Five House News: CVFD Debuts New Engine">Five House News: CVFD Debuts New Engine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/wahs-production-of-legally-blonde/" rel="bookmark" title="WAHS Production of Legally Blonde Brings Down the House"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/Blonde-sorority-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/Blonde-sorority-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Blonde-sorority-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WAHS Production of Legally Blonde Brings Down the House"/></a></div>                <a href="http://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/wahs-production-of-legally-blonde/" rel="bookmark" title="WAHS Production of Legally Blonde Brings Down the House">WAHS Production of Legally Blonde Brings Down the House</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/festival-authors-inspire-local-young-readers-and-writers/" rel="bookmark" title="Festival Authors Inspire Local Young Readers and Writers"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/Karcz2-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/Karcz2-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Karcz2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Festival Authors Inspire Local Young Readers and Writers"/></a></div>                <a href="http://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/festival-authors-inspire-local-young-readers-and-writers/" rel="bookmark" title="Festival Authors Inspire Local Young Readers and Writers">Festival Authors Inspire Local Young Readers and Writers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5acb46b09b72c" data-td_block_id="td_uid_3_5acb46b09b72c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5acb46b09b72c" data-td_block_id="td_uid_3_5acb46b09b72c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/08/a-mighty-little-town-featured-in-photos/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.crozetgazette.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39143' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="400c03416c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">
 <div class="td_block_wrap td_block_related_posts td_uid_6_5acb46b0a1a54_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5acb46b0a1a54" ><script>var block_td_uid_6_5acb46b0a1a54 = new tdBlock();
block_td_uid_6_5acb46b0a1a54.id = "td_uid_6_5acb46b0a1a54";
block_td_uid_6_5acb46b0a1a54.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5acb46b0a1a54_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5acb46b0a1a54_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":39143,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_6_5acb46b0a1a54.td_column_number = "3";
block_td_uid_6_5acb46b0a1a54.block_type = "td_block_related_posts";
block_td_uid_6_5acb46b0a1a54.post_count = "6";
block_td_uid_6_5acb46b0a1a54.found_posts = "290";
block_td_uid_6_5acb46b0a1a54.header_color = "";
block_td_uid_6_5acb46b0a1a54.ajax_pagination_infinite_stop = "";
block_td_uid_6_5acb46b0a1a54.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_6_5acb46b0a1a54);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5acb46b0a2d63" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5acb46b0a1a54" href="#">RELATED ARTICLES</a><a id="td_uid_8_5acb46b0a2d9d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5acb46b0a1a54" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5acb46b0a1a54 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/religion-news-april-2018/" rel="bookmark" title="Religion News: April 2018"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/image2-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/image2-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/image2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: April 2018"/></a></div>                <a href="http://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/religion-news-april-2018/" rel="bookmark" title="Religion News: April 2018">Religion News: April 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/crozet-farmers-market-opens-may-5/" rel="bookmark" title="Crozet Farmer’s Market Opens May 5"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2017/04/Farmers-Market-awards-1K-check-1024x576-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2017/04/Farmers-Market-awards-1K-check-1024x576-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2017/04/Farmers-Market-awards-1K-check-1024x576-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crozet Farmer’s Market Opens May 5"/></a></div>                <a href="http://www.crozetgazette.com/category/annoucements/" class="td-post-category">Annoucements</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/crozet-farmers-market-opens-may-5/" rel="bookmark" title="Crozet Farmer’s Market Opens May 5">Crozet Farmer’s Market Opens May 5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/crozet-weather-almanac-march-was-colder-than-february/" rel="bookmark" title="Crozet Weather Almanac: March Was Colder Than February"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-300x206.jpg 300w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-768x528.jpg 768w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-1024x704.jpg 1024w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-100x70.jpg 100w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-696x479.jpg 696w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-1068x735.jpg 1068w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018-611x420.jpg 611w, http://www.crozetgazette.com/wp-content/uploads/2018/04/weather-Gazette-March-2018.jpg 1150w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crozet Weather Almanac: March Was Colder Than February"/></a></div>                <a href="http://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/crozet-weather-almanac-march-was-colder-than-february/" rel="bookmark" title="Crozet Weather Almanac: March Was Colder Than February">Crozet Weather Almanac: March Was Colder Than February</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/five-house-news-cvfd-debuts-new-engine/" rel="bookmark" title="Five House News: CVFD Debuts New Engine"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/CVFD-new-engine-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/CVFD-new-engine-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/CVFD-new-engine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Five House News: CVFD Debuts New Engine"/></a></div>                <a href="http://www.crozetgazette.com/category/columns/five-house-news/" class="td-post-category">Five House News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/five-house-news-cvfd-debuts-new-engine/" rel="bookmark" title="Five House News: CVFD Debuts New Engine">Five House News: CVFD Debuts New Engine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/wahs-production-of-legally-blonde/" rel="bookmark" title="WAHS Production of Legally Blonde Brings Down the House"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/Blonde-sorority-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/Blonde-sorority-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Blonde-sorority-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WAHS Production of Legally Blonde Brings Down the House"/></a></div>                <a href="http://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/wahs-production-of-legally-blonde/" rel="bookmark" title="WAHS Production of Legally Blonde Brings Down the House">WAHS Production of Legally Blonde Brings Down the House</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.crozetgazette.com/2018/04/08/festival-authors-inspire-local-young-readers-and-writers/" rel="bookmark" title="Festival Authors Inspire Local Young Readers and Writers"><img width="218" height="150" class="entry-thumb" src="http://www.crozetgazette.com/wp-content/uploads/2018/04/Karcz2-218x150.jpg" srcset="http://www.crozetgazette.com/wp-content/uploads/2018/04/Karcz2-218x150.jpg 218w, http://www.crozetgazette.com/wp-content/uploads/2018/04/Karcz2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Festival Authors Inspire Local Young Readers and Writers"/></a></div>                <a href="http://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.crozetgazette.com/2018/04/08/festival-authors-inspire-local-young-readers-and-writers/" rel="bookmark" title="Festival Authors Inspire Local Young Readers and Writers">Festival Authors Inspire Local Young Readers and Writers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5acb46b0a1a54" data-td_block_id="td_uid_6_5acb46b0a1a54"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5acb46b0a1a54" data-td_block_id="td_uid_6_5acb46b0a1a54"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                <aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-38910 tribe-clearfix tribe-events-category-events tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.crozetgazette.com/event/shenandoah-fringe-festival/" rel="bookmark">Shenandoah Fringe Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 8</span> - <span class="tribe-event-date-end">April 9</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-38647 tribe-clearfix tribe-events-category-events tribe-events-venue-36591 tribe-events-organizer-36853 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.crozetgazette.com/event/crozet-soiree-virginia-wine-today/" rel="bookmark">Crozet Soiree: Virginia Wine Today</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 9 @ 6:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-38244 tribe-clearfix tribe-events-category-events tribe-events-venue-36591 tribe-events-organizer-36853 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.crozetgazette.com/event/live-poets-too-5/" rel="bookmark">Live Poets, Too</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 9 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-38256 tribe-clearfix tribe-events-category-events tribe-events-venue-36591 tribe-events-organizer-36853 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.crozetgazette.com/event/teen-advisory-board-tab-5/" rel="bookmark">Teen Advisory Board (TAB)</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 10 @ 6:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-38882 tribe-clearfix tribe-events-category-events tribe-events-venue-36249 tribe-events-organizer-36250 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.crozetgazette.com/event/crozet-jam-band-southern-blue-and-rock/" rel="bookmark">Crozet Jam Band Southern Blue and Rock</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 13 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.crozetgazette.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

                
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span12">

                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.crozetgazette.com/"><img src="http://crozetgazette.com/wp-content/uploads/2017/05/footerLogoCGazette-1.png" alt="The Crozet Gazette" title=""/></a></div><div class="footer-text-wrap">The Gazette features crisp news reporting and revealing interviews, all told with our distinctive local accents, plus calendar and classified services. The Gazette publishes on the first Thursday of the month and intends to publish biweekly when it has enough community and business support. If you want the neighborhood news around Western Albemarle, read the Crozet Gazette.
<br/><br/>
The Crozet Gazette does not publish anonymous letters or comments.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container" style="background:#312e2e;text-align:center;">
        <div class="td-container">
            <div class="td-pb-row">
               

                <div class="td-sub-footer-copy">
                    &copy; The Crozet Gazette                </div>
            </div>
            </div>
            </div>
                <div class="td-sub-footer-container" style="padding:40px 0px;">
        <div class="td-container" style="max-width:550px">
             <div class="td-pb-row">



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="about-the-gazette" >About Us</a></strong><br/>

<a href="terms-of-use">Terms of Use</a><br/>
<a href="privacy-policy">Privacy Policy</a><br/>
<a href="comments-policy">Comments Policy</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="/get-the-gazette">Subscribe</a></strong><br/>

<a href="/get-the-gazette">Home Delivery</a><br/>
<a href="/view-print-version">This Month's Issue</a><br/>
<a href="/get-the-gazette">Gift Subscriptions</a><br/>
<a href="/shop">Shop</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="contact">Contact Us</a></strong><br/>

<a href="contact">Contact Info</a><br/>
<a href="advertise">Advertise</a><br/></div>
		</aside>
            </div>

</div>
</div>
        </div>

        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5acb46b0b4154
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
body.home .td-block-row .td-module-meta-info {display:none;}
.vc_column-inner .td_module_16 .td-post-date {display:none;}
body.category .td-module-comments {display:none;}
.td-header-wrap .td-header-menu-wrap .sf-menu > li.nav-blue > a {font-weight:bold;color: #000;background:#70d7fb;padding: 0px 20px 0px 20px;}
.sf-menu > li.nav-blue:hover > a:after, .sf-menu > li.nav-blue:hover > a:after {background:#bfbfbf;}
.sf-menu a.sf-with-ul {padding-right: 35px!important;}
.sf-menu > li.menu-item-14742 > a {padding: 0 22px;}
.sf-menu > li.nav-blue:hover > a:after, .sf-menu > li.nav-blue.current-menu-item  > a:after {background:#bfbfbf;}    
.td-magazine .td-header-style-1 .td-header-top-menu-full {border-top: 0px solid #009688;}
.footer-social-wrap {float:right;}
.td-sub-footer-container a {color:#ffffff;}
.td-sub-footer-container a:hover{color:#312e2e;}
#tribe-events-pg-template {max-width: 1164px;background: #fff;padding: 40px;}
.wpb_wrapper .block-title {text-align:center;}
.td-header-rec-wrap {width:210px;float:left;}
.td-big-grid-wrapper .td-post-author-name{display:none;}
.td-trending-now-display-area .entry-title {
    display: inline-block;
    margin-right: 12px;}
.td-category-header .td-page-title {text-align:center;}
.td-page-title {
    text-align: center;
    text-transform: uppercase;
    font-weight: 700;
    margin-top: -10px;
    margin-bottom: 40px;
}
.td_module_18 .meta-info-container {
    text-align: left 
}
.td_module_18 .td-excerpt, .td_module_18 .td-read-more {
    display:none;
}
.td_module_18 .entry-title {
    font-size: 32px;
}
body.tribe_community_edit a.submit-your-event, body.tribe_community_list a.submit-your-event {display:none !important;}
.td_top_authors .item-details {
    margin-left: 135px;
    height: 120px;
}
.td_top_authors img {
   max-width: 120px; 
}
.td-ss-main-sidebar .block-title {
    text-align: left;}
.td-post-next-prev, .author-box-wrap{display:none;}
.td-theme-wrap .td-related-title a{
    font-size:14px;
}
.td-magazine .td-related-title .td-cur-simple-item {
    color: #fff;
}
.td-magazine .td-related-title a {
    padding: 8px 8px 8px 8px;
}
.tribe-events-list-widget .tribe-events-list-widget-events {
    padding: 0;
    font-size: 14px;
}
.td-ss-main-content .td_block_related_posts {display:none;}
 p a {
    color: #4db2ec;}
.block-title {
    text-align: left;
}
li.events_ecs_category h4 {margin-bottom: 0px;}
li.events_ecs_category {padding-bottom: 18px;}
.ad_title {text-align:center;color:#bfbfbf;}
.ad_title p {margin-bottom:4px;border-bottom: 2px solid #bfbfbf;}

body.home .td-main-page-wrap {
    padding-top: 24px;
}
.td-main-page-wrap > .td-container .td-pb-row:first-child .td_block_trending_now {
    margin-top: 0px;}
.live-now p, .page-id-38 .wpb_text_column :last-child {margin-bottom: 16px!important;}
.live-now p {font-weight:bold;}
.live-now p a {color:#fff;text-decoration:underline;}
.live-now p a:hover {color:#70d7fb;}
body.announcements .td_block_24 .td-column-3 .td-module-thumb .entry-thumb, body.page-id-15585 .td_block_24 .td-column-3 .td-module-thumb .entry-thumb{
    height: 100%;
}
header .td-icon-views {
    font-size: 24px;
}
header .td-icon-comments {
    font-size: 19px;
    color: #000;
}
header .td-post-comments {
    top: 12px;
}
header .td-post-views {
    margin-top: 8px;
}
.td-post-content {
    clear: both;
}
header .td-post-views span {
    line-height: 25px;
}
li.ecs-event {padding-bottom: 18px;}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-header-sp-recs {
    width: 750px;}
.td-header-sp-top-widget {float:right!important;padding-right: 35px !important;}
.td-header-sp-top-menu {padding-left:100px!important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-header-sp-top-widget {float:right!important;padding-right: 35px !important;}
.td-header-sp-top-menu {padding-left:70px!important;}
.td-header-sp-recs {
    width: 700px;}
.td_module_18 .entry-title {
    font-size: 26px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-sp-top-widget {float:right!important;padding-right: 25px !important;}
.td-header-sp-top-menu {padding-left:60px!important;}
.td-header-sp-recs {
    width: 500px;}
.td_module_18 .entry-title {
    font-size: 24px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-rec-wrap {display:none;}
.td-header-sp-top-widget span.mobile-hide{display:none;}
.td-header-sp-top-widget div{display:inline-block}
.td_module_18 .entry-title {
    font-size: 24px;
}
}
</style>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crozetgazette.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.crozetgazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sloc = {"comments":"#comments","comment":".comment"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/js/slideout-comments.js'></script>
<script type='text/javascript' src='http://www.crozetgazette.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://www.crozetgazette.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.crozetgazette.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='http://www.crozetgazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"crozet, us","api_location":"Crozet","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[2.5,36.4],"today_humidity":41,"today_wind_speed":[3.6,2.2],"today_min":[2,35.6],"today_max":[4,39.2],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1523379600,"day_temp":[12,54],"day_name":"Tue","owm_day_index":2},{"timestamp":1523466000,"day_temp":[14,58],"day_name":"Wed","owm_day_index":3},{"timestamp":1523552400,"day_temp":[17,63],"day_name":"Thu","owm_day_index":4},{"timestamp":1523638800,"day_temp":[6,42],"day_name":"Fri","owm_day_index":5},{"timestamp":1523725200,"day_temp":[6,42],"day_name":"Sat","owm_day_index":6}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.crozetgazette.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>