<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Hiker Havens and Trail Angels: The AT Community Program | Crozet Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.crozetgazette.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Feed" href="https://www.crozetgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Comments Feed" href="https://www.crozetgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crozet Gazette &raquo; iCal Feed" href="https://www.crozetgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Hiker Havens and Trail Angels: The AT Community Program Comments Feed" href="https://www.crozetgazette.com/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.crozetgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.crozetgazette.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sloc_style-css'  href='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/css/slideout-comments.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.crozetgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crozetgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crozetgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Turning Point: 50 Years Since the Year that Changed Everything' href='https://www.crozetgazette.com/2018/07/06/the-turning-point-50-years-since-the-year-that-changed-everything/' />
<link rel='next' title='Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks' href='https://www.crozetgazette.com/2018/07/06/rte-250-bridge-in-ivy-will-close-july-13-for-two-weeks/' />
<link rel="canonical" href="https://www.crozetgazette.com/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/" />
<link rel='shortlink' href='https://www.crozetgazette.com/?p=39775' />
<link rel="alternate" type="application/json+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2018%2F07%2F06%2Fhiker-havens-and-trail-angels-the-at-community-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2018%2F07%2F06%2Fhiker-havens-and-trail-angels-the-at-community-program%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:20px; max-width:1100px; margin: 0 auto; }
	.b-1 { margin:20px; }
	.g-2 { min-width:20px; max-width:1100px; }
	.b-2 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.crozetgazette.com"><link rel="https://theeventscalendar.com/" href="https://www.crozetgazette.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6130587-1");
pageTracker._trackPageview();
} catch(err) {}</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.crozetgazette.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/category/your-crozet/",
                                "name": "Your Crozet"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/",
                                "name": "Hiker Havens and Trail Angels: The AT Community Program"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-39775 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child hiker-havens-and-trail-angels-the-at-community-program global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-125" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-125"><a href="https://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li id="menu-item-124" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li id="menu-item-45" class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li id="menu-item-14747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li id="menu-item-14751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li id="menu-item-14746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-15593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li id="menu-item-14743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-14742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li id="menu-item-14741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li id="menu-item-14740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li id="menu-item-14739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li id="menu-item-14738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li id="menu-item-14737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li id="menu-item-14736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.crozetgazette.com/">
            <img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
            <span class="td-visual-hidden">Crozet Gazette</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b41afc857549_rand td_block_template_1">Your Community Newspaper Serving Crozet and Western Albemarle County

</div>
</div>                 <div class="td-header-sp-top-widget">
       <div class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"><span class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div><div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"><span class="mobile-hide">&nbsp;&nbsp;crozetgazette</span></i><br/>
            </a>
        </div>
        <div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"><span style="font-size: 12px"; class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div>
</div><!--end social-->

<div class="td-header-sp-top-menu">


		<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">57.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">crozet, us</div>
			</div>
		</div>
		</div><!--end weather-->
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img src="https://www.crozetgazette.com/wp-content/uploads/2017/04/mobileCrozetGazetteLogo-1.png" alt="The Crozet Gazette"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-125"><a href="https://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.crozetgazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Your Crozet" class="entry-crumb" href="https://www.crozetgazette.com/category/your-crozet/">Your Crozet</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hiker Havens and Trail Angels: The AT Community Program</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                
    <article id="post-39775" class="post-39775 post type-post status-publish format-standard has-post-thumbnail hentry category-your-crozet tag-appalachian-trail tag-at-community tag-crozet-trails-crew tag-dci tag-featured tag-hikers tag-waynesboro" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.crozetgazette.com/category/your-crozet/">Your Crozet</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Hiker Havens and Trail Angels: The AT Community Program</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.crozetgazette.com/author/clover/">Clover Carroll</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-06T07:38:37+00:00" >July 6, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.crozetgazette.com/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-39775">212</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro.jpg" data-caption="The Waynesboro ATC Advisory Committee consists of about a dozen stakeholders, including (from left to right) Liza Peltola, Volunteer Coordinator; Courtney Cranor, Assistant Director of Economic Development and Tourism; and Stephanie Duffy, Administrative Assistant.  Photo: Clover Carroll."><img width="696" height="466" class="entry-thumb td-modal-image" src="https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro-696x466.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro-696x466.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro-300x201.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro-768x514.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro-1024x686.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro-1068x715.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro-627x420.jpg 627w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro.jpg 1150w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="ATC Wboro"/></a><figcaption class="wp-caption-text">The Waynesboro ATC Advisory Committee consists of about a dozen stakeholders, including (from left to right) Liza Peltola, Volunteer Coordinator; Courtney Cranor, Assistant Director of Economic Development and Tourism; and Stephanie Duffy, Administrative Assistant.  Photo: Clover Carroll.</figcaption></figure></div>
        <p>The Appalachian Trail (AT)—which opened in August, 1937, and became America’s first national scenic trail in 1968—stretches approximately 2,200 miles from Springer Mountain in Georgia to Mount Katahdin in northern Maine, within a protected 250,000-acre greenway. 554 of these miles traverse Virginia—from Damascus in the south to Front Royal in the north—crossing both the Blue Ridge Parkway (in the George Washington National Forest) and the Skyline Drive (in Shenandoah National Park) multiple times.</p>
<p>“Every year between early March and late April, about 2,000 hikers set off … most of them intending to go all the way to Katahdin,” reported Bill Bryson in his 1998 best seller, <i>A Walk in the Woods: Rediscovering America on the Appalachian Trail</i>. “No more than 10 percent actually make it. Half don’t make it past central Virginia, less than a third of the way…. As many as 20 percent drop out the first week.” By 2017, this number had doubled to over 4,000; the Appalachian Trail Conservancy reports that only 1 in 4 of these complete the trek.<span class="Apple-converted-space"> </span></p>
<p>“Thru-hikers” [sic] are a special group, who follow the white blazes over mountains, through pristine forest glades, and beside spectacular views to complete the longest hiking-only trail in the world in one season. Section hikers, by contrast, may take several years to complete the trek piece by piece. Harpers Ferry, West Virginia—the halfway point at mile 863—houses the headquarters of the AT Conservancy and the official AT Visitors Center. Thirty-one member volunteer clubs help to maintain and map the trail and its shelters; the Potomac Appalachian Trail Club (PATC) has a Charlottesville chapter, which hosts hikes every Saturday. Forty towns and cities along the trail, including 16 in Virginia—have successfully applied to the AT Conservancy to become designated Appalachian Trail Communities (www.appalachiantrail.org).<span class="Apple-converted-space"> </span></p>
<figure id="attachment_39699" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-39699" src="https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Groot-300x300.jpg" alt="" width="300" height="300" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Groot-300x300.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Groot-150x150.jpg 150w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Groot-768x768.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Groot-1024x1024.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Groot-696x696.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Groot-1068x1068.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Groot-420x420.jpg 420w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Groot.jpg 1150w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Pat Groot, consultant with the Downtown Crozet Initiative, explored the idea of Crozet’s becoming an Appalachian Trail Community in their Virginia Main Street grant application. Photo: Thomas Lucas.</figcaption></figure>
<p>“While Waynesboro is also an AT Community, there aren’t many others on the east side of the mountains,” explained Pat Groot of Groot Consulting and Grant Services, who is working with the Downtown Crozet Initiative (DCI) to explore the possibility of Crozet’s becoming a designated Appalachian Trail Community. Although farther from the AT than Waynesboro, Crozet might be more convenient for travel connections through Charlottesville or Richmond. Groot included the AT Community possibility in the grant application to the Virginia Department of Housing and Community Development, which has designated Crozet as a DHCD Commercial District Affiliate under its Main Street Program.</p>
<p>With Albemarle County acting as fiscal agent while the DCI’s status as a 501(c)(3) nonprofit is pending, DCI was awarded the Virginia Main Street 2018 Commercial District Affiliate grant in the amount of $7,000 in January of 2018. The funds are being used to develop a strategic plan to advance DCI’s goal of “Growing the Heart of Crozet”—which includes, but is not limited to, building the plaza on the former Barnes Lumber Property, to include a hotel.<span class="Apple-converted-space"> </span></p>
<p>I met three hikers lounging at picnic tables under the pavilion in Waynesboro’s free, thru-hiker campground, each barefoot or wearing flip-flops, their damp clothes and sleeping bags hanging on the clothesline behind them. When I reached to shake hands, they gave me a fist bump instead. “This is the hiker’s handshake,” they laughed, “because we’re so dirty.” Chris “Yeh Yeh” and his son Jeremy “Goober” had flown all the way from Australia to hike the AT, and had joined forces with Matt “Rainbow” from Delaware. All AT thru-hikers have nicknames, they explained, based on a personal trait or something they do—a sign of membership in an elite family. One earned the nickname “New Year” because he started in January (brrr!). “The Appalachian Trail is known world-wide,” Chris explained. “It’s the most hiked trail in the world. And it’s a great way to see America.” Averaging 15 miles a day and carrying 30-40-lb. packs, they stop every 4-5 days—often at designated, “hiker friendly” Appalachian Trail Communities like Waynesboro—to rest, resupply, do laundry, and enjoy a hot meal. “We started in Georgia on April 20, and plan to reach Maine by mid-September,” Chris said—before their 6-month visas expire.</p>
<p>The AT Community application process includes specific requirements that must be met in order to qualify for this designation. At least two of these four criteria for selection are required:</p>
<p>• Community support is evidenced by creation of an advisory committee. Suggested members would be representatives from county or community government, Chamber of Commerce, Visitor’s Bureau, business association (DCI and Crozet Board of Trade), local hiking club (CTC and PATC), and the like.</p>
<p>• Hosting of an annual AT volunteer project, event, or celebration<span class="Apple-converted-space"> </span></p>
<p>• Development of AT-related educational or service learning programs or projects, such as school partnerships, field trips, or guest speakers</p>
<p>• Language for the protection of the AT is included in land-use plans, planning tools, ordinances, or guidelines to promote stewardship of the AT.</p>
<p>“Our three-pronged strategy for revitalizing downtown Crozet is to bring more family-friendly businesses and events to the area, to encourage tourism, and to create a healthy entrepreneurial ecosystem,” Groot explained. “Once we learn what the AT Community designation requires, then we will connect with businesses to see if they are interested in providing the services hikers need,” Groot said. The DCI was incorporated in September 2017 with the mission “to foster a high quality of life in Downtown Crozet by securing resources to ensure that future downtown redevelopment preserves the best of the original character while serving the needs of a growing population.” (www.downtowncrozetinitiative.com).<span class="Apple-converted-space"> </span></p>
<figure id="attachment_39701" style="width: 1150px" class="wp-caption aligncenter"><img class="size-full wp-image-39701" src="https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-photo-wall.jpg" alt="" width="1150" height="770" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-photo-wall.jpg 1150w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-photo-wall-300x201.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-photo-wall-768x514.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-photo-wall-1024x686.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-photo-wall-696x466.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-photo-wall-1068x715.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-photo-wall-627x420.jpg 627w" sizes="(max-width: 1150px) 100vw, 1150px" /><figcaption class="wp-caption-text">Rockfish Gap Outfitters celebrates AT ‘thru-hikers’ who actually complete the trail in one season— only about 1 in 4 who try—on its photo wall. Photo: Clover Carroll.</figcaption></figure>
<p>“The partnership becomes a symbiotic relationship; you only get back as much as you’re willing to put in,” observed Joe Abbate, a member of the Crozet Trails Crew (CTC), which may collaborate with the DCI to make this dream a reality. “We would need to partner with the PATC to develop signage and publicity to guide hikers to Crozet (www.patc.net). It would boost our socio-economic development. Recognition on the AT Conservancy web page would throw a spotlight on Crozet as a recreation destination.” CTC President Terri Miyamoto initiated this research as part of the group’s efforts to engage the community in using and expanding greenways. “Afton is a major crossroads,” she pointed out, “with the AT, Skyline Drive, Blue Ridge Parkway, and U.S. Bicycle Route 76 (which runs 560 miles from Missouri to Yorktown) all intersecting here.” “The CTC couldn’t take this on alone,” Abbate concluded, “but we can contribute.”</p>
<p>Waynesboro provides an outstanding model of how to become a successful AT Community. Since 2012, they have become a hiker haven that offers everything a hiker might need, from free showers at the YMCA, to a free campground operated by Parks &amp; Rec (for thru-hikers only, with a maximum 3-day stay), to free wifi at the library. Their comprehensive Welcome Guide for AT Hikers is a double-sided, 14-inch handout that is jam-packed with information. It includes a list of all services, businesses, and events available in Waynesboro with addresses, phone numbers, and a map showing numbered locations of key services such as the YMCA, hiker campground, hostels, Post Office, restaurants, and public library. This handout is available online, at the Rockfish Gap Tourist Info Center just off the AT, at Rockfish Gap Outfitters, and in all trail angel cars. A separate sheet lists the 15+ volunteer “trail angels.” Hikers can call a trail angel, either from their cell phones or from the info center, to shuttle them to town and back. Some angels even park at the info center and intercept hikers as they arrive. At the tourist info center—also funded by the Waynesboro Economic Development and Tourism office—section hikers can register to park for the day.</p>
<p>“The program is established and well supported throughout the community,” said Courtney Cranor, Assistant Director of Economic Development and Tourism. “They come to recuperate, stock up on food, wash, get their shoes repaired, and pick up medicine or packages they have sent here,” she explained. Hikers enjoy the B-Z laundromat, Graham’s Shoe Service, and the Valley Mission Thrift Store. Grace Lutheran Church offers a free hiker hostel during the peak season, and Stanimal’s Hostel and Shuttle Service is also popular. There is a CATS bus that circulates through town Monday through Friday for only 50 cents, with stops at the campground, Kroger, Wal-Mart, and the library, among others.</p>
<p>“We really, really appreciate the free campground and showers,” said Chris from Australia. “Waynesboro is very hiker friendly.” They love Weasie’s Kitchen and the all-you-can-eat buffet at Ming Garden, which features seven tables of delicious choices. “I ate four plates!” grinned Matt from Delaware. As I entered the restaurant, hikers from Minnesota, New Mexico, and North Carolina were just leaving. Rockfish Gap Outfitters, right at the bottom of the mountain, sells needed gear, trail-related guide books and maps, and offers assistance with foot pain and expert pack-fitting.<span class="Apple-converted-space"> </span></p>
<p>“Besides offering free showers to thru-hikers, we manage the check-in for the campground,” said YMCA Executive Director Jeff Fife. “We give them a pink tag to designate they have permission to camp there. We have a designated, safe space for their backpacks between the back doors while they shower.” The Waynesboro Post Office has a special table, out of sight of other customers, where they can park those backpacks—which take up some space! Both the post office staff and the tourist center volunteer said they typically see 10-15 hikers a day from all over the world, including Germany, Canada, and the Netherlands, during the summer season. “We had a guy from Japan stop in here this morning,” declared Duffy.<span class="Apple-converted-space"> </span></p>
<p>The Waynesboro AT Advisory Committee, which meets twice a year, has about a dozen members, including Cranor, Duffy, Fife, Volunteer Coordinator Liza Peltola, Volunteer Liaison Amy Allamong, Stephanie Seltzer of the Department of Parks &amp; Recreation, a couple of trail angels, the regional PATC chapter, and business representatives. The trail angels held a Hiker Fest June 9 to welcome any hikers who happened to be in town and treat them to dinner and a movie at the Zeus Digital Theater. “Lots of trail magic happens without our even knowing,” added Duffy. “Sometimes people put coolers up there full of popsicles &amp; ice cream.” Clearly, Waynesboro citizens view hikers as an addition to the community and treat them with care and consideration. “There is no downside,” said Cranor.</p>
<p>Admittedly, Crozet is farther from the AT than Waynesboro—8 miles as opposed to 4—but by car this is only a matter of 10 minutes. There is a shorter route to the AT via Old Jarmans Gap Rd (which bears right where Jarmans Gap becomes Greenwood Rd), but few volunteers will want to drive the 4-5 miles up a narrow, rutted gravel road, made worse by the ravages of recent flooding rains (I tried and gave up after 3 miles).<span class="Apple-converted-space"> </span></p>
<p>Is Crozet ready to commit to serving hikers in this way? “We want Crozet to be a place not only to work and to live, but also to play,” said Groot. Welcoming AT hikers into our community is my idea of fun! <span class="Apple-converted-space"> </span></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.crozetgazette.com/tag/appalachian-trail/">Appalachian Trail</a></li><li><a href="https://www.crozetgazette.com/tag/at-community/">AT Community</a></li><li><a href="https://www.crozetgazette.com/tag/crozet-trails-crew/">Crozet Trails Crew</a></li><li><a href="https://www.crozetgazette.com/tag/dci/">DCI</a></li><li><a href="https://www.crozetgazette.com/tag/featured/">Featured</a></li><li><a href="https://www.crozetgazette.com/tag/hikers/">hikers</a></li><li><a href="https://www.crozetgazette.com/tag/waynesboro/">Waynesboro</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crozetgazette.com/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5b41afc85e1ec" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crozetgazette.com%2F2018%2F07%2F06%2Fhiker-havens-and-trail-angels-the-at-community-program%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hiker+Havens+and+Trail+Angels%3A+The+AT+Community+Program&url=https%3A%2F%2Fwww.crozetgazette.com%2F2018%2F07%2F06%2Fhiker-havens-and-trail-angels-the-at-community-program%2F&via=Crozet+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.crozetgazette.com/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crozetgazette.com/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/&amp;media=https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro.jpg&description=Hiker+Havens+and+Trail+Angels%3A+The+AT+Community+Program">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hiker Havens and Trail Angels: The AT Community Program %0A%0A https://www.crozetgazette.com/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5b41afc85e1ec">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.crozetgazette.com/2018/07/06/the-turning-point-50-years-since-the-year-that-changed-everything/">The Turning Point: 50 Years Since the Year that Changed Everything</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.crozetgazette.com/2018/07/06/rte-250-bridge-in-ivy-will-close-july-13-for-two-weeks/">Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.crozetgazette.com/author/clover/"><img src="https://www.crozetgazette.com/wp-content/uploads/2017/06/3-150x150.jpg" width="96" height="96" alt="Clover Carroll" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.crozetgazette.com/author/clover/">Clover Carroll</a></span></div><div class="td-author-description">Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clover Carroll"></span><meta itemprop="datePublished" content="2018-07-06T07:38:37+00:00"><meta itemprop="dateModified" content="2018-07-06T10:11:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.crozetgazette.com/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png"></span><meta itemprop="name" content="Crozet Gazette"></span><meta itemprop="headline " content="Hiker Havens and Trail Angels: The AT Community Program"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2018/07/ATC-Wboro.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="770"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5b41afc85f2db_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5b41afc85f2db" ><script>var block_td_uid_4_5b41afc85f2db = new tdBlock();
block_td_uid_4_5b41afc85f2db.id = "td_uid_4_5b41afc85f2db";
block_td_uid_4_5b41afc85f2db.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5b41afc85f2db_rand","td_column_number":3,"live_filter_cur_post_id":39775,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b41afc85f2db_rand","tdc_css_class_style":"td_uid_4_5b41afc85f2db_rand_style"}';
block_td_uid_4_5b41afc85f2db.td_column_number = "3";
block_td_uid_4_5b41afc85f2db.block_type = "td_block_related_posts";
block_td_uid_4_5b41afc85f2db.post_count = "6";
block_td_uid_4_5b41afc85f2db.found_posts = "165";
block_td_uid_4_5b41afc85f2db.header_color = "";
block_td_uid_4_5b41afc85f2db.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b41afc85f2db.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_4_5b41afc85f2db);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5b41afc86149c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5b41afc85f2db" href="#">RELATED ARTICLES</a><a id="td_uid_6_5b41afc8614e1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5b41afc85f2db" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5b41afc85f2db class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/07/06/business-briefs-july-2018/" rel="bookmark" class="td-image-wrap" title="Business Briefs: July 2018"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/07/Biz-Morning-Star-Kathleen-Triolo-and-Michael-Stockwell-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/07/Biz-Morning-Star-Kathleen-Triolo-and-Michael-Stockwell-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/07/Biz-Morning-Star-Kathleen-Triolo-and-Michael-Stockwell-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Briefs: July 2018"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/07/06/business-briefs-july-2018/" rel="bookmark" title="Business Briefs: July 2018">Business Briefs: July 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/07/06/school-notes-july-2018/" rel="bookmark" class="td-image-wrap" title="School Notes: July 2018"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/07/Sandy_Keyser_July18-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/07/Sandy_Keyser_July18-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/07/Sandy_Keyser_July18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="School Notes: July 2018"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/07/06/school-notes-july-2018/" rel="bookmark" title="School Notes: July 2018">School Notes: July 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/07/06/rte-250-bridge-in-ivy-will-close-july-13-for-two-weeks/" rel="bookmark" class="td-image-wrap" title="Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2017/02/ivy-creek-bridge-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2017/02/ivy-creek-bridge-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2017/02/ivy-creek-bridge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/07/06/rte-250-bridge-in-ivy-will-close-july-13-for-two-weeks/" rel="bookmark" title="Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks">Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/07/06/the-turning-point-50-years-since-the-year-that-changed-everything/" rel="bookmark" class="td-image-wrap" title="The Turning Point: 50 Years Since the Year that Changed Everything"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/07/Turning-point-Bill-Spicuzza-today-e1530882874326-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/07/Turning-point-Bill-Spicuzza-today-e1530882874326-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/07/Turning-point-Bill-Spicuzza-today-e1530882874326-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Turning Point: 50 Years Since the Year that Changed Everything"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/07/06/the-turning-point-50-years-since-the-year-that-changed-everything/" rel="bookmark" title="The Turning Point: 50 Years Since the Year that Changed Everything">The Turning Point: 50 Years Since the Year that Changed Everything</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/06/10/runner-reaches-for-personal-record/" rel="bookmark" class="td-image-wrap" title="Runner Reaches for Personal Record"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/06/Kevin-Lounsbury-Runner-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/06/Kevin-Lounsbury-Runner-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/06/Kevin-Lounsbury-Runner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Runner Reaches for Personal Record"/></a></div>                <a href="https://www.crozetgazette.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/06/10/runner-reaches-for-personal-record/" rel="bookmark" title="Runner Reaches for Personal Record">Runner Reaches for Personal Record</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/06/10/first-first-communion-for-crozet-catholic-mission/" rel="bookmark" class="td-image-wrap" title="First First Communion for Crozet Catholic Mission"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/06/First-communion-2018-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/06/First-communion-2018-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/06/First-communion-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First First Communion for Crozet Catholic Mission"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/06/10/first-first-communion-for-crozet-catholic-mission/" rel="bookmark" title="First First Communion for Crozet Catholic Mission">First First Communion for Crozet Catholic Mission</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b41afc85f2db" data-td_block_id="td_uid_4_5b41afc85f2db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5b41afc85f2db" data-td_block_id="td_uid_4_5b41afc85f2db"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/06/hiker-havens-and-trail-angels-the-at-community-program/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.crozetgazette.com/wp-comments-post.php?wpe-comment-post=crozetgazette" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39775' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d0ac1727fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">
 <div class="td_block_wrap td_block_related_posts td_uid_7_5b41afc8651a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5b41afc8651a5" ><script>var block_td_uid_7_5b41afc8651a5 = new tdBlock();
block_td_uid_7_5b41afc8651a5.id = "td_uid_7_5b41afc8651a5";
block_td_uid_7_5b41afc8651a5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5b41afc8651a5_rand","td_column_number":3,"live_filter_cur_post_id":39775,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b41afc8651a5_rand","tdc_css_class_style":"td_uid_7_5b41afc8651a5_rand_style"}';
block_td_uid_7_5b41afc8651a5.td_column_number = "3";
block_td_uid_7_5b41afc8651a5.block_type = "td_block_related_posts";
block_td_uid_7_5b41afc8651a5.post_count = "6";
block_td_uid_7_5b41afc8651a5.found_posts = "165";
block_td_uid_7_5b41afc8651a5.header_color = "";
block_td_uid_7_5b41afc8651a5.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b41afc8651a5.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_7_5b41afc8651a5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5b41afc865f9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5b41afc8651a5" href="#">RELATED ARTICLES</a><a id="td_uid_9_5b41afc865fe4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5b41afc8651a5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5b41afc8651a5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/07/06/business-briefs-july-2018/" rel="bookmark" class="td-image-wrap" title="Business Briefs: July 2018"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/07/Biz-Morning-Star-Kathleen-Triolo-and-Michael-Stockwell-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/07/Biz-Morning-Star-Kathleen-Triolo-and-Michael-Stockwell-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/07/Biz-Morning-Star-Kathleen-Triolo-and-Michael-Stockwell-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Briefs: July 2018"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/07/06/business-briefs-july-2018/" rel="bookmark" title="Business Briefs: July 2018">Business Briefs: July 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/07/06/school-notes-july-2018/" rel="bookmark" class="td-image-wrap" title="School Notes: July 2018"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/07/Sandy_Keyser_July18-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/07/Sandy_Keyser_July18-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/07/Sandy_Keyser_July18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="School Notes: July 2018"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/07/06/school-notes-july-2018/" rel="bookmark" title="School Notes: July 2018">School Notes: July 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/07/06/rte-250-bridge-in-ivy-will-close-july-13-for-two-weeks/" rel="bookmark" class="td-image-wrap" title="Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2017/02/ivy-creek-bridge-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2017/02/ivy-creek-bridge-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2017/02/ivy-creek-bridge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/07/06/rte-250-bridge-in-ivy-will-close-july-13-for-two-weeks/" rel="bookmark" title="Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks">Rte. 250 Bridge in Ivy Will Close July 13 for Two Weeks</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/07/06/the-turning-point-50-years-since-the-year-that-changed-everything/" rel="bookmark" class="td-image-wrap" title="The Turning Point: 50 Years Since the Year that Changed Everything"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/07/Turning-point-Bill-Spicuzza-today-e1530882874326-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/07/Turning-point-Bill-Spicuzza-today-e1530882874326-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/07/Turning-point-Bill-Spicuzza-today-e1530882874326-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Turning Point: 50 Years Since the Year that Changed Everything"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/07/06/the-turning-point-50-years-since-the-year-that-changed-everything/" rel="bookmark" title="The Turning Point: 50 Years Since the Year that Changed Everything">The Turning Point: 50 Years Since the Year that Changed Everything</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/06/10/runner-reaches-for-personal-record/" rel="bookmark" class="td-image-wrap" title="Runner Reaches for Personal Record"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/06/Kevin-Lounsbury-Runner-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/06/Kevin-Lounsbury-Runner-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/06/Kevin-Lounsbury-Runner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Runner Reaches for Personal Record"/></a></div>                <a href="https://www.crozetgazette.com/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/06/10/runner-reaches-for-personal-record/" rel="bookmark" title="Runner Reaches for Personal Record">Runner Reaches for Personal Record</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2018/06/10/first-first-communion-for-crozet-catholic-mission/" rel="bookmark" class="td-image-wrap" title="First First Communion for Crozet Catholic Mission"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2018/06/First-communion-2018-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2018/06/First-communion-2018-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2018/06/First-communion-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First First Communion for Crozet Catholic Mission"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2018/06/10/first-first-communion-for-crozet-catholic-mission/" rel="bookmark" title="First First Communion for Crozet Catholic Mission">First First Communion for Crozet Catholic Mission</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b41afc8651a5" data-td_block_id="td_uid_7_5b41afc8651a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b41afc8651a5" data-td_block_id="td_uid_7_5b41afc8651a5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                <aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-39316 tribe-clearfix tribe-events-venue-36591 tribe-events-organizer-36866 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/monday-night-book-group-10/" rel="bookmark">Monday Night Book Group</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 9 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-39349 tribe-clearfix tribe-events-venue-36591 tribe-events-organizer-36866 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/monday-night-book-group-13/" rel="bookmark">Monday Night Book Group</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 9 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-39399 tribe-clearfix tribe-events-venue-36591 tribe-events-organizer-36859 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/lego-at-the-library-4/" rel="bookmark">LEGO at the Library</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 10 @ 2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-39667 tribe-clearfix tribe-events-venue-36591 tribe-events-organizer-36859 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/wonderful-wednesdays-at-the-library-4/" rel="bookmark">wonderful wednesdays at the library</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 11 @ 10:00 am</span> - <span class="tribe-event-time">11:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-39674 tribe-clearfix tribe-events-venue-36255 tribe-events-organizer-36256 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/second-saturdays-art-opening-with-william-h-atwood/" rel="bookmark">Second Saturdays art opening with William H. Atwood</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 14 @ 4:00 pm</span> - <span class="tribe-event-time">6:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.crozetgazette.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

                
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span12">

                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.crozetgazette.com/"><img src="https://crozetgazette.com/wp-content/uploads/2017/05/footerLogoCGazette-1.png" alt="The Crozet Gazette" title=""/></a></div><div class="footer-text-wrap">The Gazette features crisp news reporting and revealing interviews, all told with our distinctive local accents, plus calendar and classified services. The Gazette publishes on the first Thursday of the month and intends to publish biweekly when it has enough community and business support. If you want the neighborhood news around Western Albemarle, read the Crozet Gazette.
<br/><br/>
The Crozet Gazette does not publish anonymous letters or comments.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container" style="background:#312e2e;text-align:center;">
        <div class="td-container">
            <div class="td-pb-row">
               

                <div class="td-sub-footer-copy">
                    &copy; The Crozet Gazette                </div>
            </div>
            </div>
            </div>
                <div class="td-sub-footer-container" style="padding:40px 0px;">
        <div class="td-container" style="max-width:550px">
             <div class="td-pb-row">



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="about-the-gazette" >About Us</a></strong><br/>

<a href="terms-of-use">Terms of Use</a><br/>
<a href="privacy-policy">Privacy Policy</a><br/>
<a href="comments-policy">Comments Policy</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="/get-the-gazette">Subscribe</a></strong><br/>

<a href="/get-the-gazette">Home Delivery</a><br/>
<a href="/view-print-version">This Month's Issue</a><br/>
<a href="/get-the-gazette">Gift Subscriptions</a><br/>
<a href="/shop">Shop</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="contact">Contact Us</a></strong><br/>

<a href="contact">Contact Info</a><br/>
<a href="advertise">Advertise</a><br/></div>
		</aside>
            </div>

</div>
</div>
        </div>

        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5b41afc87661c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
    margin: 28px 28px 9px 0px;
}
body.home .td-block-row .td-module-meta-info {display:none;}
.vc_column-inner .td_module_16 .td-post-date {display:none;}
body.category .td-module-comments {display:none;}
.td-header-wrap .td-header-menu-wrap .sf-menu > li.nav-blue > a {font-weight:bold;color: #000;background:#70d7fb;padding: 0px 20px 0px 20px;}
.sf-menu > li.nav-blue:hover > a:after, .sf-menu > li.nav-blue:hover > a:after {background:#bfbfbf;}
.sf-menu a.sf-with-ul {padding-right: 35px!important;}
.sf-menu > li.menu-item-14742 > a {padding: 0 22px;}
.sf-menu > li.nav-blue:hover > a:after, .sf-menu > li.nav-blue.current-menu-item  > a:after {background:#bfbfbf;}    
.td-magazine .td-header-style-1 .td-header-top-menu-full {border-top: 0px solid #009688;}
.footer-social-wrap {float:right;}
.td-sub-footer-container a {color:#ffffff;}
.td-sub-footer-container a:hover{color:#312e2e;}
#tribe-events-pg-template {max-width: 1164px;background: #fff;padding: 40px;}
.wpb_wrapper .block-title {text-align:center;}
.td-header-rec-wrap {width:210px;float:left;}
.td-big-grid-wrapper .td-post-author-name{display:none;}
.td-trending-now-display-area .entry-title {
    display: inline-block;
    margin-right: 12px;}
.td-category-header .td-page-title {text-align:center;}
.td-page-title {
    text-align: center;
    text-transform: uppercase;
    font-weight: 700;
    margin-top: -10px;
    margin-bottom: 40px;
}
.td_module_18 .meta-info-container {
    text-align: left 
}
.td_module_18 .td-excerpt, .td_module_18 .td-read-more {
    display:none;
}
.td_module_18 .entry-title {
    font-size: 32px;
}
body.tribe_community_edit a.submit-your-event, body.tribe_community_list a.submit-your-event {display:none !important;}
.td_top_authors .item-details {
    margin-left: 135px;
    height: 120px;
}
.td_top_authors img {
   max-width: 120px; 
}
.td-ss-main-sidebar .block-title {
    text-align: left;}
.td-post-next-prev, .author-box-wrap{display:none;}
.td-theme-wrap .td-related-title a{
    font-size:14px;
}
.td-magazine .td-related-title .td-cur-simple-item {
    color: #fff;
}
.td-magazine .td-related-title a {
    padding: 8px 8px 8px 8px;
}
.tribe-events-list-widget .tribe-events-list-widget-events {
    padding: 0;
    font-size: 14px;
}
.td-ss-main-content .td_block_related_posts {display:none;}
 p a {
    color: #4db2ec;}
.block-title {
    text-align: left;
}
li.events_ecs_category h4 {margin-bottom: 0px;}
li.events_ecs_category {padding-bottom: 18px;}
.ad_title {text-align:center;color:#bfbfbf;}
.ad_title p {margin-bottom:4px;border-bottom: 2px solid #bfbfbf;}

body.home .td-main-page-wrap {
    padding-top: 24px;
}
.td-main-page-wrap > .td-container .td-pb-row:first-child .td_block_trending_now {
    margin-top: 0px;}
.live-now p, .page-id-38 .wpb_text_column :last-child {margin-bottom: 16px!important;}
.live-now p {font-weight:bold;}
.live-now p a {color:#fff;text-decoration:underline;}
.live-now p a:hover {color:#70d7fb;}
body.announcements .td_block_24 .td-column-3 .td-module-thumb .entry-thumb, body.page-id-15585 .td_block_24 .td-column-3 .td-module-thumb .entry-thumb{
    height: 100%;
}
header .td-icon-views {
    font-size: 24px;
}
header .td-icon-comments {
    font-size: 19px;
    color: #000;
}
header .td-post-comments {
    top: 12px;
}
header .td-post-views {
    margin-top: 8px;
}
.td-post-content {
    clear: both;
}
header .td-post-views span {
    line-height: 25px;
}
li.ecs-event {padding-bottom: 18px;}
.td-banner-wrap-full {
    position: relative;
    background: #fff;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.td-header-sp-recs {
    width: 750px;}*/
.td-header-sp-top-widget {float:right!important;padding-right: 35px !important;}
.td-header-sp-top-menu {padding-left:100px!important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-header-sp-top-widget {float:right!important;padding-right: 35px !important;}
.td-header-sp-top-menu {padding-left:70px!important;}
.td-header-sp-recs {
    width: 700px;}
.td_module_18 .entry-title {
    font-size: 26px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-sp-top-widget {float:right!important;padding-right: 25px !important;}
.td-header-sp-top-menu {padding-left:60px!important;}
.td-header-sp-recs {
    width: 500px;}
.td_module_18 .entry-title {
    font-size: 24px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-rec-wrap {display:none;}
.td-header-sp-top-widget span.mobile-hide{display:none;}
.td-header-sp-top-widget div{display:inline-block}
.td_module_18 .entry-title {
    font-size: 24px;
}
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"a28aecf10c","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.crozetgazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sloc = {"comments":"#comments","comment":".comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/js/slideout-comments.js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"crozet, us","api_location":"Crozet","api_language":"en","api_key":"1476369c7d5a72a88c9625f702726313","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[14.2,57.5],"today_humidity":82,"today_wind_speed":[2.1,1.3],"today_min":[12,53.6],"today_max":[17,62.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1531029600,"day_name":"Sun","day_temp":[26,78],"owm_day_index":0},{"timestamp":1531094400,"day_name":"Mon","day_temp":[28,82],"owm_day_index":6},{"timestamp":1531180800,"day_name":"Tue","day_temp":[32,89],"owm_day_index":14},{"timestamp":1531267200,"day_name":"Wed","day_temp":[29,84],"owm_day_index":22},{"timestamp":1531353600,"day_name":"Thu","day_temp":[25,78],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>