<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Fantastic Mr. Fox, at Home in Crozet | Crozet Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.crozetgazette.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566.jpg" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Feed" href="https://www.crozetgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Comments Feed" href="https://www.crozetgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crozet Gazette &raquo; iCal Feed" href="https://www.crozetgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Fantastic Mr. Fox, at Home in Crozet Comments Feed" href="https://www.crozetgazette.com/2019/06/07/fantastic-mr-fox-at-home-in-crozet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.crozetgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.crozetgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecs-block-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar-shortcode/static/ecs-block.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.crozetgazette.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sloc_style-css'  href='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/css/slideout-comments.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.crozetgazette.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.crozetgazette.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.crozetgazette.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.crozetgazette.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/autop.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/blob.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/block-serialization-default-parser.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.11'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/vendor/react.min.js?ver=16.6.3'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.6.3'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/escape-html.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/element.min.js?ver=2.1.9'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/is-shallow-equal.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/compose.min.js?ver=3.0.1'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/redux-routine.min.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/data.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } )
		.use( wp.data.plugins.controls );
} )();
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/tinymce/tinymce.min.js?ver=4920-20181217'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=4920-20181217'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/dom.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/hooks.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/html-entities.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/i18n.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/shortcode.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/blocks.min.js?ver=6.0.6'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/url.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/api-fetch.min.js?ver=2.2.8'></script>
<script type='text/javascript'>
wp.apiFetch.use( wp.apiFetch.createNonceMiddleware( "62daa3ff56" ) );
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.crozetgazette.com/wp-json/" ) );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/vendor/moment.min.js?ver=2.22.2'></script>
<script type='text/javascript'>
moment.locale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/keycodes.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/rich-text.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/components.min.js?ver=7.0.8'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/core-data.min.js?ver=2.0.17'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/date.min.js?ver=3.0.1'></script>
<script type='text/javascript'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York"}} );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/deprecated.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/notices.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/nux.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/token-list.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/viewport.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/wordcount.min.js?ver=2.0.3'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/editor.min.js?ver=9.0.11'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "the-events-calendar-shortcode", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar-shortcode/static/block.js?ver=2.1'></script>
<link rel='https://api.w.org/' href='https://www.crozetgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crozetgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crozetgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Green Olive Tree Celebrates 40th Anniversary' href='https://www.crozetgazette.com/2019/06/07/green-olive-tree-celebrates-40th-anniversary/' />
<link rel="canonical" href="https://www.crozetgazette.com/2019/06/07/fantastic-mr-fox-at-home-in-crozet/" />
<link rel='shortlink' href='https://www.crozetgazette.com/?p=41930' />
<link rel="alternate" type="application/json+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2019%2F06%2F07%2Ffantastic-mr-fox-at-home-in-crozet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2019%2F06%2F07%2Ffantastic-mr-fox-at-home-in-crozet%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:20px; max-width:1102px; }
	.b-1 { margin:20px; }
	.g-2 { min-width:20px; max-width:1100px; }
	.b-2 { margin:20px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.crozetgazette.com"><link rel="https://theeventscalendar.com/" href="https://www.crozetgazette.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.crozetgazette.com\/wp-admin\/","wpRestNonce":"62daa3ff56","wpRestUrl":"https:\/\/www.crozetgazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6130587-1");
pageTracker._trackPageview();
} catch(err) {}</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.crozetgazette.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/category/your-crozet/",
                                "name": "Your Crozet"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/2019/06/07/fantastic-mr-fox-at-home-in-crozet/",
                                "name": "Fantastic Mr. Fox, at Home in Crozet"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<meta name="google-site-verification" content="MX1hOoAzFEjd3lJ8onbP1_Z8OphnevD6udJhximGeWI" />
</head>

<body class="post-template-default single single-post postid-41930 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child fantastic-mr-fox-at-home-in-crozet global-block-template-1 td-magazine wpb-js-composer js-comp-ver-5.4.7 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-125" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-125"><a href="https://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li id="menu-item-124" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li id="menu-item-45" class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li id="menu-item-14747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li id="menu-item-14751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li id="menu-item-14746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-15593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li id="menu-item-14743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-14742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li id="menu-item-14741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li id="menu-item-14740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li id="menu-item-14739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li id="menu-item-14738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li id="menu-item-14737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li id="menu-item-14736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.crozetgazette.com/">
            <img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
            <span class="td-visual-hidden">Crozet Gazette</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5cfaf337c5bd7_rand td_block_template_1">Your Community Newspaper Serving Crozet and Western Albemarle County

</div>
</div>                 <div class="td-header-sp-top-widget">
       <div class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"><span class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div><div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"><span class="mobile-hide">&nbsp;&nbsp;crozetgazette</span></i><br/>
            </a>
        </div>
        <div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"><span style="font-size: 12px"; class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div>
</div><!--end social-->

<div class="td-header-sp-top-menu">


		<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">72.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">crozet, us</div>
			</div>
		</div>
		</div><!--end weather-->
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img src="https://www.crozetgazette.com/wp-content/uploads/2017/04/mobileCrozetGazetteLogo-1.png" alt="The Crozet Gazette"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-125"><a href="https://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.crozetgazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Your Crozet" class="entry-crumb" href="https://www.crozetgazette.com/category/your-crozet/">Your Crozet</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fantastic Mr. Fox, at Home in Crozet</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                
    <article id="post-41930" class="post-41930 post type-post status-publish format-standard has-post-thumbnail hentry category-your-crozet tag-animal-control tag-crozet tag-featured tag-foxes tag-june-2019 tag-red-fox tag-rockfish-wildlife-center tag-wildlife" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.crozetgazette.com/category/your-crozet/">Your Crozet</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Fantastic Mr. Fox, at Home in Crozet</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.crozetgazette.com/author/lisa/">Lisa Martin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-07T10:10:58+00:00" >June 7, 2019</time></span>                    <div class="td-post-comments"><a href="https://www.crozetgazette.com/2019/06/07/fantastic-mr-fox-at-home-in-crozet/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41930">84</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566.jpg" data-caption="Red foxes live (mostly) amicably in neighborhoods throughout Crozet."><img width="696" height="490" class="entry-thumb td-modal-image" src="https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566-696x490.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566-696x490.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566-300x211.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566-768x541.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566-1024x721.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566-100x70.jpg 100w, https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566-1068x752.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566-596x420.jpg 596w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Red foxes live (mostly) amicably in neighborhoods throughout Crozet."/></a><figcaption class="wp-caption-text">Red foxes live (mostly) amicably in neighborhoods throughout Crozet.</figcaption></figure></div>
        <p>Red foxes are adapting to Crozet’s changing contours, quietly living among us in neighborhoods from Old Trail to the Highlands and beyond. The striking, self-possessed creature, with its rusty red-gold fur, black paws, prominent ears, and bushy white-tipped tail, is a compelling sight for most residents—except, of course, for keepers of small livestock. It’s tough to guard a henhouse against a persistent fox.</p>
<p>“We bought 15 Muscovy ducks, the type that can fly,” said Miette Michie, who lives on 10 acres off Miller School Road. “Those ducks were lined up on top of a fence one day, and a fox sneaked up, jumped straight up, and picked one of them off the fence in a flash. He thought it was like a buffet.” Still, Michie enjoys seeing the foxes and their cavorting kits traipsing across her property. “We’re fine with them,” she said. “They don’t eat our flowers.”</p>
<p>Called an “edge species,” foxes like to live at the border between two habitat types such as forests and fields, much as raccoons, coyotes, and humans do. Crozet’s farms and gardens provide easy sources of food, and porches and sheds backing up to woodlands are ready-made shelters. Foxes prefer to make their dens within a mile of water, and Crozet has streams aplenty. Though classified as a <i>canid</i> (dog) species, foxes are mostly nocturnal, some can climb trees, and they hunt by stalking and pouncing on their prey.</p>
<p>The fox diet is as adaptable as their living arrangements: small rodents, rabbits, birds and insects are favorites, as are nuts, fruits and berries. In a boon to their human neighbors, foxes are predators of nuisance species like mice, rats and groundhogs, and are even thought to reduce local tick populations by picking them up on their fur as they move through underbrush and then grooming them away.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_41907" aria-describedby="caption-attachment-41907" style="width: 1800px" class="wp-caption alignnone"><img class="size-full wp-image-41907" src="https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-redfox-8.jpg" alt="" width="1800" height="1200" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-redfox-8.jpg 1800w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-redfox-8-300x200.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-redfox-8-768x512.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-redfox-8-1024x683.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-redfox-8-696x464.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-redfox-8-1068x712.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-redfox-8-630x420.jpg 630w" sizes="(max-width: 1800px) 100vw, 1800px" /><figcaption id="caption-attachment-41907" class="wp-caption-text">A young red fox kit, rehabilitating at the Rockfish Wildlife Sanctuary. Photo courtesy RWS.</figcaption></figure>
<p>The red fox is the most widely distributed and populous <i>canid</i> in the world. While Virginia is home to both red and gray foxes, the red species dominates in more populated areas, and is found in every county except the extreme southeast corner of the state. If foxes are present, it’s likely that coyotes are absent, as the two don’t share territory.</p>
<p><b>What does the fox say</b></p>
<p>Though stealthy, red foxes are not quiet creatures. Among dozens of different sounds, the adults and kits bark a loud <i>yip yip yip </i>to self-identify and locate others, and females in search of a mate often belt out an uncanny, human-sounding scream. “I’ve never forgotten the first time I heard a fox scream when I was little,” said Crozet resident Janie Perrone. “It was bloodcurdling; I couldn’t imagine that an animal made that noise.”<span class="Apple-converted-space"> </span></p>
<p>Red foxes have natural predators such as coyotes, bears and mountain lions, who compete for their food sources, and eagles and owls, who hunt their young, but humans are also a significant threat. In Virginia, red foxes are trapped as nuisance creatures around homes, shot when caught stealing livestock, hunted for their fur, hit by cars and displaced by construction.</p>
<p>Virginia is also home to more fox hunting clubs than any other state, a long tradition that features hunters on horseback following hounds on the scent of their red fox quarry. Proponents say the fox is rarely killed during the hunt and the joy of the sport is in the chase. However, 36 state-licensed preserves allow wild-caught foxes to be held in fenced enclosures and chased by foxhounds- in-training, a practice that involved almost 6,000 foxes in a recent five year period studied by the Department of Game and Inland Fisheries (DGIF).</p>
<p><b>Red fox refuge</b></p>
<p>The Rockfish Wildlife Sanctuary (RWS) in Nelson County is situated on 20 forested acres and maintains 50 outdoor enclosures for rehabbing injured animals and birds, including three fox pens. The pens are furnished with ramps, logs and rocks, as well as mounded bales of straw for the animals to hide inside.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_41903" aria-describedby="caption-attachment-41903" style="width: 222px" class="wp-caption alignright"><img class="wp-image-41903 size-medium" src="https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-mz-222x300.jpg" alt="" width="222" height="300" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-mz-222x300.jpg 222w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-mz-768x1038.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-mz-758x1024.jpg 758w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-mz-696x941.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-mz-1068x1443.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-mz-311x420.jpg 311w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-mz.jpg 1332w" sizes="(max-width: 222px) 100vw, 222px" /><figcaption id="caption-attachment-41903" class="wp-caption-text">Madeline Zimmer, manager of the Rockfish Wildlife Sanctuary in Shipman, VA. Photo submitted.</figcaption></figure>
<p>“When kits are brought to us, it’s usually because the mother is dead, often shot by a homeowner or hit by a car,” said RWS manager Madeline Zimmer. “Sometimes that same person who killed the mom feels terrible when they find the kits in a nearby den, and they end up bringing them to us.” The sanctuary’s staff strives to sustain the natural wildness of the babies.<span class="Apple-converted-space"> </span></p>
<p>“We feed the kits ‘mush bowls’ [formula mixed with solid food] so we don’t have to handle them by bottle feeding,” she said. “The less close exposure to humans they have the better.” The fox kits are rehabbed for six months and then are given a “soft release” in Nelson County, where their enclosures are opened and they have access to food for a period of time as they acclimate to hunting and foraging.<span class="Apple-converted-space"> </span></p>
<p>While the RWS’s fox residents are mostly orphaned kits, it sometimes receives adults that have been domesticated as pets and then abandoned, which means they can never be released in the wild. “Those animals have no wild instincts and no fear of humans, so we can only keep them here as education animals,” said Zimmer.<span class="Apple-converted-space"> </span></p>
<p><b>Foxtrot<span class="Apple-converted-space"> </span></b></p>
<p>“The back of my yard is against a ravine that runs through the development,” said Highlands resident Linda Bell. “It’s basically a road for the animals, and fox families come trotting through. The only thing I worry about with foxes is that they tend to carry rabies.”<span class="Apple-converted-space"> </span></p>
<p>While foxes are indeed a species with high rabies risk, they are rarely found rabid, said Larry Crickenberger, animal control officer for Albemarle County. “You can’t really tell a rabid fox just by looking at it,” he said. “Sometimes they might look bewildered or walk around in circles, but the idea they are ‘foaming at the mouth’ is really a myth.”<span class="Apple-converted-space"> </span></p>
<figure id="attachment_41906" aria-describedby="caption-attachment-41906" style="width: 1800px" class="wp-caption alignnone"><img class="size-full wp-image-41906" src="https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit.jpg" alt="" width="1800" height="1350" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit.jpg 1800w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit-300x225.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit-768x576.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit-1024x768.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit-80x60.jpg 80w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit-265x198.jpg 265w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit-696x522.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit-1068x801.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-red-fox-kit-560x420.jpg 560w" sizes="(max-width: 1800px) 100vw, 1800px" /><figcaption id="caption-attachment-41906" class="wp-caption-text">A young red fox kit, rehabilitating at the Rockfish Wildlife Sanctuary. Photo courtesy RWS.</figcaption></figure>
<p>Animal Control officers will sometimes help county residents with sick foxes as a public safety service, but will not interfere with foxes merely living in a back yard or under a deck. “We do not trap wildlife,” said Crickenberger. “There are licensed trappers through the game commission that do that and charge for it.”<span class="Apple-converted-space"> </span></p>
<p>Hunters of fur-bearers and nuisance trappers both are regulated by the DGIF, and it is illegal for a regular person to trap a wild animal and relocate it. “Honestly, the animals have less chance of surviving when you remove them,” he said. “They can die from the stress alone.”</p>
<p>One Crozet resident recently discovered a fox with mange, a skin disease caused by mites, and wondered if the animal could be helped, but Zimmer does not recommend trying to treat a mangy fox on one’s own. “Mange is super treatable, but putting out food mixed with medication for a wild fox isn’t safe,” she said. “You don’t know who’s going to eat it, and it’s possibly lethal to other animals at different doses.” Zimmer advises calling the Waynesboro Wildlife Center, which has lots of experience treating mange and other wildlife diseases.</p>
<p>Some residents suspect rabies in any fox they see during daylight hours, but most of those animals have simply become habituated to humans, says Zimmer. “Mother foxes have to go out every day to find food for their babies, and if all you do is run into people, you’re going to become less afraid of them,” she said. “People should try not to jump to conclusions, and instead should always call before intervening.”</p>
<p><b>Crazy like a fox</b></p>
<p>Trickster, thief, co-creator of the world—foxes have featured prominently in folklore and mythology for thousands of years and still retain a mystical, exotic air. From fables such as “The Fox and the Goat” to children’s stories like “Chicken Little,” foxes are portrayed as clever, silver-tongued, and more than a little deceitful. Fox-watchers are endlessly intrigued by their manner and talents.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_41897" aria-describedby="caption-attachment-41897" style="width: 1800px" class="wp-caption alignnone"><img class="size-full wp-image-41897" src="https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-Henny_penny.jpg" alt="" width="1800" height="1379" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-Henny_penny.jpg 1800w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-Henny_penny-300x230.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-Henny_penny-768x588.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-Henny_penny-1024x784.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-Henny_penny-80x60.jpg 80w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-Henny_penny-696x533.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-Henny_penny-1068x818.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Lisa-Henny_penny-548x420.jpg 548w" sizes="(max-width: 1800px) 100vw, 1800px" /><figcaption id="caption-attachment-41897" class="wp-caption-text">Illustration for the children’s story “Chicken Little,” 1916.</figcaption></figure>
<p>A group of foxes is called a “skulk.” Researchers have found that they use the earth’s magnetic field to judge pouncing distance to their prey. When hunting in deep snow, they can hear a mouse moving three feet below the surface, and will execute a high, arcing leap to dive bomb the rodent, nabbing it successfully three-quarters of the time. A fox will sit at a distance and gaze at a human over its shoulder, slyly. <span class="Apple-converted-space"> </span></p>
<p>Perrone, who lives on eight acres off Brown’s Gap Turnpike, has experienced the allure of foxes first-hand. “We were sitting on the patio one quiet evening and the June bugs had started to swarm, and a fox passed through the yard and paused, completely entranced by the bugs,” she said. “It started to leap and jump, turning one way and the other, snapping the bugs in its jaws right out of the air, just enjoying itself. It didn’t care that we were there at all.” That’s coexistence at its best.<span class="Apple-converted-space"> </span></p>
<div class="g g-3"><div class="g-single a-17"><a class="gofollow" data-track="MTcsMywxLDYw" href="http://Uvacreditunion.org/downtowncrozet"><img src="https://www.crozetgazette.com/wp-content/uploads/2019/04/Crozet_Gazette_1160x255_NowOpen.gif" /></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.crozetgazette.com/tag/animal-control/">Animal Control</a></li><li><a href="https://www.crozetgazette.com/tag/crozet/">Crozet</a></li><li><a href="https://www.crozetgazette.com/tag/featured/">Featured</a></li><li><a href="https://www.crozetgazette.com/tag/foxes/">Foxes</a></li><li><a href="https://www.crozetgazette.com/tag/june-2019/">June 2019</a></li><li><a href="https://www.crozetgazette.com/tag/red-fox/">red fox</a></li><li><a href="https://www.crozetgazette.com/tag/rockfish-wildlife-center/">Rockfish Wildlife Center</a></li><li><a href="https://www.crozetgazette.com/tag/wildlife/">wildlife</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crozetgazette.com/2019/06/07/fantastic-mr-fox-at-home-in-crozet/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5cfaf337ce1e6" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crozetgazette.com%2F2019%2F06%2F07%2Ffantastic-mr-fox-at-home-in-crozet%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fantastic+Mr.+Fox%2C+at+Home+in+Crozet&url=https%3A%2F%2Fwww.crozetgazette.com%2F2019%2F06%2F07%2Ffantastic-mr-fox-at-home-in-crozet%2F&via=Crozet+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.crozetgazette.com/2019/06/07/fantastic-mr-fox-at-home-in-crozet/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crozetgazette.com/2019/06/07/fantastic-mr-fox-at-home-in-crozet/&amp;media=https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566.jpg&description=Fantastic+Mr.+Fox%2C+at+Home+in+Crozet">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fantastic Mr. Fox, at Home in Crozet %0A%0A https://www.crozetgazette.com/2019/06/07/fantastic-mr-fox-at-home-in-crozet/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5cfaf337ce1e6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.crozetgazette.com/2019/06/07/green-olive-tree-celebrates-40th-anniversary/">Green Olive Tree Celebrates 40th Anniversary</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.crozetgazette.com/author/lisa/"><img src="https://www.crozetgazette.com/wp-content/uploads/2017/06/5-150x150.jpg" width="96" height="96" alt="Lisa Martin" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.crozetgazette.com/author/lisa/">Lisa Martin</a></span></div><div class="td-author-description">Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lisa Martin"></span><meta itemprop="datePublished" content="2019-06-07T10:10:58+00:00"><meta itemprop="dateModified" content="2019-06-07T10:10:38-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.crozetgazette.com/2019/06/07/fantastic-mr-fox-at-home-in-crozet/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png"></span><meta itemprop="name" content="Crozet Gazette"></span><meta itemprop="headline " content="Fantastic Mr. Fox, at Home in Crozet"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2019/06/iStock-916650566.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1268"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5cfaf337cf28b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5cfaf337cf28b" ><script>var block_td_uid_4_5cfaf337cf28b = new tdBlock();
block_td_uid_4_5cfaf337cf28b.id = "td_uid_4_5cfaf337cf28b";
block_td_uid_4_5cfaf337cf28b.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5cfaf337cf28b_rand","td_column_number":3,"live_filter_cur_post_id":41930,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cfaf337cf28b_rand","tdc_css_class_style":"td_uid_4_5cfaf337cf28b_rand_style"}';
block_td_uid_4_5cfaf337cf28b.td_column_number = "3";
block_td_uid_4_5cfaf337cf28b.block_type = "td_block_related_posts";
block_td_uid_4_5cfaf337cf28b.post_count = "6";
block_td_uid_4_5cfaf337cf28b.found_posts = "263";
block_td_uid_4_5cfaf337cf28b.header_color = "";
block_td_uid_4_5cfaf337cf28b.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cfaf337cf28b.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_4_5cfaf337cf28b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5cfaf337d1ad7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5cfaf337cf28b" href="#">RELATED ARTICLES</a><a id="td_uid_6_5cfaf337d1adc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5cfaf337cf28b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5cfaf337cf28b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/06/07/green-olive-tree-celebrates-40th-anniversary/" rel="bookmark" class="td-image-wrap" title="Green Olive Tree Celebrates 40th Anniversary"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/06/Green-Olive-Board-Member-Joanne-Perkins-and-Whitehall-Supervisor-Anne-Mallek-toast-the-success-of-the-middle-aged-thrift-shop-Theresa-Curry-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/06/Green-Olive-Board-Member-Joanne-Perkins-and-Whitehall-Supervisor-Anne-Mallek-toast-the-success-of-the-middle-aged-thrift-shop-Theresa-Curry-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Green-Olive-Board-Member-Joanne-Perkins-and-Whitehall-Supervisor-Anne-Mallek-toast-the-success-of-the-middle-aged-thrift-shop-Theresa-Curry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Green Olive Tree Celebrates 40th Anniversary"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/06/07/green-olive-tree-celebrates-40th-anniversary/" rel="bookmark" title="Green Olive Tree Celebrates 40th Anniversary">Green Olive Tree Celebrates 40th Anniversary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/06/07/local-author-earl-swift-no-expert-on-anything/" rel="bookmark" class="td-image-wrap" title="Local Author Earl Swift ‘No Expert on Anything’"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/06/Chesapeake.-Tangier-Island-today-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/06/Chesapeake.-Tangier-Island-today-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Chesapeake.-Tangier-Island-today-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local Author Earl Swift ‘No Expert on Anything’"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/06/07/local-author-earl-swift-no-expert-on-anything/" rel="bookmark" title="Local Author Earl Swift ‘No Expert on Anything’">Local Author Earl Swift ‘No Expert on Anything’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/05/07/little-free-library-movement-celebrates-10th-anniversary/" rel="bookmark" class="td-image-wrap" title="Little Free Library Movement Celebrates 10th Anniversary"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/05/Little-Free-Lib-OT-full-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/05/Little-Free-Lib-OT-full-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/05/Little-Free-Lib-OT-full-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Little Free Library Movement Celebrates 10th Anniversary"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/05/07/little-free-library-movement-celebrates-10th-anniversary/" rel="bookmark" title="Little Free Library Movement Celebrates 10th Anniversary">Little Free Library Movement Celebrates 10th Anniversary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/05/03/business-briefs-may-2019/" rel="bookmark" class="td-image-wrap" title="Business Briefs: May 2019"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/05/Business-strawberries-Cynthia-Chiles-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/05/Business-strawberries-Cynthia-Chiles-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/05/Business-strawberries-Cynthia-Chiles-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Briefs: May 2019"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/05/03/business-briefs-may-2019/" rel="bookmark" title="Business Briefs: May 2019">Business Briefs: May 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/05/03/just-too-much-stuff-war-on-clutter-affects-local-businesses/" rel="bookmark" class="td-image-wrap" title="Just Too Much Stuff: War on Clutter Affects Local Businesses"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/05/Organize-Andy-Livaccari-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/05/Organize-Andy-Livaccari-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/05/Organize-Andy-Livaccari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Just Too Much Stuff: War on Clutter Affects Local Businesses"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/05/03/just-too-much-stuff-war-on-clutter-affects-local-businesses/" rel="bookmark" title="Just Too Much Stuff: War on Clutter Affects Local Businesses">Just Too Much Stuff: War on Clutter Affects Local Businesses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/05/03/virginia-air-to-offer-wireless-internet-in-western-albemarle/" rel="bookmark" class="td-image-wrap" title="Virginia Air to Offer Wireless Internet in Western Albemarle"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/05/Joe-Jones-VA-Air-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/05/Joe-Jones-VA-Air-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/05/Joe-Jones-VA-Air-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Virginia Air to Offer Wireless Internet in Western Albemarle"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/05/03/virginia-air-to-offer-wireless-internet-in-western-albemarle/" rel="bookmark" title="Virginia Air to Offer Wireless Internet in Western Albemarle">Virginia Air to Offer Wireless Internet in Western Albemarle</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cfaf337cf28b" data-td_block_id="td_uid_4_5cfaf337cf28b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5cfaf337cf28b" data-td_block_id="td_uid_4_5cfaf337cf28b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/07/fantastic-mr-fox-at-home-in-crozet/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.crozetgazette.com/wp-comments-post.php?wpe-comment-post=crozetgazette" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41930' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33fba3b0a9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">
 <div class="td_block_wrap td_block_related_posts td_uid_7_5cfaf337d6594_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5cfaf337d6594" ><script>var block_td_uid_7_5cfaf337d6594 = new tdBlock();
block_td_uid_7_5cfaf337d6594.id = "td_uid_7_5cfaf337d6594";
block_td_uid_7_5cfaf337d6594.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5cfaf337d6594_rand","td_column_number":3,"live_filter_cur_post_id":41930,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5cfaf337d6594_rand","tdc_css_class_style":"td_uid_7_5cfaf337d6594_rand_style"}';
block_td_uid_7_5cfaf337d6594.td_column_number = "3";
block_td_uid_7_5cfaf337d6594.block_type = "td_block_related_posts";
block_td_uid_7_5cfaf337d6594.post_count = "6";
block_td_uid_7_5cfaf337d6594.found_posts = "263";
block_td_uid_7_5cfaf337d6594.header_color = "";
block_td_uid_7_5cfaf337d6594.ajax_pagination_infinite_stop = "";
block_td_uid_7_5cfaf337d6594.max_num_pages = "44";
tdBlocksArray.push(block_td_uid_7_5cfaf337d6594);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5cfaf337d7833" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5cfaf337d6594" href="#">RELATED ARTICLES</a><a id="td_uid_9_5cfaf337d7839" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5cfaf337d6594" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5cfaf337d6594 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/06/07/green-olive-tree-celebrates-40th-anniversary/" rel="bookmark" class="td-image-wrap" title="Green Olive Tree Celebrates 40th Anniversary"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/06/Green-Olive-Board-Member-Joanne-Perkins-and-Whitehall-Supervisor-Anne-Mallek-toast-the-success-of-the-middle-aged-thrift-shop-Theresa-Curry-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/06/Green-Olive-Board-Member-Joanne-Perkins-and-Whitehall-Supervisor-Anne-Mallek-toast-the-success-of-the-middle-aged-thrift-shop-Theresa-Curry-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Green-Olive-Board-Member-Joanne-Perkins-and-Whitehall-Supervisor-Anne-Mallek-toast-the-success-of-the-middle-aged-thrift-shop-Theresa-Curry-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Green Olive Tree Celebrates 40th Anniversary"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/06/07/green-olive-tree-celebrates-40th-anniversary/" rel="bookmark" title="Green Olive Tree Celebrates 40th Anniversary">Green Olive Tree Celebrates 40th Anniversary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/06/07/local-author-earl-swift-no-expert-on-anything/" rel="bookmark" class="td-image-wrap" title="Local Author Earl Swift ‘No Expert on Anything’"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/06/Chesapeake.-Tangier-Island-today-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/06/Chesapeake.-Tangier-Island-today-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/06/Chesapeake.-Tangier-Island-today-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local Author Earl Swift ‘No Expert on Anything’"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/06/07/local-author-earl-swift-no-expert-on-anything/" rel="bookmark" title="Local Author Earl Swift ‘No Expert on Anything’">Local Author Earl Swift ‘No Expert on Anything’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/05/07/little-free-library-movement-celebrates-10th-anniversary/" rel="bookmark" class="td-image-wrap" title="Little Free Library Movement Celebrates 10th Anniversary"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/05/Little-Free-Lib-OT-full-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/05/Little-Free-Lib-OT-full-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/05/Little-Free-Lib-OT-full-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Little Free Library Movement Celebrates 10th Anniversary"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/05/07/little-free-library-movement-celebrates-10th-anniversary/" rel="bookmark" title="Little Free Library Movement Celebrates 10th Anniversary">Little Free Library Movement Celebrates 10th Anniversary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/05/03/business-briefs-may-2019/" rel="bookmark" class="td-image-wrap" title="Business Briefs: May 2019"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/05/Business-strawberries-Cynthia-Chiles-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/05/Business-strawberries-Cynthia-Chiles-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/05/Business-strawberries-Cynthia-Chiles-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Briefs: May 2019"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/05/03/business-briefs-may-2019/" rel="bookmark" title="Business Briefs: May 2019">Business Briefs: May 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/05/03/just-too-much-stuff-war-on-clutter-affects-local-businesses/" rel="bookmark" class="td-image-wrap" title="Just Too Much Stuff: War on Clutter Affects Local Businesses"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/05/Organize-Andy-Livaccari-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/05/Organize-Andy-Livaccari-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/05/Organize-Andy-Livaccari-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Just Too Much Stuff: War on Clutter Affects Local Businesses"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/05/03/just-too-much-stuff-war-on-clutter-affects-local-businesses/" rel="bookmark" title="Just Too Much Stuff: War on Clutter Affects Local Businesses">Just Too Much Stuff: War on Clutter Affects Local Businesses</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2019/05/03/virginia-air-to-offer-wireless-internet-in-western-albemarle/" rel="bookmark" class="td-image-wrap" title="Virginia Air to Offer Wireless Internet in Western Albemarle"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2019/05/Joe-Jones-VA-Air-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2019/05/Joe-Jones-VA-Air-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2019/05/Joe-Jones-VA-Air-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Virginia Air to Offer Wireless Internet in Western Albemarle"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2019/05/03/virginia-air-to-offer-wireless-internet-in-western-albemarle/" rel="bookmark" title="Virginia Air to Offer Wireless Internet in Western Albemarle">Virginia Air to Offer Wireless Internet in Western Albemarle</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5cfaf337d6594" data-td_block_id="td_uid_7_5cfaf337d6594"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5cfaf337d6594" data-td_block_id="td_uid_7_5cfaf337d6594"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                <aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-41588 tribe-clearfix tribe-events-category-events tribe-events-venue-38633 tribe-events-organizer-39310 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/kids-and-nature-festival-2/" rel="bookmark">Kids and Nature Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2 @ 10:00 am</span> - <span class="tribe-event-date-end">August 4 @ 1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-41811 tribe-clearfix tribe-events-category-events tribe-events-venue-15111 tribe-events-organizer-41812 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/crozet-car-show-2/" rel="bookmark">Crozet Car Show</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 8 @ 9:00 am</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-41808 tribe-clearfix tribe-events-category-events tribe-events-venue-15806 tribe-events-organizer-15807 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/second-saturday-art-reception-at-crozet-artisan-depot/" rel="bookmark">Second Saturday Art Reception at Crozet Artisan Depot</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 8 @ 1:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-41829 tribe-clearfix tribe-events-category-events tribe-events-venue-39683 tribe-events-organizer-39684 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/second-saturday-art-demonstration-by-giselle-gautreau/" rel="bookmark">Second Saturday Art Demonstration by Giselle Gautreau</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 8 @ 2:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-41803 tribe-clearfix tribe-events-venue-36843 tribe-events-organizer-36840 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/free-gallery-tour-with-museum-docent/" rel="bookmark">Free Gallery Tour with Museum Docent</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 9 @ 1:30 pm</span> - <span class="tribe-event-time">2:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.crozetgazette.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

                
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span12">

                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.crozetgazette.com/"><img src="https://crozetgazette.com/wp-content/uploads/2017/05/footerLogoCGazette-1.png" alt="The Crozet Gazette" title=""/></a></div><div class="footer-text-wrap">The Gazette features crisp news reporting and revealing interviews, all told with our distinctive local accents, plus calendar and classified services. The Gazette publishes on the first Thursday of the month and intends to publish biweekly when it has enough community and business support. If you want the neighborhood news around Western Albemarle, read the Crozet Gazette.
<br/><br/>
The Crozet Gazette does not publish anonymous letters or comments.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container" style="background:#312e2e;text-align:center;">
        <div class="td-container">
            <div class="td-pb-row">
               

                <div class="td-sub-footer-copy">
                    &copy; The Crozet Gazette                </div>
            </div>
            </div>
            </div>
                <div class="td-sub-footer-container" style="padding:40px 0px;">
        <div class="td-container" style="max-width:550px">
             <div class="td-pb-row">



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="about-the-gazette" >About Us</a></strong><br/>

<a href="terms-of-use">Terms of Use</a><br/>
<a href="privacy-policy">Privacy Policy</a><br/>
<a href="comments-policy">Comments Policy</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="/get-the-gazette">Subscribe</a></strong><br/>

<a href="/get-the-gazette">Home Delivery</a><br/>
<a href="/view-print-version">This Month's Issue</a><br/>
<a href="/get-the-gazette">Gift Subscriptions</a><br/>
<a href="/shop">Shop</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="contact">Contact Us</a></strong><br/>

<a href="contact">Contact Info</a><br/>
<a href="advertise">Advertise</a><br/></div>
		</aside>
            </div>

</div>
</div>
        </div>

        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5cfaf337f0fb5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-style-1 .td-header-sp-logo {
    margin: 28px 28px 9px 0px;
}
body.home .td-block-row .td-module-meta-info {display:none;}
.vc_column-inner .td_module_16 .td-post-date {display:none;}
body.category .td-module-comments {display:none;}
.td-header-wrap .td-header-menu-wrap .sf-menu > li.nav-blue > a {font-weight:bold;color: #000;background:#70d7fb;padding: 0px 20px 0px 20px;}
.sf-menu > li.nav-blue:hover > a:after, .sf-menu > li.nav-blue:hover > a:after {background:#bfbfbf;}
.sf-menu a.sf-with-ul {padding-right: 35px!important;}
.sf-menu > li.menu-item-14742 > a {padding: 0 22px;}
.sf-menu > li.nav-blue:hover > a:after, .sf-menu > li.nav-blue.current-menu-item  > a:after {background:#bfbfbf;}    
.td-magazine .td-header-style-1 .td-header-top-menu-full {border-top: 0px solid #009688;}
.footer-social-wrap {float:right;}
.td-sub-footer-container a {color:#ffffff;}
.td-sub-footer-container a:hover{color:#312e2e;}
#tribe-events-pg-template {max-width: 1164px;background: #fff;padding: 40px;}
.wpb_wrapper .block-title {text-align:center;}
.td-header-rec-wrap {width:210px;float:left;}
.td-big-grid-wrapper .td-post-author-name{display:none;}
.td-trending-now-display-area .entry-title {
    display: inline-block;
    margin-right: 12px;}
.td-category-header .td-page-title {text-align:center;}
.td-page-title {
    text-align: center;
    text-transform: uppercase;
    font-weight: 700;
    margin-top: -10px;
    margin-bottom: 40px;
}
.td_module_18 .meta-info-container {
    text-align: left 
}
.td_module_18 .td-excerpt, .td_module_18 .td-read-more {
    display:none;
}
.td_module_18 .entry-title {
    font-size: 32px;
}
body.tribe_community_edit a.submit-your-event, body.tribe_community_list a.submit-your-event {display:none !important;}
.td_top_authors .item-details {
    margin-left: 135px;
    height: 120px;
}
.td_top_authors img {
   max-width: 120px; 
}
.td-ss-main-sidebar .block-title {
    text-align: left;}
.td-post-next-prev, .author-box-wrap{display:none;}
.td-theme-wrap .td-related-title a{
    font-size:14px;
}
.td-magazine .td-related-title .td-cur-simple-item {
    color: #fff;
}
.td-magazine .td-related-title a {
    padding: 8px 8px 8px 8px;
}
.tribe-events-list-widget .tribe-events-list-widget-events {
    padding: 0;
    font-size: 14px;
}
.td-ss-main-content .td_block_related_posts {display:none;}
 p a {
    color: #4db2ec;}
.block-title {
    text-align: left;
}
li.events_ecs_category h4 {margin-bottom: 0px;}
li.events_ecs_category {padding-bottom: 18px;}
.ad_title {text-align:center;color:#bfbfbf;}
.ad_title p {margin-bottom:4px;border-bottom: 2px solid #bfbfbf;}

body.home .td-main-page-wrap {
    padding-top: 24px;
}
.td-main-page-wrap > .td-container .td-pb-row:first-child .td_block_trending_now {
    margin-top: 0px;}
.live-now p, .page-id-38 .wpb_text_column :last-child {margin-bottom: 16px!important;}
.live-now p {font-weight:bold;}
.live-now p a {color:#fff;text-decoration:underline;}
.live-now p a:hover {color:#70d7fb;}
body.announcements .td_block_24 .td-column-3 .td-module-thumb .entry-thumb, body.page-id-15585 .td_block_24 .td-column-3 .td-module-thumb .entry-thumb{
    height: 100%;
}
header .td-icon-views {
    font-size: 24px;
}
header .td-icon-comments {
    font-size: 19px;
    color: #000;
}
header .td-post-comments {
    top: 12px;
}
header .td-post-views {
    margin-top: 8px;
}
.td-post-content {
    clear: both;
}
header .td-post-views span {
    line-height: 25px;
}
li.ecs-event {padding-bottom: 18px;}
.td-banner-wrap-full {
    position: relative;
    background: #fff;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
/*.td-header-sp-recs {
    width: 750px;}*/
.td-header-sp-top-widget {float:right!important;padding-right: 35px !important;}
.td-header-sp-top-menu {padding-left:100px!important;}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-header-sp-top-widget {float:right!important;padding-right: 35px !important;}
.td-header-sp-top-menu {padding-left:70px!important;}
.td-header-sp-recs {
    width: 700px;}
.td_module_18 .entry-title {
    font-size: 26px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 768px) and (max-width: 1018px) {
.td-header-sp-top-widget {float:right!important;padding-right: 25px !important;}
.td-header-sp-top-menu {padding-left:60px!important;}
.td-header-sp-recs {
    width: 500px;}
.td_module_18 .entry-title {
    font-size: 24px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
.td-header-rec-wrap {display:none;}
.td-header-sp-top-widget span.mobile-hide{display:none;}
.td-header-sp-top-widget div{display:inline-block}
.td_module_18 .entry-title {
    font-size: 24px;
}
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"9d402cdaa3","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.crozetgazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sloc = {"comments":"#comments","comment":".comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/js/slideout-comments.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o' );
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"crozet, us","api_location":"Crozet","api_language":"en","api_key":"1476369c7d5a72a88c9625f702726313","today_icon":"shower-rain-d","today_icon_text":"light intensity drizzle","today_temp":[22.5,72.4],"today_humidity":83,"today_wind_speed":[2.1,1.3],"today_min":[21.1,70],"today_max":[24,75.2],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1559952000,"day_name":"Sat","day_temp":[21,71],"owm_day_index":0},{"timestamp":1560038400,"day_name":"Sun","day_temp":[21,70],"owm_day_index":8},{"timestamp":1560124800,"day_name":"Mon","day_temp":[24,74],"owm_day_index":16},{"timestamp":1560211200,"day_name":"Tue","day_temp":[24,75],"owm_day_index":24},{"timestamp":1560297600,"day_name":"Wed","day_temp":[18,64],"owm_day_index":32}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cfaf337f1516"></textarea>
						<div id="td_live_css_uid_1_5cfaf337f1516" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cfaf337f1516');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cfaf337f1516");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>