<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>WARS Honors Its Volunteers | Crozet Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.crozetgazette.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis.jpg" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Feed" href="https://www.crozetgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Comments Feed" href="https://www.crozetgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crozet Gazette &raquo; iCal Feed" href="https://www.crozetgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; WARS Honors Its Volunteers Comments Feed" href="https://www.crozetgazette.com/2020/03/08/wars-honors-its-volunteers-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.crozetgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.crozetgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.crozetgazette.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sloc_style-css'  href='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/css/slideout-comments.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.crozetgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crozetgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crozetgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Small Wonder: Neighborhood Concept Blooms in Bamboo Grove' href='https://www.crozetgazette.com/2020/03/08/small-wonder-neighborhood-concept-blooms-in-bamboo-grove/' />
<link rel='next' title='Why We Live in Crozet: Friendly Service, Gorgeous Views' href='https://www.crozetgazette.com/2020/03/08/why-we-live-in-crozet-friendly-service-gorgeous-views/' />
<link rel="canonical" href="https://www.crozetgazette.com/2020/03/08/wars-honors-its-volunteers-2/" />
<link rel='shortlink' href='https://www.crozetgazette.com/?p=43577' />
<link rel="alternate" type="application/json+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2020%2F03%2F08%2Fwars-honors-its-volunteers-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2020%2F03%2F08%2Fwars-honors-its-volunteers-2%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:20px; max-width:1100px; }
	.b-1 { margin:20px; }
	.g-2 { min-width:0px; max-width:940px; }
	.b-2 { margin:20px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.crozetgazette.com"><link rel="https://theeventscalendar.com/" href="https://www.crozetgazette.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.crozetgazette.com\/wp-admin\/","wpRestNonce":"7b8e518ad3","wpRestUrl":"https:\/\/www.crozetgazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6130587-1");
pageTracker._trackPageview();
} catch(err) {}</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.crozetgazette.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/category/uncategorized/",
                                "name": "Crozet Gazette"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/2020/03/08/wars-honors-its-volunteers-2/",
                                "name": "WARS Honors Its Volunteers"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<meta name="google-site-verification" content="MX1hOoAzFEjd3lJ8onbP1_Z8OphnevD6udJhximGeWI" />
</head>

<body class="post-template-default single single-post postid-43577 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child wars-honors-its-volunteers-2 global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-125" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-125"><a href="https://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li id="menu-item-124" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li id="menu-item-45" class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li id="menu-item-14747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li id="menu-item-14751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li id="menu-item-14746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-15593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li id="menu-item-14743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-14742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li id="menu-item-14741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li id="menu-item-14740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li id="menu-item-14739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li id="menu-item-14738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li id="menu-item-14737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li id="menu-item-14736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.crozetgazette.com/">
            <img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
            <span class="td-visual-hidden">Crozet Gazette</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e71fd0b67a42_rand td_block_template_1">Your Community Newspaper Serving Crozet and Western Albemarle County

</div>
</div>                 <div class="td-header-sp-top-widget">
       <div class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"><span class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div><div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"><span class="mobile-hide">&nbsp;&nbsp;crozetgazette</span></i><br/>
            </a>
        </div>
        <div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"><span style="font-size: 12px"; class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div>
</div><!--end social-->

<div class="td-header-sp-top-menu">


		<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">40.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">crozet, us</div>
			</div>
		</div>
		</div><!--end weather-->
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img src="https://www.crozetgazette.com/wp-content/uploads/2017/04/mobileCrozetGazetteLogo-1.png" alt="The Crozet Gazette"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-125"><a href="https://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.crozetgazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crozet Gazette" class="entry-crumb" href="https://www.crozetgazette.com/category/uncategorized/">Crozet Gazette</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">WARS Honors Its Volunteers</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                
    <article id="post-43577" class="post-43577 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-awards-dinner tag-bill-wood tag-featured tag-kostas-alibertis tag-march-2020 tag-wars tag-western-albemarle-rescue-squad" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.crozetgazette.com/category/uncategorized/">Crozet Gazette</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">WARS Honors Its Volunteers</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.crozetgazette.com/author/editor/">Michael Marshall</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-08T17:52:17+00:00" >March 8, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.crozetgazette.com/2020/03/08/wars-honors-its-volunteers-2/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-43577">314</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis.jpg" data-caption="Melanie Welcher and Kosta Alibertis at the WARS awards dinner. Photo: Mike Marshall."><img width="696" height="506" class="entry-thumb td-modal-image" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis-696x506.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis-696x506.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis-300x218.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis-1024x745.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis-768x559.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis-324x235.jpg 324w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis-1068x777.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis-577x420.jpg 577w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis.jpg 1300w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="WARS Melanie Welcher Kosta Alibertis"/></a><figcaption class="wp-caption-text">Melanie Welcher and Kosta Alibertis at the WARS awards dinner. Photo: Mike Marshall.</figcaption></figure></div>
        <p>The Western Albemarle Rescue Squad held its annual awards dinner Feb. 8 at King Family Vineyards and named John Flood the Member of the Year to a standing ovation from the crowd of roughly 150. Flood also took the Frances Henry Award, which goes to the person who ran the most calls during the year—in Flood’s case, 224.</p>
<p>“All volunteer, all the time,” as the squad’s motto says, WARS now has 124 volunteers and ran 1,985 calls in 2019, a 17.5 percent increase over 2018.</p>
<figure id="attachment_43563" aria-describedby="caption-attachment-43563" style="width: 1300px" class="wp-caption alignnone"><img class="size-full wp-image-43563" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Teryn-Ratcliffe.jpg" alt="" width="1300" height="946" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Teryn-Ratcliffe.jpg 1300w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Teryn-Ratcliffe-300x218.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Teryn-Ratcliffe-1024x745.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Teryn-Ratcliffe-768x559.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Teryn-Ratcliffe-324x235.jpg 324w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Teryn-Ratcliffe-696x506.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Teryn-Ratcliffe-1068x777.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Teryn-Ratcliffe-577x420.jpg 577w" sizes="(max-width: 1300px) 100vw, 1300px" /><figcaption id="caption-attachment-43563" class="wp-caption-text">Teryn Ratcliffe and Bill Wood. Photo: Mike Marshall.</figcaption></figure>
<p>The traditional slide show review of the past year included hundreds of images showing training sessions, squad house antics, testimonials from people the squad helped, historical shots from volunteers in earlier days, and scenes at sports events they stood by at. “Can you take less than you give?” the show’s sound track asked.</p>
<p>Rookie of the Year went to Teryn Ratcliffe. “You have to put yourself out there [to win this,]” remarked WARS president Bill Wood in making the announcement.<span class="Apple-converted-space"> </span></p>
<p>The President’s Award went to Marian Lawson and the Chief’s Award went to Olivia Baumann, who was also credited with running a lot of calls. Life memberships that recognize years of service went to Justin Pickral, Lucian Mirra, James Salt and Matt Jablonski.</p>
<p>Squad chief Kostas Alibertis was subjected to some good-natured teasing—there was a bobble-head made of him and an image of him in a Superman suit—and then was recognized for his 20 years of service as chief. He started with squad in 1984, for a total of 36 years of volunteering. Also recognized for dedication were Bill Wood, 24 years; Greg Paquin, who started in 1999; and Bob Knox, 40 years, the longest serving, who started with WARS in 1980.</p>
<figure id="attachment_43561" aria-describedby="caption-attachment-43561" style="width: 1300px" class="wp-caption alignnone"><img class="size-full wp-image-43561" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-John-Flood.jpg" alt="" width="1300" height="857" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-John-Flood.jpg 1300w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-John-Flood-300x198.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-John-Flood-1024x675.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-John-Flood-768x506.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-John-Flood-696x459.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-John-Flood-1068x704.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-John-Flood-637x420.jpg 637w" sizes="(max-width: 1300px) 100vw, 1300px" /><figcaption id="caption-attachment-43561" class="wp-caption-text">John Flood and Bill Wood. Photo: Mike Marshall.</figcaption></figure>
<p>Alibertis was presented with a shadow box of mementoes to a huge round of applause and whistling. Albemarle Fire Rescue Chief Dan Eggleston, a Crozet resident, praised Alibertis, saying, “I know how much he means to this service. He has a drive to serve this community and this county. We’ve worked on a ton of things together.” He also thanked Alibertis for his personal friendship and his support at the time Eggleston’s mother died.<b><span class="Apple-converted-space"> </span></b></p>
<div class="g g-3"><div class="g-single a-17"><a class="gofollow" data-track="MTcsMywxLDYw" href="http://Uvacreditunion.org/downtowncrozet"><img src="https://www.crozetgazette.com/wp-content/uploads/2020/01/Credit-Union-Web-Ad-CrozetGazette_1160x255_013120.gif" /></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.crozetgazette.com/tag/awards-dinner/">awards dinner</a></li><li><a href="https://www.crozetgazette.com/tag/bill-wood/">Bill Wood</a></li><li><a href="https://www.crozetgazette.com/tag/featured/">Featured</a></li><li><a href="https://www.crozetgazette.com/tag/kostas-alibertis/">Kostas Alibertis</a></li><li><a href="https://www.crozetgazette.com/tag/march-2020/">March 2020</a></li><li><a href="https://www.crozetgazette.com/tag/wars/">WARS</a></li><li><a href="https://www.crozetgazette.com/tag/western-albemarle-rescue-squad/">Western Albemarle Rescue Squad</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crozetgazette.com/2020/03/08/wars-honors-its-volunteers-2/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5e71fd0b6dea8" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crozetgazette.com%2F2020%2F03%2F08%2Fwars-honors-its-volunteers-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=WARS+Honors+Its+Volunteers&url=https%3A%2F%2Fwww.crozetgazette.com%2F2020%2F03%2F08%2Fwars-honors-its-volunteers-2%2F&via=Crozet+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.crozetgazette.com/2020/03/08/wars-honors-its-volunteers-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crozetgazette.com/2020/03/08/wars-honors-its-volunteers-2/&amp;media=https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis.jpg&description=WARS+Honors+Its+Volunteers">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=WARS Honors Its Volunteers %0A%0A https://www.crozetgazette.com/2020/03/08/wars-honors-its-volunteers-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5e71fd0b6dea8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.crozetgazette.com/2020/03/08/small-wonder-neighborhood-concept-blooms-in-bamboo-grove/">Small Wonder: Neighborhood Concept Blooms in Bamboo Grove</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.crozetgazette.com/2020/03/08/why-we-live-in-crozet-friendly-service-gorgeous-views/">Why We Live in Crozet: Friendly Service, Gorgeous Views</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.crozetgazette.com/author/editor/"><img src="https://secure.gravatar.com/avatar/8f363ed571760c20e6a0a4d7a2c6430e?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.crozetgazette.com/author/editor/">Michael Marshall</a></span></div><div class="td-author-description">Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Michael Marshall"></span><meta itemprop="datePublished" content="2020-03-08T17:52:17+00:00"><meta itemprop="dateModified" content="2020-03-08T17:52:17-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.crozetgazette.com/2020/03/08/wars-honors-its-volunteers-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png"></span><meta itemprop="name" content="Crozet Gazette"></span><meta itemprop="headline " content="WARS Honors Its Volunteers"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2020/02/WARS-Melanie-Welcher-Kosta-Alibertis.jpg"><meta itemprop="width" content="1300"><meta itemprop="height" content="946"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e71fd0b6e8e6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e71fd0b6e8e6" ><script>var block_td_uid_4_5e71fd0b6e8e6 = new tdBlock();
block_td_uid_4_5e71fd0b6e8e6.id = "td_uid_4_5e71fd0b6e8e6";
block_td_uid_4_5e71fd0b6e8e6.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e71fd0b6e8e6_rand","td_column_number":3,"live_filter_cur_post_id":43577,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e71fd0b6e8e6_rand","tdc_css_class_style":"td_uid_4_5e71fd0b6e8e6_rand_style"}';
block_td_uid_4_5e71fd0b6e8e6.td_column_number = "3";
block_td_uid_4_5e71fd0b6e8e6.block_type = "td_block_related_posts";
block_td_uid_4_5e71fd0b6e8e6.post_count = "6";
block_td_uid_4_5e71fd0b6e8e6.found_posts = "2175";
block_td_uid_4_5e71fd0b6e8e6.header_color = "";
block_td_uid_4_5e71fd0b6e8e6.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e71fd0b6e8e6.max_num_pages = "363";
tdBlocksArray.push(block_td_uid_4_5e71fd0b6e8e6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e71fd0b729b9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e71fd0b6e8e6" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e71fd0b729be" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e71fd0b6e8e6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e71fd0b6e8e6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/03/08/batesville-market-has-a-new-owner/" rel="bookmark" class="td-image-wrap" title="Batesville Market Has a New Owner"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/Batesville.-Kristen-Rabourdin-is-the-new-owner-of-the-Batesville-Market-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/Batesville.-Kristen-Rabourdin-is-the-new-owner-of-the-Batesville-Market-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/02/Batesville.-Kristen-Rabourdin-is-the-new-owner-of-the-Batesville-Market-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Batesville Market Has a New Owner"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/03/08/batesville-market-has-a-new-owner/" rel="bookmark" title="Batesville Market Has a New Owner">Batesville Market Has a New Owner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/03/08/what-does-organic-mean/" rel="bookmark" class="td-image-wrap" title="What Does “Organic” Mean?"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/Organic-CGV-1-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/Organic-CGV-1-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/02/Organic-CGV-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Does “Organic” Mean?"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/03/08/what-does-organic-mean/" rel="bookmark" title="What Does “Organic” Mean?">What Does “Organic” Mean?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/03/05/seasonal-flavors-valeries-pancetta-potato-bake/" rel="bookmark" class="td-image-wrap" title="Seasonal Flavors: Valerie’s Pancetta Potato Bake"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/Zito-March-2-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/Zito-March-2-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/02/Zito-March-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seasonal Flavors: Valerie’s Pancetta Potato Bake"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/03/05/seasonal-flavors-valeries-pancetta-potato-bake/" rel="bookmark" title="Seasonal Flavors: Valerie’s Pancetta Potato Bake">Seasonal Flavors: Valerie’s Pancetta Potato Bake</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/02/08/light-at-the-end-of-the-tunnel-crozet-blue-ridge-tunnel-nears-completion/" rel="bookmark" class="td-image-wrap" title="Light at the End of the Tunnel: Crozet Blue Ridge Tunnel Nears Completion"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/Clover-Tunnel-West-portal-open-to-East-portal-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/Clover-Tunnel-West-portal-open-to-East-portal-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/02/Clover-Tunnel-West-portal-open-to-East-portal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Light at the End of the Tunnel: Crozet Blue Ridge Tunnel Nears Completion"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/02/08/light-at-the-end-of-the-tunnel-crozet-blue-ridge-tunnel-nears-completion/" rel="bookmark" title="Light at the End of the Tunnel: Crozet Blue Ridge Tunnel Nears Completion">Light at the End of the Tunnel: Crozet Blue Ridge Tunnel Nears Completion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/01/06/route-151-has-friends/" rel="bookmark" class="td-image-wrap" title="Route 151 Has Friends"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/01/Mary-Volunteers-Michael-McDade-Afton-Lisa-Davis-Beech-Grove--218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/01/Mary-Volunteers-Michael-McDade-Afton-Lisa-Davis-Beech-Grove--218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/01/Mary-Volunteers-Michael-McDade-Afton-Lisa-Davis-Beech-Grove--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Route 151 Has Friends"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/01/06/route-151-has-friends/" rel="bookmark" title="Route 151 Has Friends">Route 151 Has Friends</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/01/06/school-notes-january-2020/" rel="bookmark" class="td-image-wrap" title="School Notes: January 2020"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/01/Lisa-Code1-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/01/Lisa-Code1-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/01/Lisa-Code1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="School Notes: January 2020"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/01/06/school-notes-january-2020/" rel="bookmark" title="School Notes: January 2020">School Notes: January 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e71fd0b6e8e6" data-td_block_id="td_uid_4_5e71fd0b6e8e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e71fd0b6e8e6" data-td_block_id="td_uid_4_5e71fd0b6e8e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/08/wars-honors-its-volunteers-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.crozetgazette.com/wp-comments-post.php?wpe-comment-post=crozetgazette" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43577' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9de8acb9cc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">
 <div class="td_block_wrap td_block_related_posts td_uid_7_5e71fd0b767e0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5e71fd0b767e0" ><script>var block_td_uid_7_5e71fd0b767e0 = new tdBlock();
block_td_uid_7_5e71fd0b767e0.id = "td_uid_7_5e71fd0b767e0";
block_td_uid_7_5e71fd0b767e0.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5e71fd0b767e0_rand","td_column_number":3,"live_filter_cur_post_id":43577,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5e71fd0b767e0_rand","tdc_css_class_style":"td_uid_7_5e71fd0b767e0_rand_style"}';
block_td_uid_7_5e71fd0b767e0.td_column_number = "3";
block_td_uid_7_5e71fd0b767e0.block_type = "td_block_related_posts";
block_td_uid_7_5e71fd0b767e0.post_count = "6";
block_td_uid_7_5e71fd0b767e0.found_posts = "2175";
block_td_uid_7_5e71fd0b767e0.header_color = "";
block_td_uid_7_5e71fd0b767e0.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e71fd0b767e0.max_num_pages = "363";
tdBlocksArray.push(block_td_uid_7_5e71fd0b767e0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5e71fd0b79c06" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5e71fd0b767e0" href="#">RELATED ARTICLES</a><a id="td_uid_9_5e71fd0b79c0b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5e71fd0b767e0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5e71fd0b767e0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/03/08/batesville-market-has-a-new-owner/" rel="bookmark" class="td-image-wrap" title="Batesville Market Has a New Owner"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/Batesville.-Kristen-Rabourdin-is-the-new-owner-of-the-Batesville-Market-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/Batesville.-Kristen-Rabourdin-is-the-new-owner-of-the-Batesville-Market-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/02/Batesville.-Kristen-Rabourdin-is-the-new-owner-of-the-Batesville-Market-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Batesville Market Has a New Owner"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/03/08/batesville-market-has-a-new-owner/" rel="bookmark" title="Batesville Market Has a New Owner">Batesville Market Has a New Owner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/03/08/what-does-organic-mean/" rel="bookmark" class="td-image-wrap" title="What Does “Organic” Mean?"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/Organic-CGV-1-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/Organic-CGV-1-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/02/Organic-CGV-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Does “Organic” Mean?"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/03/08/what-does-organic-mean/" rel="bookmark" title="What Does “Organic” Mean?">What Does “Organic” Mean?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/03/05/seasonal-flavors-valeries-pancetta-potato-bake/" rel="bookmark" class="td-image-wrap" title="Seasonal Flavors: Valerie’s Pancetta Potato Bake"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/Zito-March-2-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/Zito-March-2-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/02/Zito-March-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seasonal Flavors: Valerie’s Pancetta Potato Bake"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/03/05/seasonal-flavors-valeries-pancetta-potato-bake/" rel="bookmark" title="Seasonal Flavors: Valerie’s Pancetta Potato Bake">Seasonal Flavors: Valerie’s Pancetta Potato Bake</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/02/08/light-at-the-end-of-the-tunnel-crozet-blue-ridge-tunnel-nears-completion/" rel="bookmark" class="td-image-wrap" title="Light at the End of the Tunnel: Crozet Blue Ridge Tunnel Nears Completion"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/02/Clover-Tunnel-West-portal-open-to-East-portal-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/02/Clover-Tunnel-West-portal-open-to-East-portal-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/02/Clover-Tunnel-West-portal-open-to-East-portal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Light at the End of the Tunnel: Crozet Blue Ridge Tunnel Nears Completion"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/02/08/light-at-the-end-of-the-tunnel-crozet-blue-ridge-tunnel-nears-completion/" rel="bookmark" title="Light at the End of the Tunnel: Crozet Blue Ridge Tunnel Nears Completion">Light at the End of the Tunnel: Crozet Blue Ridge Tunnel Nears Completion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/01/06/route-151-has-friends/" rel="bookmark" class="td-image-wrap" title="Route 151 Has Friends"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/01/Mary-Volunteers-Michael-McDade-Afton-Lisa-Davis-Beech-Grove--218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/01/Mary-Volunteers-Michael-McDade-Afton-Lisa-Davis-Beech-Grove--218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/01/Mary-Volunteers-Michael-McDade-Afton-Lisa-Davis-Beech-Grove--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Route 151 Has Friends"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/01/06/route-151-has-friends/" rel="bookmark" title="Route 151 Has Friends">Route 151 Has Friends</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/01/06/school-notes-january-2020/" rel="bookmark" class="td-image-wrap" title="School Notes: January 2020"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/01/Lisa-Code1-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/01/Lisa-Code1-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/01/Lisa-Code1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="School Notes: January 2020"/></a></div>                <a href="https://www.crozetgazette.com/category/uncategorized/" class="td-post-category">Crozet Gazette</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/01/06/school-notes-january-2020/" rel="bookmark" title="School Notes: January 2020">School Notes: January 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5e71fd0b767e0" data-td_block_id="td_uid_7_5e71fd0b767e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5e71fd0b767e0" data-td_block_id="td_uid_7_5e71fd0b767e0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                <aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-43472 tribe-clearfix tribe-events-category-events tribe-events-venue-43473 tribe-events-organizer-43474 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/hidden-rivers-at-waynesboro-hs/" rel="bookmark">Hidden Rivers at Waynesboro HS</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 18 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-43572 tribe-clearfix tribe-events-category-events tribe-events-venue-43573 tribe-events-organizer-43574 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/waynesboro-theatre-grand-gala-fundraiser/" rel="bookmark">Waynesboro Theatre Grand Gala Fundraiser</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 20 @ 6:00 pm</span> - <span class="tribe-event-date-end">March 21 @ 12:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-43390 tribe-clearfix tribe-events-category-meetings tribe-events-venue-41465 tribe-events-organizer-41466 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/workshop-cooperative-housing-ownership-and-financing/" rel="bookmark">Workshop: Cooperative Housing Ownership and Financing</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 21 @ 12:00 pm</span> - <span class="tribe-event-time">1:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-43484 tribe-clearfix tribe-events-category-events tribe-events-venue-37266 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/weedon-lecture-on-the-arts-of-asia-islamic-lands-dressed-up/" rel="bookmark">Weedon Lecture on the Arts of Asia | Islamic Lands Dressed Up</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 26 @ 6:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-43388 tribe-clearfix tribe-events-venue-37266 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/saturday-special-tour-figures-of-memory-by-elyse-gerstenecker/" rel="bookmark">Saturday Special Tour | Figures of Memory by Elyse Gerstenecker</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 28 @ 2:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.crozetgazette.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

                
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span12">

                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.crozetgazette.com/"><img src="https://crozetgazette.com/wp-content/uploads/2017/05/footerLogoCGazette-1.png" alt="The Crozet Gazette" title=""/></a></div><div class="footer-text-wrap">The Gazette features crisp news reporting and revealing interviews, all told with our distinctive local accents, plus calendar and classified services. The Gazette publishes on the first Thursday of the month and intends to publish biweekly when it has enough community and business support. If you want the neighborhood news around Western Albemarle, read the Crozet Gazette.
<br/><br/>
The Crozet Gazette does not publish anonymous letters or comments.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container" style="background:#312e2e;text-align:center;">
        <div class="td-container">
            <div class="td-pb-row">
               

                <div class="td-sub-footer-copy">
                    &copy; The Crozet Gazette                </div>
            </div>
            </div>
            </div>
                <div class="td-sub-footer-container" style="padding:40px 0px;">
        <div class="td-container" style="max-width:550px">
             <div class="td-pb-row">



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="about-the-gazette" >About Us</a></strong><br/>

<a href="terms-of-use">Terms of Use</a><br/>
<a href="privacy-policy">Privacy Policy</a><br/>
<a href="comments-policy">Comments Policy</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="/get-the-gazette">Subscribe</a></strong><br/>

<a href="/get-the-gazette">Home Delivery</a><br/>
<a href="/view-print-version">This Month's Issue</a><br/>
<a href="/get-the-gazette">Gift Subscriptions</a><br/>
<a href="/shop">Shop</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="contact">Contact Us</a></strong><br/>

<a href="contact">Contact Info</a><br/>
<a href="advertise">Advertise</a><br/></div>
		</aside>
            </div>

</div>
</div>
        </div>

        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5e71fd0b90eba
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.crozetgazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sloc = {"comments":"#comments","comment":".comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/js/slideout-comments.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"crozet, us","api_location":"Crozet","api_language":"en","api_key":"1476369c7d5a72a88c9625f702726313","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[4.6,40.3],"today_humidity":75,"today_wind_speed":[3.6,2.2],"today_min":[0,32],"today_max":[10,50],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1584532800,"day_name":"Wed","day_temp":[12,53],"owm_day_index":0},{"timestamp":1584576000,"day_name":"Thu","day_temp":[23,74],"owm_day_index":4},{"timestamp":1584662400,"day_name":"Fri","day_temp":[25,78],"owm_day_index":12},{"timestamp":1584748800,"day_name":"Sat","day_temp":[18,65],"owm_day_index":20},{"timestamp":1584835200,"day_name":"Sun","day_temp":[11,51],"owm_day_index":28}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e71fd0b912e3"></textarea>
						<div id="td_live_css_uid_1_5e71fd0b912e3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e71fd0b912e3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e71fd0b912e3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>