<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Crozet Fire Department Welcomes Career Staff | Crozet Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.crozetgazette.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car.jpg" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Feed" href="https://www.crozetgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Comments Feed" href="https://www.crozetgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crozet Gazette &raquo; iCal Feed" href="https://www.crozetgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Crozet Fire Department Welcomes Career Staff Comments Feed" href="https://www.crozetgazette.com/2020/11/06/crozet-fire-department-welcomes-career-staff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.crozetgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.crozetgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.crozetgazette.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sloc_style-css'  href='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/css/slideout-comments.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.crozetgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.crozetgazette.com/wp-json/wp/v2/posts/44729" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crozetgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crozetgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Younger Students Invited Back to In-Person School' href='https://www.crozetgazette.com/2020/11/06/younger-students-invited-back-to-in-person-school/' />
<link rel='next' title='Wildlife Hospital Seeks Help for Hungry Patients' href='https://www.crozetgazette.com/2020/11/06/wildlife-hospital-seeks-help-for-hungry-patients/' />
<link rel="canonical" href="https://www.crozetgazette.com/2020/11/06/crozet-fire-department-welcomes-career-staff/" />
<link rel='shortlink' href='https://www.crozetgazette.com/?p=44729' />
<link rel="alternate" type="application/json+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2020%2F11%2F06%2Fcrozet-fire-department-welcomes-career-staff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2020%2F11%2F06%2Fcrozet-fire-department-welcomes-career-staff%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:20px; max-width:1100px; }
	.b-1 { margin:20px; }
	.g-2 { min-width:0px; max-width:940px; }
	.b-2 { margin:20px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.crozetgazette.com"><link rel="https://theeventscalendar.com/" href="https://www.crozetgazette.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.crozetgazette.com\/wp-admin\/","wpRestNonce":"600565b06e","wpRestUrl":"https:\/\/www.crozetgazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6130587-1");
pageTracker._trackPageview();
} catch(err) {}</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.crozetgazette.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/category/town-hall/",
                                "name": "Town Hall"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/2020/11/06/crozet-fire-department-welcomes-career-staff/",
                                "name": "Crozet Fire Department Welcomes Career Staff"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<meta name="google-site-verification" content="MX1hOoAzFEjd3lJ8onbP1_Z8OphnevD6udJhximGeWI" />
</head>

<body class="post-template-default single single-post postid-44729 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child crozet-fire-department-welcomes-career-staff global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-125" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-125"><a href="https://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li id="menu-item-124" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li id="menu-item-45" class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li id="menu-item-14747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li id="menu-item-14751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li id="menu-item-14746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-15593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li id="menu-item-14743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-14742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li id="menu-item-14741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li id="menu-item-14740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li id="menu-item-14739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li id="menu-item-14738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li id="menu-item-14737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li id="menu-item-14736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.crozetgazette.com/">
            <img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
            <span class="td-visual-hidden">Crozet Gazette</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5facc7fa3672c_rand td_block_template_1">Your Community Newspaper Serving Crozet and Western Albemarle County

</div>
</div>                 <div class="td-header-sp-top-widget">
       <div class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"><span class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div><div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"><span class="mobile-hide">&nbsp;&nbsp;crozetgazette</span></i><br/>
            </a>
        </div>
        <div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"><span style="font-size: 12px"; class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div>
</div><!--end social-->

<div class="td-header-sp-top-menu">


		<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">67</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">crozet, us</div>
			</div>
		</div>
		</div><!--end weather-->
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img src="https://www.crozetgazette.com/wp-content/uploads/2017/04/mobileCrozetGazetteLogo-1.png" alt="The Crozet Gazette"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-125"><a href="https://www.crozetgazette.com/crozet-a-z/">CROZET A to Z</a></li>
<li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.crozetgazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Town Hall" class="entry-crumb" href="https://www.crozetgazette.com/category/town-hall/">Town Hall</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Crozet Fire Department Welcomes Career Staff</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                
    <article id="post-44729" class="post-44729 post type-post status-publish format-standard has-post-thumbnail hentry category-town-hall category-your-crozet tag-crozet-volunteer-fire-department tag-cvfd tag-featured tag-firehouse-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.crozetgazette.com/category/town-hall/">Town Hall</a></li><li class="entry-category"><a  href="https://www.crozetgazette.com/category/your-crozet/">Your Crozet</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Crozet Fire Department Welcomes Career Staff</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.crozetgazette.com/author/clover/">Clover Carroll</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T07:40:14+00:00" >November 6, 2020</time></span>                    <div class="td-post-comments"><a href="https://www.crozetgazette.com/2020/11/06/crozet-fire-department-welcomes-career-staff/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-44729">386</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car.jpg" data-caption="Captain Reuben Cowles, Fire Chief Will Schmertzler, and Battalion Commander Gary Dillon stand next to the CVFD Command vehicle, with the First Due fire truck behind it. Photo: Malcolm Andrews."><img width="696" height="465" class="entry-thumb td-modal-image" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car-696x465.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car-696x465.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car-300x200.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car-1024x684.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car-768x513.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car-1068x713.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car-629x420.jpg 629w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="CVFD command car"/></a><figcaption class="wp-caption-text">Captain Reuben Cowles, Fire Chief Will Schmertzler, and Battalion Commander Gary Dillon stand next to the CVFD Command vehicle, with the First Due fire truck behind it. Photo: Malcolm Andrews.</figcaption></figure></div>
        <p>Until this month, the Crozet Volunteer Fire Dept. (CVFD) website read “All Volunteer – All the Time.” So it has been since the department’s founding in 1910. But that motto has just been removed. Funded by a portion of Albemarle County’s $1.9 million Staffing for Adequate Fire and Emergency Response (SAFER) grant, on September 8 the CVFD welcomed three paid career staff members who will answer calls during the day, from 6 a.m. to 6 p.m. Monday through Friday. The federal grant was awarded to Albemarle County thanks to the sponsorship of U.S. Senators Tim Kaine and Mark Warner. The grant allowed Albemarle Co. Fire and Rescue (ACFR) to hire ten new firefighters, split between Crozet and Pantops. As an added bonus, the original requirement for matching funds to be paid by the County was waived due to COVID.<span class="Apple-converted-space"> </span></p>
<p>“We have been planning for this since 2017,” explained Gary Dillon, who completed his term as Fire Chief at the end of June and now serves as Battalion Chief of Administration. Will Schmertzler was elected to succeed Dillon, taking over the reins on July 1. “The decision to request paid staffing was one not taken lightly after being an all-volunteer station for over 100 years,” stated the CVFD Facebook page that day. “Crozet has grown exponentially over the past few years,” Dillon continued. “We were concerned that our volunteer staff could no longer meet the National Fire Protection Agency (NFPA) Standards for training and response times. Our primary concern is to fully protect the community.”</p>
<p>CVFD volunteers greeted the three new career staff—Reuben Cowles from the Earlysville station, James Rowse from Seminole Trail, and new firefighter Jeriel Samuels—with open arms. The 9/8 Facebook post continued, “many CVFD members came to the firehouse this morning at 5:30 a.m. to greet our new ACFR staff and share light refreshments.”<span class="Apple-converted-space"> </span></p>
<p>“We have a wonderful relationship so far,” Chief Schmertzler stated. “The addition of daytime paid professional staff takes off a lot of stress,” he continued. “They’ve helped by making suggestions about how best to equip our trucks, because they know what new technology is out there. They’ve been inventorying everything, testing the equipment, and making checklists for the volunteers. With limited volunteer staffing, we could not check every truck every night. It gives us peace of mind knowing these things are being done. We really appreciate their expertise.”</p>
<p>In the 2010 Census, Crozet’s population was 5,500; estimates now place 10,000 residents within three miles of downtown, with more developments in the works. CVFD’s “First Due” coverage area is the largest in Albemarle County, extending from Batesville in the south to Brown’s Cove in the north, and from Afton in the west to Owensville Rd. in the east. “A lot of the people who have moved here are used to a certain level of timely emergency service,” Dillon said. “We currently have 45 active volunteers,” Schmertzler added. “And we just graduated seven more from the Firefighter I class. But all of us have jobs. Volunteerism has declined nationwide because most people have two-income families, and businesses want you to do more with less. When we leave work during the day, we get behind and some even lose pay. Back when Acme, ConAgra, and Barnes Lumber were located right here in the Crozet community, they would let volunteers leave work as soon as they heard the siren. But that’s changed.”<span class="Apple-converted-space"> </span></p>
<p>Volunteer firefighters are required to do a minimum of 240 hours of training; certified professional firefighters do 400+ hours, with ongoing continuing education to develop additional skills such as tech rescue, emergency medical technician (EMT), and officer training. Cowles, for example, is a paramedic. “The new staff train for two hours a day and conduct quarterly drills. They exercise the trucks. Albemarle County firefighter James Rowse is a tower (ladder truck) operator, so he drives around Crozet to find places where the tower could be used, and practices. It’s a 95-foot ride up there in the bucket!” said Dillon.<span class="Apple-converted-space"> </span></p>
<p>“We are an All Hazards Fire Dept.,” said Schmertzler with a laugh. “We respond to calls for structure fires, auto accidents, alarm activations, trees down, lines down in storms, cat in a tree, you name it. If they don’t know who to call, they call us.” When the moving truck got stranded after taking too sharp a turn leaving the downtown parking lot recently, causing damage to the Modern Barber Shop’s roof, guess who responded to close Crozet Ave., direct traffic, and keep everyone safe? These days, they average about 60 calls a month.”</p><div class="g g-3"><div class="g-single a-13"><a class="gofollow" data-track="MTMsMywxLDYw" href="https://www.crozetgazette.com/contact/"><img src="https://www.crozetgazette.com/wp-content/uploads/2017/12/Parkway-Web-Ad-Jan18-1.png" /></a></div></div>
<p>In 2019, “the Albemarle County Board of Supervisors adopted service objectives for fire and EMS that allow us to objectively evaluate our performance. The response time represents the amount of time it takes for the first emergency apparatus and personnel to arrive at the incident after being notified. For a development area, the recommended response time is 8 minutes or less, 90% of the time; for a rural area, it is 21 minutes or less, 90% of the time.</p>
<p>“We studied the data. We were concerned our response times were starting to fall short,” Dillon said. “Our calls have been increasing around 10% each year, and we just couldn’t meet the demand.” In 2015, the CVFD received 550 calls for service; by 2019, this had swelled to 765 calls.</p>
<figure id="attachment_44652" aria-describedby="caption-attachment-44652" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-44652" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-group-CU.jpg" alt="" width="1200" height="960" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-group-CU.jpg 1200w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-group-CU-300x240.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-group-CU-1024x819.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-group-CU-768x614.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-group-CU-696x557.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-group-CU-1068x854.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-group-CU-525x420.jpg 525w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-44652" class="wp-caption-text">The Crozet Volunteer Fire Dept. recently welcomed three career staff (wearing dark ACFR shirts). Front row (left to right): James Rowse, Fire Chief Will Schmertzler, Battalion Commander Gary Dillon, and volunteer Zachary Simpson. Back row (left to right): Jeriel Samuels, Day Captain Reuben Cowles, Evening Captain Chris Rowland, and Kevin Winstead. Photo: Malcolm Andrews.</figcaption></figure>
<p>“In 2019 there were 26 calls we failed to respond to at all, 21 in our First Due area. Oftentimes, calls would be re-dispatched to the Ivy station to cover for us. After a series of meetings with ACFR Chief Eggleston and Deputy Chief Puckett, we called a special meeting in August 2019 with CVFD lifetime inactive, lifetime active, and active members, so that everybody’s voice could be heard.” The meeting presentation showed that CVFD’s response times averaged 9.35 min. in the developed areas of Crozet and 20.54 min. in the rural areas. “At that meeting, the decision was unanimous to ask Albemarle Co. for additional staffing.” Dillon’s presentation also stated, “This option does not mean that we as an organization failed. It means that we recognized rapid residential and business development and a declining local workforce and chose to be proactive in providing the best level of service for our community.” Dillon added, “the decision was hard, but it was the right thing to do.</p>
<p>“This is what a model career/volunteer station needs to look like,” he said. “We knew from the start it had to be built on trust. We see it as a collaboration based on relationships and respect. There are no locked doors. We are very fortunate to get the crew we did, people who are capable of building relationships. The day and evening crews hand off information to each other.” Reuben Cowles, captain of the day crew of career staff, agreed. “They’ve created a welcoming atmosphere,” he said. “It feels like family.” For more on the CVFD’s history, visit crozetfire.org. <span class="Apple-converted-space"> </span></p>
<p><img loading="lazy" class="alignnone size-full wp-image-44656" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-heading-in.jpg" alt="" width="1200" height="801" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-heading-in.jpg 1200w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-heading-in-300x200.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-heading-in-1024x684.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-heading-in-768x513.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-heading-in-696x465.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-heading-in-1068x713.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-heading-in-629x420.jpg 629w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<div class="g g-1"><div class="g-col b-1 a-19"><a class="gofollow" data-track="MTksMSwxLDYw" href="https://www.facebook.com/CrozetVA/"><img src="https://www.crozetgazette.com/wp-content/uploads/2020/10/Church-Crozet-Gazette-October-2020.png" /></a></div><div class="g-col b-1 a-3"><a class="gofollow" data-track="MywxLDEsNjA=" href="https://chilesfamilyorchards.com/calendar/chiles-thanksgiving-pies-2020/?utm_source=crozetgazette&utm_medium=banner&utm_campaign=general2020&utm_content=chiless"><img src="https://www.crozetgazette.com/wp-content/uploads/2020/11/chiles-pies-CP-ad-CGcom-2020-Nov-510x255-1.jpg" /></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.crozetgazette.com/tag/crozet-volunteer-fire-department/">Crozet Volunteer Fire Department</a></li><li><a href="https://www.crozetgazette.com/tag/cvfd/">CVFD</a></li><li><a href="https://www.crozetgazette.com/tag/featured/">Featured</a></li><li><a href="https://www.crozetgazette.com/tag/firehouse-news/">Firehouse News</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crozetgazette.com/2020/11/06/crozet-fire-department-welcomes-career-staff/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_5facc7fa3f8a8" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crozetgazette.com%2F2020%2F11%2F06%2Fcrozet-fire-department-welcomes-career-staff%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Crozet+Fire+Department+Welcomes+Career+Staff&url=https%3A%2F%2Fwww.crozetgazette.com%2F2020%2F11%2F06%2Fcrozet-fire-department-welcomes-career-staff%2F&via=Crozet+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.crozetgazette.com/2020/11/06/crozet-fire-department-welcomes-career-staff/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crozetgazette.com/2020/11/06/crozet-fire-department-welcomes-career-staff/&amp;media=https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car.jpg&description=Crozet+Fire+Department+Welcomes+Career+Staff">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Crozet Fire Department Welcomes Career Staff %0A%0A https://www.crozetgazette.com/2020/11/06/crozet-fire-department-welcomes-career-staff/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5facc7fa3f8a8">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.crozetgazette.com/2020/11/06/younger-students-invited-back-to-in-person-school/">Younger Students Invited Back to In-Person School</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.crozetgazette.com/2020/11/06/wildlife-hospital-seeks-help-for-hungry-patients/">Wildlife Hospital Seeks Help for Hungry Patients</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.crozetgazette.com/author/clover/"><img src="https://www.crozetgazette.com/wp-content/uploads/2017/06/3-150x150.jpg" width="96" height="96" alt="Clover Carroll" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.crozetgazette.com/author/clover/">Clover Carroll</a></span></div><div class="td-author-description">Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clover Carroll"></span><meta itemprop="datePublished" content="2020-11-06T07:40:14+00:00"><meta itemprop="dateModified" content="2020-11-06T07:41:53-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.crozetgazette.com/2020/11/06/crozet-fire-department-welcomes-career-staff/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png"></span><meta itemprop="name" content="Crozet Gazette"></span><meta itemprop="headline " content="Crozet Fire Department Welcomes Career Staff"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2020/11/CVFD-command-car.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="801"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5facc7fa40b82_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5facc7fa40b82" ><script>var block_td_uid_4_5facc7fa40b82 = new tdBlock();
block_td_uid_4_5facc7fa40b82.id = "td_uid_4_5facc7fa40b82";
block_td_uid_4_5facc7fa40b82.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5facc7fa40b82_rand","td_column_number":3,"live_filter_cur_post_id":44729,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5facc7fa40b82_rand","tdc_css_class_style":"td_uid_4_5facc7fa40b82_rand_style"}';
block_td_uid_4_5facc7fa40b82.td_column_number = "3";
block_td_uid_4_5facc7fa40b82.block_type = "td_block_related_posts";
block_td_uid_4_5facc7fa40b82.post_count = "6";
block_td_uid_4_5facc7fa40b82.found_posts = "481";
block_td_uid_4_5facc7fa40b82.header_color = "";
block_td_uid_4_5facc7fa40b82.ajax_pagination_infinite_stop = "";
block_td_uid_4_5facc7fa40b82.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_4_5facc7fa40b82);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5facc7fa438ac" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5facc7fa40b82" href="#">RELATED ARTICLES</a><a id="td_uid_6_5facc7fa438b4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5facc7fa40b82" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5facc7fa40b82 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/11/06/why-crozet-fardowners-gathering-place-for-all/" rel="bookmark" class="td-image-wrap" title="Why Crozet: Fardowners, Gathering Place for All"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/1-Fardowners-Group-Shot-4503-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/1-Fardowners-Group-Shot-4503-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/11/1-Fardowners-Group-Shot-4503-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Crozet: Fardowners, Gathering Place for All"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/11/06/why-crozet-fardowners-gathering-place-for-all/" rel="bookmark" title="Why Crozet: Fardowners, Gathering Place for All">Why Crozet: Fardowners, Gathering Place for All</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/11/06/younger-students-invited-back-to-in-person-school/" rel="bookmark" class="td-image-wrap" title="Younger Students Invited Back to In-Person School"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-BESCroll2-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-BESCroll2-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-BESCroll2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Younger Students Invited Back to In-Person School"/></a></div>                <a href="https://www.crozetgazette.com/category/town-hall/" class="td-post-category">Town Hall</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/11/06/younger-students-invited-back-to-in-person-school/" rel="bookmark" title="Younger Students Invited Back to In-Person School">Younger Students Invited Back to In-Person School</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/11/06/school-notes-november-2020/" rel="bookmark" class="td-image-wrap" title="School Notes: November 2020"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-Bees1-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-Bees1-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-Bees1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="School Notes: November 2020"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/11/06/school-notes-november-2020/" rel="bookmark" title="School Notes: November 2020">School Notes: November 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/11/06/park-board-remains-optimistic-on-expansion/" rel="bookmark" class="td-image-wrap" title="Park Board Remains Optimistic on Expansion"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-CrozetParkFacility2020-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-CrozetParkFacility2020-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-CrozetParkFacility2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Park Board Remains Optimistic on Expansion"/></a></div>                <a href="https://www.crozetgazette.com/category/town-hall/" class="td-post-category">Town Hall</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/11/06/park-board-remains-optimistic-on-expansion/" rel="bookmark" title="Park Board Remains Optimistic on Expansion">Park Board Remains Optimistic on Expansion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/10/28/proposed-constitutional-amendments-address-legislative-redistricting-and-tax-exemptions/" rel="bookmark" class="td-image-wrap" title="Proposed Constitutional Amendments Address Legislative Redistricting and Tax Exemptions"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/09/Clover-Election-Room-A-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/09/Clover-Election-Room-A-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/09/Clover-Election-Room-A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Proposed Constitutional Amendments Address Legislative Redistricting and Tax Exemptions"/></a></div>                <a href="https://www.crozetgazette.com/category/town-hall/" class="td-post-category">Town Hall</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/10/28/proposed-constitutional-amendments-address-legislative-redistricting-and-tax-exemptions/" rel="bookmark" title="Proposed Constitutional Amendments Address Legislative Redistricting and Tax Exemptions">Proposed Constitutional Amendments Address Legislative Redistricting and Tax Exemptions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/10/21/modern-barber-shop-porch-damaged/" rel="bookmark" class="td-image-wrap" title="Modern Barber Shop Porch Damaged"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/10/1-Two-Men-and-a-Truck-4462-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/10/1-Two-Men-and-a-Truck-4462-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/10/1-Two-Men-and-a-Truck-4462-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Modern Barber Shop Porch Damaged"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/10/21/modern-barber-shop-porch-damaged/" rel="bookmark" title="Modern Barber Shop Porch Damaged">Modern Barber Shop Porch Damaged</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5facc7fa40b82" data-td_block_id="td_uid_4_5facc7fa40b82"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5facc7fa40b82" data-td_block_id="td_uid_4_5facc7fa40b82"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/06/crozet-fire-department-welcomes-career-staff/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.crozetgazette.com/wp-comments-post.php?wpe-comment-post=crozetgazette" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='44729' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="765812a1cb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="209"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">
 <div class="td_block_wrap td_block_related_posts td_uid_7_5facc7fa47bda_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5facc7fa47bda" ><script>var block_td_uid_7_5facc7fa47bda = new tdBlock();
block_td_uid_7_5facc7fa47bda.id = "td_uid_7_5facc7fa47bda";
block_td_uid_7_5facc7fa47bda.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_5facc7fa47bda_rand","td_column_number":3,"live_filter_cur_post_id":44729,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5facc7fa47bda_rand","tdc_css_class_style":"td_uid_7_5facc7fa47bda_rand_style"}';
block_td_uid_7_5facc7fa47bda.td_column_number = "3";
block_td_uid_7_5facc7fa47bda.block_type = "td_block_related_posts";
block_td_uid_7_5facc7fa47bda.post_count = "6";
block_td_uid_7_5facc7fa47bda.found_posts = "481";
block_td_uid_7_5facc7fa47bda.header_color = "";
block_td_uid_7_5facc7fa47bda.ajax_pagination_infinite_stop = "";
block_td_uid_7_5facc7fa47bda.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_7_5facc7fa47bda);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_5facc7fa49223" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_5facc7fa47bda" href="#">RELATED ARTICLES</a><a id="td_uid_9_5facc7fa49228" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_5facc7fa47bda" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_5facc7fa47bda class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/11/06/why-crozet-fardowners-gathering-place-for-all/" rel="bookmark" class="td-image-wrap" title="Why Crozet: Fardowners, Gathering Place for All"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/1-Fardowners-Group-Shot-4503-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/1-Fardowners-Group-Shot-4503-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/11/1-Fardowners-Group-Shot-4503-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Crozet: Fardowners, Gathering Place for All"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/11/06/why-crozet-fardowners-gathering-place-for-all/" rel="bookmark" title="Why Crozet: Fardowners, Gathering Place for All">Why Crozet: Fardowners, Gathering Place for All</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/11/06/younger-students-invited-back-to-in-person-school/" rel="bookmark" class="td-image-wrap" title="Younger Students Invited Back to In-Person School"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-BESCroll2-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-BESCroll2-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-BESCroll2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Younger Students Invited Back to In-Person School"/></a></div>                <a href="https://www.crozetgazette.com/category/town-hall/" class="td-post-category">Town Hall</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/11/06/younger-students-invited-back-to-in-person-school/" rel="bookmark" title="Younger Students Invited Back to In-Person School">Younger Students Invited Back to In-Person School</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/11/06/school-notes-november-2020/" rel="bookmark" class="td-image-wrap" title="School Notes: November 2020"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-Bees1-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-Bees1-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-Bees1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="School Notes: November 2020"/></a></div>                <a href="https://www.crozetgazette.com/category/living/" class="td-post-category">Living</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/11/06/school-notes-november-2020/" rel="bookmark" title="School Notes: November 2020">School Notes: November 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/11/06/park-board-remains-optimistic-on-expansion/" rel="bookmark" class="td-image-wrap" title="Park Board Remains Optimistic on Expansion"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-CrozetParkFacility2020-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-CrozetParkFacility2020-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/11/Lisa-CrozetParkFacility2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Park Board Remains Optimistic on Expansion"/></a></div>                <a href="https://www.crozetgazette.com/category/town-hall/" class="td-post-category">Town Hall</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/11/06/park-board-remains-optimistic-on-expansion/" rel="bookmark" title="Park Board Remains Optimistic on Expansion">Park Board Remains Optimistic on Expansion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/10/28/proposed-constitutional-amendments-address-legislative-redistricting-and-tax-exemptions/" rel="bookmark" class="td-image-wrap" title="Proposed Constitutional Amendments Address Legislative Redistricting and Tax Exemptions"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/09/Clover-Election-Room-A-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/09/Clover-Election-Room-A-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/09/Clover-Election-Room-A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Proposed Constitutional Amendments Address Legislative Redistricting and Tax Exemptions"/></a></div>                <a href="https://www.crozetgazette.com/category/town-hall/" class="td-post-category">Town Hall</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/10/28/proposed-constitutional-amendments-address-legislative-redistricting-and-tax-exemptions/" rel="bookmark" title="Proposed Constitutional Amendments Address Legislative Redistricting and Tax Exemptions">Proposed Constitutional Amendments Address Legislative Redistricting and Tax Exemptions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2020/10/21/modern-barber-shop-porch-damaged/" rel="bookmark" class="td-image-wrap" title="Modern Barber Shop Porch Damaged"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/10/1-Two-Men-and-a-Truck-4462-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/10/1-Two-Men-and-a-Truck-4462-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/10/1-Two-Men-and-a-Truck-4462-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Modern Barber Shop Porch Damaged"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2020/10/21/modern-barber-shop-porch-damaged/" rel="bookmark" title="Modern Barber Shop Porch Damaged">Modern Barber Shop Porch Damaged</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5facc7fa47bda" data-td_block_id="td_uid_7_5facc7fa47bda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5facc7fa47bda" data-td_block_id="td_uid_7_5facc7fa47bda"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                <aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-44743 tribe-clearfix tribe-events-category-events tribe-events-venue-44744 tribe-events-organizer-44745 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/art-unlocked-exhibit-fundraiser/" rel="bookmark">Art Unlocked Exhibit &amp; Fundraiser</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 14</span> - <span class="tribe-event-date-end">November 24</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.crozetgazette.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Art Unlocked Exhibit &amp; Fundraiser","description":"&lt;p&gt;On November 4th -14th, seven arts organizations from Central Virginia will come together in Charlottesville to showcase and celebrate the creative expression of 68 independent artists whose works have been selected from a diverse community of talent. The art pieces will be offered for sale through gallery sales and live competitive bidding at the McGuffey [&hellip;]&lt;/p&gt;\\n","image":"https://www.crozetgazette.com/wp-content/uploads/2020/11/Art-Unlocked_Instagram-Post-1.png","url":"https://www.crozetgazette.com/event/art-unlocked-exhibit-fundraiser/","startDate":"2020-11-14T00:00:00-05:00","endDate":"2020-11-24T23:59:59-05:00","location":{"@type":"Place","name":"mcguffey arts center","description":"","url":"","address":{"@type":"PostalAddress","streetAddress":"201 2nd Street Northwest,","addressLocality":"Charlottesville","addressRegion":"Virginia","postalCode":"22902"},"telephone":"434-295-7973","sameAs":"https://www.mcguffeyartcenter.com"},"organizer":{"@type":"Person","name":"Art Unlocked","description":"","url":"","telephone":"","email":"&#115;ta&#102;&#102;&#98;l&#117;&#101;mo&#114;&#110;&#105;&#110;&#103;&#64;g&#109;a&#105;l.&#99;o&#109;","sameAs":"http://artunlocked.org"},"performer":"Organization"}]
</script>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

                
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span12">

                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.crozetgazette.com/"><img src="https://crozetgazette.com/wp-content/uploads/2017/05/footerLogoCGazette-1.png" alt="The Crozet Gazette" title=""/></a></div><div class="footer-text-wrap">The Gazette features crisp news reporting and revealing interviews, all told with our distinctive local accents, plus calendar and classified services. The Gazette publishes on the first Thursday of the month and intends to publish biweekly when it has enough community and business support. If you want the neighborhood news around Western Albemarle, read the Crozet Gazette.
<br/><br/>
The Crozet Gazette does not publish anonymous letters or comments.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container" style="background:#312e2e;text-align:center;">
        <div class="td-container">
            <div class="td-pb-row">
               

                <div class="td-sub-footer-copy">
                    &copy; The Crozet Gazette                </div>
            </div>
            </div>
            </div>
                <div class="td-sub-footer-container" style="padding:40px 0px;">
        <div class="td-container" style="max-width:550px">
             <div class="td-pb-row">



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="about-the-gazette" >About Us</a></strong><br/>

<a href="terms-of-use">Terms of Use</a><br/>
<a href="privacy-policy">Privacy Policy</a><br/>
<a href="comments-policy">Comments Policy</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="/get-the-gazette">Subscribe</a></strong><br/>

<a href="/get-the-gazette">Home Delivery</a><br/>
<a href="/view-print-version">This Month's Issue</a><br/>
<a href="/get-the-gazette">Gift Subscriptions</a><br/>
<a href="/shop">Shop</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="contact">Contact Us</a></strong><br/>

<a href="contact">Contact Info</a><br/>
<a href="advertise">Advertise</a><br/></div>
		</aside>
            </div>

</div>
</div>
        </div>

        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5facc7fa5de35
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.crozetgazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='sloc_script-js-extra'>
/* <![CDATA[ */
var sloc = {"comments":"#comments","comment":".comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/js/slideout-comments.js' id='sloc_script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3' id='akismet-form-js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"crozet, us","api_location":"Crozet","api_language":"en","api_key":"1476369c7d5a72a88c9625f702726313","today_icon":"rain-n","today_icon_text":"moderate rain","today_temp":[19.4,67],"today_humidity":100,"today_wind_speed":[0.3,0.2],"today_min":[18.9,66],"today_max":[20,68],"today_clouds":100,"current_unit":1,"forecast":[{"timestamp":1605160800,"day_name":"Thu","day_temp":[19,66],"owm_day_index":0},{"timestamp":1605225600,"day_name":"Fri","day_temp":[20,67],"owm_day_index":6},{"timestamp":1605312000,"day_name":"Sat","day_temp":[14,56],"owm_day_index":14},{"timestamp":1605398400,"day_name":"Sun","day_temp":[15,60],"owm_day_index":22},{"timestamp":1605484800,"day_name":"Mon","day_temp":[12,53],"owm_day_index":30}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5facc7fa5e3e6"></textarea>
						<div id="td_live_css_uid_1_5facc7fa5e3e6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5facc7fa5e3e6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5facc7fa5e3e6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>