<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Hidden Graveyard Holds Remains of Crozet Founders | Crozet Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.crozetgazette.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole.jpg" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Feed" href="https://www.crozetgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Comments Feed" href="https://www.crozetgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crozet Gazette &raquo; iCal Feed" href="https://www.crozetgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Hidden Graveyard Holds Remains of Crozet Founders Comments Feed" href="https://www.crozetgazette.com/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.crozetgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.crozetgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.crozetgazette.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sloc_style-css'  href='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/css/slideout-comments.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.crozetgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.crozetgazette.com/wp-json/wp/v2/posts/45331" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crozetgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crozetgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.crozetgazette.com/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/" />
<link rel='shortlink' href='https://www.crozetgazette.com/?p=45331' />
<link rel="alternate" type="application/json+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2021%2F03%2F07%2Fhidden-graveyard-holds-remains-of-crozet-founders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2021%2F03%2F07%2Fhidden-graveyard-holds-remains-of-crozet-founders%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:20px; max-width:1100px; }
	.b-1 { margin:20px; }
	.g-2 { min-width:0px; max-width:940px; }
	.b-2 { margin:20px 0px 0px 0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.crozetgazette.com"><link rel="https://theeventscalendar.com/" href="https://www.crozetgazette.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.crozetgazette.com\/wp-admin\/","wpRestNonce":"ad0b65a7e0","wpRestUrl":"https:\/\/www.crozetgazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6130587-1");
pageTracker._trackPageview();
} catch(err) {}</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.crozetgazette.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/category/your-crozet/",
                                "name": "Your Crozet"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/",
                                "name": "Hidden Graveyard Holds Remains of Crozet Founders"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<meta name="google-site-verification" content="MX1hOoAzFEjd3lJ8onbP1_Z8OphnevD6udJhximGeWI" />
</head>

<body class="post-template-default single single-post postid-45331 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child hidden-graveyard-holds-remains-of-crozet-founders global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-124" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li id="menu-item-45" class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li id="menu-item-14747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li id="menu-item-14751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li id="menu-item-14746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-15593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li id="menu-item-14743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-14742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li id="menu-item-14741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li id="menu-item-14740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li id="menu-item-14739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li id="menu-item-14738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li id="menu-item-14737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li id="menu-item-14736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.crozetgazette.com/">
            <img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
            <span class="td-visual-hidden">Crozet Gazette</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_6045e17179008_rand td_block_template_1">Your Community Newspaper Serving Crozet and Western Albemarle County

</div>
</div>                 <div class="td-header-sp-top-widget">
       <div class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"><span class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div><div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"><span class="mobile-hide">&nbsp;&nbsp;crozetgazette</span></i><br/>
            </a>
        </div>
        <div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"><span style="font-size: 12px"; class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div>
</div><!--end social-->

<div class="td-header-sp-top-menu">


		<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">25.3</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">crozet, us</div>
			</div>
		</div>
		</div><!--end weather-->
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img src="https://www.crozetgazette.com/wp-content/uploads/2017/04/mobileCrozetGazetteLogo-1.png" alt="The Crozet Gazette"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14742"><a href="https://www.crozetgazette.com/your-crozet/">Your Crozet</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14741"><a href="https://www.crozetgazette.com/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14740"><a href="https://www.crozetgazette.com/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.crozetgazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Your Crozet" class="entry-crumb" href="https://www.crozetgazette.com/category/your-crozet/">Your Crozet</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Hidden Graveyard Holds Remains of Crozet Founders</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                
    <article id="post-45331" class="post-45331 post type-post status-publish format-standard has-post-thumbnail hentry category-your-crozet tag-cemetery tag-history tag-wayland-house" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.crozetgazette.com/category/your-crozet/">Your Crozet</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Hidden Graveyard Holds Remains of Crozet Founders</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.crozetgazette.com/author/clover/">Clover Carroll</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-07T07:48:32+00:00" >March 7, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.crozetgazette.com/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45331">142</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole.jpg" data-caption="The old Wayland family burial ground is located behind the new Pleasant Green subdivision. Photo: Malcolm Andrews."><img width="696" height="465" class="entry-thumb td-modal-image" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole-696x465.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole-696x465.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole-300x200.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole-1024x684.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole-768x513.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole-1068x713.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole-629x420.jpg 629w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Wayland cemetery whole"/></a><figcaption class="wp-caption-text">The old Wayland family burial ground is located behind the new Pleasant Green subdivision. Photo: Malcolm Andrews.</figcaption></figure></div>
        <p>We all know the name Wayland, which we encounter all over Crozet—from the Wayland’s Grant subdivision off Jarmans Gap Road, to the Wayland Park neighborhood near downtown, to the former Wayland’s Crossing Tavern in Old Trail. But how many of us are aware that the original Wayland ancestors are still buried in the family graveyard, hidden behind the new Pleasant Green subdivision? <span class="Apple-converted-space"> </span></p>
<p>The graveyard, which still holds the remains of Crozet’s founding fathers and mothers, is surrounded by looming, ivy-covered maple, oak, and honey locust trees, not far from Powell’s Creek. It measures about 20’ x 30’ and is surrounded by a moss-covered, 3-foot stone and mortar wall. The wall is solid all the way around, with no gate. “This is a closed graveyard,” explained Abram’s great-grandson David Wayland, a retired Episcopal priest still living in Charlottesville. “This usually means no one else should be buried there. The graveyard was probably established in 1857 when Jeremiah’s wife Mary died.” A visit to the Wayland burial ground will leave you with a feeling of peace, serenity, and a connection to Crozet’s earliest history.</p>
<figure id="attachment_45313" aria-describedby="caption-attachment-45313" style="width: 801px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-45313" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-David-w-plaque.jpg" alt="" width="801" height="1200" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-David-w-plaque.jpg 801w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-David-w-plaque-200x300.jpg 200w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-David-w-plaque-684x1024.jpg 684w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-David-w-plaque-768x1151.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-David-w-plaque-696x1043.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-David-w-plaque-280x420.jpg 280w" sizes="(max-width: 801px) 100vw, 801px" /><figcaption id="caption-attachment-45313" class="wp-caption-text">David Wayland, great-grandson of Abram Wayland, lived at Apple Green near Mint Springs for 20 years while running the orchard as well as a bed and breakfast. He was president of the Crozet Community Association, handing the reins to Tim Tolson in 2013. Photo: Malcolm Andrews.</figcaption></figure>
<p>Jeremiah Wayland purchased Pleasant Green in 1832 from Benjamin Franklin Ficklin (1827-1871), who is buried in Maplewood Cemetery in downtown Charlottesville. Ficklin—who is credited with co-founding the Pony Express—grew tobacco and Jeremiah, known as Jere, bred livestock. But it was Jeremiah’s son, Abram, who established some of the first apple and peach orchards in Albemarle County, launching a fruit production enterprise that grew to fuel the area’s prosperity for over half a century, joined by many other notable orcharding families. At one time, Abram owned 1,200 acres, extending from what is now Crozet Avenue west to Mint Springs. It was Abram Wayland who petitioned the C&amp;O Railroad for a freight loading platform, then known as Wayland’s Crossing, to move his produce. The railroad finally agreed to build a depot in 1876 to deliver construction materials for the building of Miller School, but insisted that it be named for Claudius Crozet, engineer of the Blue Ridge Tunnel. The Wayland homeplace was expanded several times and at one time was known as Hotel Wayland, catering to tourists arriving by train (<a href="https://www.crozetgazette.com/2018/10/05/secrets-of-the-blue-ridge-pleasant-green-crozet-history-101">www.crozetgazette.com/2018/10/05/secrets-of-the-blue-ridge-pleasant-green-crozet-history-101</a>).<span class="Apple-converted-space"> </span></p>
<figure id="attachment_45312" aria-describedby="caption-attachment-45312" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-45312" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018.jpg" alt="" width="1200" height="900" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018.jpg 1200w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018-300x225.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018-1024x768.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018-768x576.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018-80x60.jpg 80w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018-265x198.jpg 265w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018-696x522.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018-1068x801.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cleanup-2018-560x420.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-45312" class="wp-caption-text">Wayland relatives and friends gathered in 2018 to clean up the family burial ground. Left to right: Koby More, Jennie More, Miles More, Mac Lafferty, David Wayland, Tim Tolson, and Phil James. Photo: Michael Marshall.</figcaption></figure>
<p>The six “known burials” in the graveyard, lined along the back wall, include Jeremiah (1798-1887), his wife Mary Ramsey (1797-1857), their son Abram (1834-1906), Abram’s wife Martha Thomas Woodson (1837-1904), and their two children, who died young: Thomas (1872-1890) and Clara Belle (1870-1871), who lived only a year. Jeremiah did own slaves, who may be buried outside the walls—including Simon and Harriet Timberlake, who continued to live on the property after they were granted their freedom.<span class="Apple-converted-space"> </span></p>
<p>In 1986, David’s cousin Robert had the gravestones moved from the old burial ground to the larger, public Rockgate Cemetery on Crozet Ave. This location allowed room for additional descendants to join their ancestors; Rockgate now houses at least 18 additional Waylands, their spouses, and children. David’s grandfather, Charles Lee Wayland (1861-1953), son of Abram’s son Robert, was born at Pleasant Green, but built his own house off Crozet Ave. behind the old firehouse (and current rescue squad). Charles Lee sold that house, which later burned down, and built Maple Lawn, on the left side of the present Wayland Street (which was his driveway), with the surrounding property comprising his farm. Several large pine and deciduous trees on the left side of Wayland St. remain from Charles Lee’s property, whose gravestone at Rockgate reads, “Orchardist.” Jeremiah’s gravestone has been broken twice, but the family raised the funds needed to repair it.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_45319" aria-describedby="caption-attachment-45319" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-45319" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-2.jpg" alt="" width="1200" height="306" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-2.jpg 1200w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-2-300x77.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-2-1024x261.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-2-768x196.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-2-696x177.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-2-1068x272.jpg 1068w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-45319" class="wp-caption-text">The six original Wayland gravestones were moved to Rockgate Cemetery on Crozet Avenue in 1986. Photo: Malcolm Andrews.</figcaption></figure>
<p>The burial ground sits about 250 yards behind the original location of the homeplace—which was torn down in 2020 to make room for the new subdivision, which took its name, and is currently replaced by a huge mound of dirt—located at the end of the emergency access road across from the clubhouse. The cost of repairs to make the old house usable was just too high to save it. Parts of the house—such as the banister, mantelpiece, windowsills, and floorboards—were salvaged by family and friends; some were used by Stanley Martin in the renovation of the clubhouse.<span class="Apple-converted-space"> </span></p><div class="g g-3"><div class="g-single a-14"><a href="https://cardinalhomecenter.com/"><img src="https://www.crozetgazette.com/wp-content/uploads/2021/01/CardinalHomeCenter-CG.jpg" /></a></div></div>
<p>Virginia law mandates that graveyards be protected and access to them maintained. Developer Stanley Martin “has told me that they will work with the family in the future with regards to trees, bushes, and other plantings around the cemetery,” said Jennie More, great-granddaughter of Abram’s daughter Helen Wayland. “I think they would prefer to do plantings around the cemetery that are similar to what will also be planted throughout the neighborhood. It is my understanding that the HOA will care for the area around the cemetery.” Stanley Martin has already cleared the area around the graveyard and taken down two trees, one inside the wall and another that had fallen into the cemetery. David’s cousin Glenn Wayland, who lives in Harrisonburg, has plans to plant a boxwood at each grave. “I do hope they will care for the cemetery,” Jennie continued. “I will be around to look out for it and my kids also know how important it is, so I hope that they will look after things when I am gone. Having the plaque there will help people remember that it is important and that there are people buried there. I hope that Stanley Martin will put up some other signage.”<span class="Apple-converted-space"> </span></p>
<figure id="attachment_45318" aria-describedby="caption-attachment-45318" style="width: 859px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-45318" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-house.jpg" alt="" width="859" height="1200" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-house.jpg 859w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-house-215x300.jpg 215w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-house-733x1024.jpg 733w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-house-768x1073.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-house-696x972.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-house-301x420.jpg 301w" sizes="(max-width: 859px) 100vw, 859px" /><figcaption id="caption-attachment-45318" class="wp-caption-text">The Pleasant Green house, ancestral home of the Wayland family, was torn down to make room for the new subdivision that took its name. Crozet was originally known as Wayland’s Crossing, and Claudius Crozet stayed in this house while supervising the building of the Blue Ridge Tunnel. Photos courtesy David Wayland.</figcaption></figure>
<p>The Wayland family provided much of the land that now comprises downtown Crozet, including donating land for the Crozet Methodist Church. In addition to Thomas and Clara Belle, who did not survive to adulthood, Abram and Martha had six children: Annie, Charles Lee (1861-1953), Betty (1864-1946), Mattie, Robert, and Helen (1878-1931)—who married Russell Bargamin (1876-1971). Betty never married and was probably the last Wayland to live at Pleasant Green. All of these are buried at Rockgate Cemetery.</p>
<p>J.T. O’Neill, longtime Crozet orchardist and merchant, bought Pleasant Green from Abram’s heirs in 1910.<span class="Apple-converted-space"> </span></p>
<figure id="attachment_45310" aria-describedby="caption-attachment-45310" style="width: 1110px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-45310 size-full" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-plat-e1615121184537.jpg" alt="" width="1110" height="957" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-plat-e1615121184537.jpg 1110w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-plat-e1615121184537-300x259.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-plat-e1615121184537-1024x883.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-plat-e1615121184537-768x662.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-plat-e1615121184537-696x600.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-plat-e1615121184537-1068x921.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-plat-e1615121184537-487x420.jpg 487w" sizes="(max-width: 1110px) 100vw, 1110px" /><figcaption id="caption-attachment-45310" class="wp-caption-text">The remains of six Wayland ancestors, including two children who did not survive to adulthood, are still buried at the old Wayland cemetery. The gravestones were moved to Rockgate Cemetery in 1986. Photo courtesy of David Wayland.</figcaption></figure>
<p>After marrying in 1922, David’s father George Bourne (GB) Wayland (son of Charles Lee) built Apple Green, in Mint Springs Valley. David Wayland grew up there and returned in 1992, where he and his wife Ginny lived and ran the orchard, as well as a bed and breakfast, for 20 years. “I’m the last of four siblings,” he explained. “The original orchard was split among us. My piece was seven acres.” He was president of the Crozet Community Association (CCA), now headed by Tim Tolson. In 2013, he sold the farm to the Clay family and moved to Charlottesville. In the early 2000s, David led the process to create a bronze plaque listing all the known burials in this treasured, historic family burial ground. Paid for by a group of family members both local and distant, it was installed on the front face of the graveyard wall and dedicated March 15, 2011. “I plan to be buried in the Emmanuel Episcopal Church graveyard in Greenwood, where my parents are also buried,” he continued. “I will use paving stones salvaged from Pleasant Green as my gravestone.” David has one daughter and three sons; there are also many cousins and grandchildren still carrying on the family name.</p>
<p>Crozet would not be what it is today without the Wayland family, whose memory still lives at the family cemetery behind Pleasant Green. “I would like to see those gravestones put back,” confessed David, “but it would cost too much.”<span class="Apple-converted-space"> </span></p>
<figure id="attachment_45320" aria-describedby="caption-attachment-45320" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-45320" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate.jpg" alt="" width="1200" height="801" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate.jpg 1200w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-300x200.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-1024x684.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-768x513.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-696x465.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-1068x713.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Rockgate-629x420.jpg 629w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-45320" class="wp-caption-text">The six original Wayland gravestones were moved to Rockgate Cemetery on Crozet Avenue in 1986.<br />Photo: Malcolm Andrews.</figcaption></figure>
<figure id="attachment_45316" aria-describedby="caption-attachment-45316" style="width: 900px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-45316" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-backyard-e1615121250882.jpg" alt="" width="900" height="594" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-backyard-e1615121250882.jpg 900w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-backyard-e1615121250882-300x198.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-backyard-e1615121250882-768x507.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-backyard-e1615121250882-696x459.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-Pleasant-Green-backyard-e1615121250882-636x420.jpg 636w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-45316" class="wp-caption-text">The Pleasant Green house, ancestral home of the Wayland family, was torn down to make room for the new subdivision which took its name. Crozet was originally known as Wayland’s Crossing, and Claudius Crozet stayed in this house while supervising the building of the Blue Ridge Tunnel. Photo courtesy of David Wayland.</figcaption></figure>
<figure id="attachment_45315" aria-describedby="caption-attachment-45315" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-45315" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-plaque.jpg" alt="" width="1200" height="801" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-plaque.jpg 1200w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-plaque-300x200.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-plaque-1024x684.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-plaque-768x513.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-plaque-696x465.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-plaque-1068x713.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-plaque-629x420.jpg 629w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-45315" class="wp-caption-text">A bronze plaque listing “Known Burials” mounted on the stone wall of the graveyard was dedicated in 2011. Photo: Malcolm Andrews.</figcaption></figure>
<div class="g g-1"><div class="g-col b-1 a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="http://crozetgazette.com/advertise"><img src="https://www.crozetgazette.com/wp-content/uploads/2018/05/Parkway-Web-Ad-Medium-June18-04.png" /></a></div><div class="g-col b-1 a-19"><a class="gofollow" data-track="MTksMSwxLDYw" href="https://www.facebook.com/CrozetVA/"><img src="https://www.crozetgazette.com/wp-content/uploads/2021/01/Valley-Community-Church-Jan21.png" /></a></div></div></p>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.crozetgazette.com/tag/cemetery/">cemetery</a></li><li><a href="https://www.crozetgazette.com/tag/history/">history</a></li><li><a href="https://www.crozetgazette.com/tag/wayland-house/">Wayland House</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crozetgazette.com/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_6045e1718036d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crozetgazette.com%2F2021%2F03%2F07%2Fhidden-graveyard-holds-remains-of-crozet-founders%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hidden+Graveyard+Holds+Remains+of+Crozet+Founders&url=https%3A%2F%2Fwww.crozetgazette.com%2F2021%2F03%2F07%2Fhidden-graveyard-holds-remains-of-crozet-founders%2F&via=Crozet+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.crozetgazette.com/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crozetgazette.com/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/&amp;media=https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole.jpg&description=Hidden+Graveyard+Holds+Remains+of+Crozet+Founders">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Hidden Graveyard Holds Remains of Crozet Founders %0A%0A https://www.crozetgazette.com/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_6045e1718036d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.crozetgazette.com/2021/03/05/chestnut-tree-foundation-moves-hq-to-nelson/">Chestnut Tree Foundation Moves HQ to Nelson</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.crozetgazette.com/2021/03/07/business-briefs-march-2021/">Business Briefs: March 2021</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.crozetgazette.com/author/clover/"><img src="https://www.crozetgazette.com/wp-content/uploads/2017/06/3-150x150.jpg" width="96" height="96" alt="Clover Carroll" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.crozetgazette.com/author/clover/">Clover Carroll</a></span></div><div class="td-author-description">Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Clover Carroll"></span><meta itemprop="datePublished" content="2021-03-07T07:48:32+00:00"><meta itemprop="dateModified" content="2021-03-07T07:48:32-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.crozetgazette.com/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png"></span><meta itemprop="name" content="Crozet Gazette"></span><meta itemprop="headline " content="Hidden Graveyard Holds Remains of Crozet Founders"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2021/03/Wayland-cemetery-whole.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="801"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_6045e171817ea_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_6045e171817ea" ><script>var block_td_uid_4_6045e171817ea = new tdBlock();
block_td_uid_4_6045e171817ea.id = "td_uid_4_6045e171817ea";
block_td_uid_4_6045e171817ea.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_6045e171817ea_rand","td_column_number":3,"live_filter_cur_post_id":45331,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_6045e171817ea_rand","tdc_css_class_style":"td_uid_4_6045e171817ea_rand_style"}';
block_td_uid_4_6045e171817ea.td_column_number = "3";
block_td_uid_4_6045e171817ea.block_type = "td_block_related_posts";
block_td_uid_4_6045e171817ea.post_count = "6";
block_td_uid_4_6045e171817ea.found_posts = "398";
block_td_uid_4_6045e171817ea.header_color = "";
block_td_uid_4_6045e171817ea.ajax_pagination_infinite_stop = "";
block_td_uid_4_6045e171817ea.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_4_6045e171817ea);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_6045e17183ac9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_6045e171817ea" href="#">RELATED ARTICLES</a><a id="td_uid_6_6045e17183ace" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_6045e171817ea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_6045e171817ea class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/07/business-briefs-march-2021/" rel="bookmark" class="td-image-wrap" title="Business Briefs: March 2021"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Biz.-Nancy-Fleischman-owner-of-Crozet-Insurance-at-its-new-location-on-Three-Notchd-Rd.-Malcolm-Andrews.-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Biz.-Nancy-Fleischman-owner-of-Crozet-Insurance-at-its-new-location-on-Three-Notchd-Rd.-Malcolm-Andrews.-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Biz.-Nancy-Fleischman-owner-of-Crozet-Insurance-at-its-new-location-on-Three-Notchd-Rd.-Malcolm-Andrews.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Briefs: March 2021"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/07/business-briefs-march-2021/" rel="bookmark" title="Business Briefs: March 2021">Business Briefs: March 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/05/what-crozet-stands-to-gain-and-lose-as-a-town/" rel="bookmark" class="td-image-wrap" title="What Crozet Stands to Gain (and Lose) as a Town"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Crozet-Aerial-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Crozet-Aerial-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Crozet-Aerial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Crozet Stands to Gain (and Lose) as a Town"/></a></div>                <a href="https://www.crozetgazette.com/category/town-hall/" class="td-post-category">Town Hall</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/05/what-crozet-stands-to-gain-and-lose-as-a-town/" rel="bookmark" title="What Crozet Stands to Gain (and Lose) as a Town">What Crozet Stands to Gain (and Lose) as a Town</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/05/midway-solar-center-planned-near-batesville/" rel="bookmark" class="td-image-wrap" title="Midway Solar Center Planned Near Batesville"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Midway-Solar-2-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Midway-Solar-2-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Midway-Solar-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Midway Solar Center Planned Near Batesville"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/05/midway-solar-center-planned-near-batesville/" rel="bookmark" title="Midway Solar Center Planned Near Batesville">Midway Solar Center Planned Near Batesville</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/05/why-crozet-community-supports-crozet-family/" rel="bookmark" class="td-image-wrap" title="Why Crozet: Community Supports Crozet Family"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Why.-Lois-Gilbert-with-her-children-Gray-and-Stella-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Why.-Lois-Gilbert-with-her-children-Gray-and-Stella-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Why.-Lois-Gilbert-with-her-children-Gray-and-Stella-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Crozet: Community Supports Crozet Family"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/05/why-crozet-community-supports-crozet-family/" rel="bookmark" title="Why Crozet: Community Supports Crozet Family">Why Crozet: Community Supports Crozet Family</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/05/wahs-tech-expert-prepares-teachers-for-reopening/" rel="bookmark" class="td-image-wrap" title="WAHS Tech Expert Prepares Teachers for Reopening"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/12/Lisa-CRES3rd-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/12/Lisa-CRES3rd-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/12/Lisa-CRES3rd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WAHS Tech Expert Prepares Teachers for Reopening"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/05/wahs-tech-expert-prepares-teachers-for-reopening/" rel="bookmark" title="WAHS Tech Expert Prepares Teachers for Reopening">WAHS Tech Expert Prepares Teachers for Reopening</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/02/23/crozet-calendar-clinic-gabriella-chase-2/" rel="bookmark" class="td-image-wrap" title="Crozet Calendar Clinic: Gabriella Chase"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/02/2-Feb-Gabriella-Chase-Innisfree-Path-Snow-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/02/2-Feb-Gabriella-Chase-Innisfree-Path-Snow-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/02/2-Feb-Gabriella-Chase-Innisfree-Path-Snow-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crozet Calendar Clinic: Gabriella Chase"/></a></div>                <a href="https://www.crozetgazette.com/category/columns/crozet-calendar-clinic/" class="td-post-category">Crozet Calendar Clinic</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/02/23/crozet-calendar-clinic-gabriella-chase-2/" rel="bookmark" title="Crozet Calendar Clinic: Gabriella Chase">Crozet Calendar Clinic: Gabriella Chase</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_6045e171817ea" data-td_block_id="td_uid_4_6045e171817ea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_6045e171817ea" data-td_block_id="td_uid_4_6045e171817ea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/07/hidden-graveyard-holds-remains-of-crozet-founders/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.crozetgazette.com/wp-comments-post.php?wpe-comment-post=crozetgazette" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45331' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="af0e3790ac" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">
 <div class="td_block_wrap td_block_related_posts td_uid_7_6045e17186e11_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_6045e17186e11" ><script>var block_td_uid_7_6045e17186e11 = new tdBlock();
block_td_uid_7_6045e17186e11.id = "td_uid_7_6045e17186e11";
block_td_uid_7_6045e17186e11.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_6045e17186e11_rand","td_column_number":3,"live_filter_cur_post_id":45331,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_6045e17186e11_rand","tdc_css_class_style":"td_uid_7_6045e17186e11_rand_style"}';
block_td_uid_7_6045e17186e11.td_column_number = "3";
block_td_uid_7_6045e17186e11.block_type = "td_block_related_posts";
block_td_uid_7_6045e17186e11.post_count = "6";
block_td_uid_7_6045e17186e11.found_posts = "398";
block_td_uid_7_6045e17186e11.header_color = "";
block_td_uid_7_6045e17186e11.ajax_pagination_infinite_stop = "";
block_td_uid_7_6045e17186e11.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_7_6045e17186e11);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_6045e17187f58" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_6045e17186e11" href="#">RELATED ARTICLES</a><a id="td_uid_9_6045e17187f5c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_6045e17186e11" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_6045e17186e11 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/07/business-briefs-march-2021/" rel="bookmark" class="td-image-wrap" title="Business Briefs: March 2021"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Biz.-Nancy-Fleischman-owner-of-Crozet-Insurance-at-its-new-location-on-Three-Notchd-Rd.-Malcolm-Andrews.-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Biz.-Nancy-Fleischman-owner-of-Crozet-Insurance-at-its-new-location-on-Three-Notchd-Rd.-Malcolm-Andrews.-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Biz.-Nancy-Fleischman-owner-of-Crozet-Insurance-at-its-new-location-on-Three-Notchd-Rd.-Malcolm-Andrews.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business Briefs: March 2021"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/07/business-briefs-march-2021/" rel="bookmark" title="Business Briefs: March 2021">Business Briefs: March 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/05/what-crozet-stands-to-gain-and-lose-as-a-town/" rel="bookmark" class="td-image-wrap" title="What Crozet Stands to Gain (and Lose) as a Town"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Crozet-Aerial-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Crozet-Aerial-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Crozet-Aerial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Crozet Stands to Gain (and Lose) as a Town"/></a></div>                <a href="https://www.crozetgazette.com/category/town-hall/" class="td-post-category">Town Hall</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/05/what-crozet-stands-to-gain-and-lose-as-a-town/" rel="bookmark" title="What Crozet Stands to Gain (and Lose) as a Town">What Crozet Stands to Gain (and Lose) as a Town</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/05/midway-solar-center-planned-near-batesville/" rel="bookmark" class="td-image-wrap" title="Midway Solar Center Planned Near Batesville"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Midway-Solar-2-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Midway-Solar-2-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Midway-Solar-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Midway Solar Center Planned Near Batesville"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/05/midway-solar-center-planned-near-batesville/" rel="bookmark" title="Midway Solar Center Planned Near Batesville">Midway Solar Center Planned Near Batesville</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/05/why-crozet-community-supports-crozet-family/" rel="bookmark" class="td-image-wrap" title="Why Crozet: Community Supports Crozet Family"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/03/Why.-Lois-Gilbert-with-her-children-Gray-and-Stella-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/03/Why.-Lois-Gilbert-with-her-children-Gray-and-Stella-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/03/Why.-Lois-Gilbert-with-her-children-Gray-and-Stella-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Crozet: Community Supports Crozet Family"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/05/why-crozet-community-supports-crozet-family/" rel="bookmark" title="Why Crozet: Community Supports Crozet Family">Why Crozet: Community Supports Crozet Family</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/03/05/wahs-tech-expert-prepares-teachers-for-reopening/" rel="bookmark" class="td-image-wrap" title="WAHS Tech Expert Prepares Teachers for Reopening"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2020/12/Lisa-CRES3rd-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2020/12/Lisa-CRES3rd-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2020/12/Lisa-CRES3rd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WAHS Tech Expert Prepares Teachers for Reopening"/></a></div>                <a href="https://www.crozetgazette.com/category/your-crozet/" class="td-post-category">Your Crozet</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/03/05/wahs-tech-expert-prepares-teachers-for-reopening/" rel="bookmark" title="WAHS Tech Expert Prepares Teachers for Reopening">WAHS Tech Expert Prepares Teachers for Reopening</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/02/23/crozet-calendar-clinic-gabriella-chase-2/" rel="bookmark" class="td-image-wrap" title="Crozet Calendar Clinic: Gabriella Chase"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/02/2-Feb-Gabriella-Chase-Innisfree-Path-Snow-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/02/2-Feb-Gabriella-Chase-Innisfree-Path-Snow-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/02/2-Feb-Gabriella-Chase-Innisfree-Path-Snow-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crozet Calendar Clinic: Gabriella Chase"/></a></div>                <a href="https://www.crozetgazette.com/category/columns/crozet-calendar-clinic/" class="td-post-category">Crozet Calendar Clinic</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/02/23/crozet-calendar-clinic-gabriella-chase-2/" rel="bookmark" title="Crozet Calendar Clinic: Gabriella Chase">Crozet Calendar Clinic: Gabriella Chase</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_6045e17186e11" data-td_block_id="td_uid_7_6045e17186e11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_6045e17186e11" data-td_block_id="td_uid_7_6045e17186e11"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                <aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-45334 tribe-clearfix tribe-events-category-meetings tribe-events-organizer-37257 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/ccac-meeting-crozet-master-plan-land-use-updates/" rel="bookmark">CCAC Meeting: Crozet Master Plan Land Use Updates</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 10 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.crozetgazette.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"CCAC Meeting: Crozet Master Plan Land Use Updates","description":"&lt;p&gt;The Crozet Community Advisory Committee will meet Wednesday, March 10 at 7 p.m. on Zoom. Download a working draft of the Land Use chapter here. This meeting is being held pursuant to and in compliance with Ordinance No. 20-A (16); An Ordinance to Ensure the Continuity of Government During the Covid-19 Disaster. HOW TO PARTICIPATE [&hellip;]&lt;/p&gt;\\n","url":"https://www.crozetgazette.com/event/ccac-meeting-crozet-master-plan-land-use-updates/","startDate":"2021-03-10T19:00:00-05:00","endDate":"2021-03-10T21:00:00-05:00","organizer":{"@type":"Person","name":"Albemarle County Office of Community Development","description":"","url":"","telephone":"434-296-5841 x3422","email":"e&#107;&#105;&#108;&#114;oy&#64;&#97;&#108;&#98;e&#109;a&#114;&#108;e&#46;or&#103;","sameAs":"http://www.albemarle.org"},"performer":"Organization"}]
</script>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

                
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span12">

                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.crozetgazette.com/"><img src="https://crozetgazette.com/wp-content/uploads/2017/05/footerLogoCGazette-1.png" alt="The Crozet Gazette" title=""/></a></div><div class="footer-text-wrap">The Gazette features crisp news reporting and revealing interviews, all told with our distinctive local accents, plus calendar and classified services. The Gazette publishes on the first Thursday of the month and intends to publish biweekly when it has enough community and business support. If you want the neighborhood news around Western Albemarle, read the Crozet Gazette.
<br/><br/>
The Crozet Gazette does not publish anonymous letters or comments.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container" style="background:#312e2e;text-align:center;">
        <div class="td-container">
            <div class="td-pb-row">
               

                <div class="td-sub-footer-copy">
                    &copy; The Crozet Gazette                </div>
            </div>
            </div>
            </div>
                <div class="td-sub-footer-container" style="padding:40px 0px;">
        <div class="td-container" style="max-width:550px">
             <div class="td-pb-row">



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="about-the-gazette" >About Us</a></strong><br/>

<a href="terms-of-use">Terms of Use</a><br/>
<a href="privacy-policy">Privacy Policy</a><br/>
<a href="comments-policy">Comments Policy</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="/get-the-gazette">Subscribe</a></strong><br/>

<a href="/get-the-gazette">Home Delivery</a><br/>
<a href="/view-print-version">This Month's Issue</a><br/>
<a href="/get-the-gazette">Gift Subscriptions</a><br/>
<a href="/shop">Shop</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="contact">Contact Us</a></strong><br/>

<a href="contact">Contact Info</a><br/>
<a href="advertise">Advertise</a><br/></div>
		</aside>
            </div>

</div>
</div>
        </div>

        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.3 (rara)
        Deploy mode: deploy
        
        uid: 6045e1719da8d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.crozetgazette.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6' id='contact-form-7-js'></script>
<script type='text/javascript' id='sloc_script-js-extra'>
/* <![CDATA[ */
var sloc = {"comments":"#comments","comment":".comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/js/slideout-comments.js' id='sloc_script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3' id='akismet-form-js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"crozet, us","api_location":"Crozet","api_language":"en","api_key":"1476369c7d5a72a88c9625f702726313","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-3.8,25.3],"today_humidity":58,"today_wind_speed":[1.1,0.7],"today_min":[-4,24.8],"today_max":[-3.3,26],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1615194000,"day_name":"Mon","day_temp":[14,58],"owm_day_index":0},{"timestamp":1615248000,"day_name":"Tue","day_temp":[17,64],"owm_day_index":5},{"timestamp":1615334400,"day_name":"Wed","day_temp":[18,64],"owm_day_index":13},{"timestamp":1615420800,"day_name":"Thu","day_temp":[20,68],"owm_day_index":21},{"timestamp":1615507200,"day_name":"Fri","day_temp":[17,63],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6045e1719df07"></textarea>
						<div id="td_live_css_uid_1_6045e1719df07" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6045e1719df07');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6045e1719df07");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>