<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Emmanuel Episcopal Celebrates Venerable White Oak Tree | Crozet Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.crozetgazette.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted.jpg" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Feed" href="https://www.crozetgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Comments Feed" href="https://www.crozetgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crozet Gazette &raquo; iCal Feed" href="https://www.crozetgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crozet Gazette &raquo; Emmanuel Episcopal Celebrates Venerable White Oak Tree Comments Feed" href="https://www.crozetgazette.com/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.crozetgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.crozetgazette.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.crozetgazette.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='sloc_style-css'  href='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/css/slideout-comments.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.crozetgazette.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.crozetgazette.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.crozetgazette.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.crozetgazette.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css?ver=8.7.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.crozetgazette.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css?ver=8.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.3' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.crozetgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.crozetgazette.com/wp-json/wp/v2/posts/46938" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.crozetgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.crozetgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.crozetgazette.com/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/" />
<link rel='shortlink' href='https://www.crozetgazette.com/?p=46938' />
<link rel="alternate" type="application/json+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2022%2F03%2F04%2Femmanuel-episcopal-celebrates-venerable-white-oak-tree%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.crozetgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.crozetgazette.com%2F2022%2F03%2F04%2Femmanuel-episcopal-celebrates-venerable-white-oak-tree%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:20px; max-width:1100px; }
	.b-1 { margin:20px; }
	.g-2 { min-width:0px; max-width:940px; }
	.b-2 { margin:20px 0px 0px 0px; }
	.g-4 { margin:0px;  width:100%; max-width:1160px; height:100%; max-height:255px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.crozetgazette.com"><link rel="https://theeventscalendar.com/" href="https://www.crozetgazette.com/wp-json/tribe/events/v1/" />			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.crozetgazette.com\/wp-admin\/","wpRestNonce":"501c8dcd69","wpRestUrl":"https:\/\/www.crozetgazette.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-6130587-1");
pageTracker._trackPageview();
} catch(err) {}</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.crozetgazette.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/category/religion/",
                                "name": "Religion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.crozetgazette.com/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/",
                                "name": "Emmanuel Episcopal Celebrates Venerable White Oak Tree"                                
                            }
                        }    ]
                        }
                       </script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>	<meta name="google-site-verification" content="MX1hOoAzFEjd3lJ8onbP1_Z8OphnevD6udJhximGeWI" />
</head>

<body class="post-template-default single single-post postid-46938 single-format-standard tribe-no-js tribe-theme-parent-Newspaper tribe-theme-child-Newspaper-child emmanuel-episcopal-celebrates-venerable-white-oak-tree global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-124" class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li id="menu-item-45" class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li id="menu-item-14746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-15593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-14747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li id="menu-item-14751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li id="menu-item-14744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li id="menu-item-14743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-14736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
<li id="menu-item-46294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46294"><a href="https://www.crozetgazette.com/category/education/">Education</a></li>
<li id="menu-item-46292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46292"><a href="https://www.crozetgazette.com/category/business/">Business</a></li>
<li id="menu-item-46299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46299"><a href="https://www.crozetgazette.com/category/living/">Living</a></li>
<li id="menu-item-14738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li id="menu-item-46293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46293"><a href="https://www.crozetgazette.com/category/religion/">Religion</a></li>
<li id="menu-item-46295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46295"><a href="https://www.crozetgazette.com/category/arts/">Arts</a></li>
<li id="menu-item-14739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li id="menu-item-14737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li id="menu-item-46006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46006"><a href="https://www.crozetgazette.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46007"><a href="https://www.crozetgazette.com/category/columns/medicine/">Annals of Medicine</a></li>
	<li id="menu-item-46008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46008"><a href="https://www.crozetgazette.com/category/columns/back-to-fitness/">Back to Fitness</a></li>
	<li id="menu-item-46009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46009"><a href="https://www.crozetgazette.com/category/columns/backroads/">Backroads</a></li>
	<li id="menu-item-46010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46010"><a href="https://www.crozetgazette.com/category/columns/clovers-literary-corner/">Clover&#8217;s Literary Corner</a></li>
	<li id="menu-item-46011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46011"><a href="https://www.crozetgazette.com/category/columns/computers/">Cyber Security</a></li>
	<li id="menu-item-46012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46012"><a href="https://www.crozetgazette.com/category/columns/crozet-calendar-clinic/">Crozet Calendar Clinic</a></li>
	<li id="menu-item-46013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46013"><a href="https://www.crozetgazette.com/category/columns/insights-for-flourishing/">Insights for Flourishing</a></li>
	<li id="menu-item-46014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46014"><a href="https://www.crozetgazette.com/category/columns/real-estate-report/">Real Estate Report</a></li>
	<li id="menu-item-46015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46015"><a href="https://www.crozetgazette.com/category/columns/rockfish-valley/">Rockfish Valley News</a></li>
	<li id="menu-item-46016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46016"><a href="https://www.crozetgazette.com/category/columns/seasonal-flavors/">Seasonal Flavors</a></li>
	<li id="menu-item-46017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46017"><a href="https://www.crozetgazette.com/category/columns/crozethistory/">Secrets of the Blue Ridge</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
					<div class="g g-4"><div class="g-dyn a-23 c-1"><a class="gofollow" data-track="MjMsNCwxLDYw" href="https://onesmallstep.virginia.edu/get-involved"><img src="https://www.crozetgazette.com/wp-content/uploads/2022/02/OSS_1160x225.png" /></a></div></div>            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.crozetgazette.com/">
            <img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
            <span class="td-visual-hidden">Crozet Gazette</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_622d68e379a33_rand td_block_template_1">Your Community Newspaper Serving Crozet and Western Albemarle County

</div>
</div>                 <div class="td-header-sp-top-widget">
       <div class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"><span class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div><div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"><span class="mobile-hide">&nbsp;&nbsp;crozetgazette</span></i><br/>
            </a>
        </div>
        <div class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"><span style="font-size: 12px"; class="mobile-hide">&nbsp;@crozetgazette</span></i><br/>
            </a>
        </div>
</div><!--end social-->

<div class="td-header-sp-top-menu">


		<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">crozet, us</div>
			</div>
		</div>
		</div><!--end weather-->
            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img src="https://www.crozetgazette.com/wp-content/uploads/2017/04/mobileCrozetGazetteLogo-1.png" alt="The Crozet Gazette"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.crozetgazette.com/">
			<img class="td-retina-data" data-retina="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" src="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png" alt="The Crozet Gazette"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="nav-blue menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-124"><a href="https://www.crozetgazette.com/advertise/">Advertise</a></li>
<li class="nav-blue menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14748"><a href="https://www.crozetgazette.com/view-print-version/">View Print Version</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14746"><a href="https://www.crozetgazette.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15593"><a href="https://www.crozetgazette.com/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14747"><a href="https://www.crozetgazette.com/shop/">Shop</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14751"><a href="https://www.crozetgazette.com/get-the-gazette/">Get the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14744"><a href="https://www.crozetgazette.com/about-the-gazette/">About the Gazette</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14743"><a href="https://www.crozetgazette.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14736"><a href="https://www.crozetgazette.com/town-hall/">Town Hall</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46294"><a href="https://www.crozetgazette.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46292"><a href="https://www.crozetgazette.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46299"><a href="https://www.crozetgazette.com/category/living/">Living</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14738"><a href="https://www.crozetgazette.com/health-science/">Health &#038; Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-46293"><a href="https://www.crozetgazette.com/category/religion/">Religion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46295"><a href="https://www.crozetgazette.com/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14739"><a href="https://www.crozetgazette.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14737"><a href="https://www.crozetgazette.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-46006"><a href="https://www.crozetgazette.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46007"><a href="https://www.crozetgazette.com/category/columns/medicine/">Annals of Medicine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46008"><a href="https://www.crozetgazette.com/category/columns/back-to-fitness/">Back to Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46009"><a href="https://www.crozetgazette.com/category/columns/backroads/">Backroads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46010"><a href="https://www.crozetgazette.com/category/columns/clovers-literary-corner/">Clover&#8217;s Literary Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46011"><a href="https://www.crozetgazette.com/category/columns/computers/">Cyber Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46012"><a href="https://www.crozetgazette.com/category/columns/crozet-calendar-clinic/">Crozet Calendar Clinic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46013"><a href="https://www.crozetgazette.com/category/columns/insights-for-flourishing/">Insights for Flourishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46014"><a href="https://www.crozetgazette.com/category/columns/real-estate-report/">Real Estate Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46015"><a href="https://www.crozetgazette.com/category/columns/rockfish-valley/">Rockfish Valley News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46016"><a href="https://www.crozetgazette.com/category/columns/seasonal-flavors/">Seasonal Flavors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46017"><a href="https://www.crozetgazette.com/category/columns/crozethistory/">Secrets of the Blue Ridge</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.crozetgazette.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.crozetgazette.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Religion" class="entry-crumb" href="https://www.crozetgazette.com/category/religion/">Religion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Emmanuel Episcopal Celebrates Venerable White Oak Tree</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                
    <article id="post-46938" class="post-46938 post type-post status-publish format-standard has-post-thumbnail hentry category-religion tag-emmanuel-episcopal tag-religion-news tag-tree" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.crozetgazette.com/category/religion/">Religion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Emmanuel Episcopal Celebrates Venerable White Oak Tree</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.crozetgazette.com/author/theresa/">Theresa Curry</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-04T09:28:06+00:00" >March 4, 2022</time></span>                    <div class="td-post-comments"><a href="https://www.crozetgazette.com/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-46938">488</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted.jpg" data-caption="The massive white oak at Emmanuel Episcopal is more than 6 feet in diameter. Submitted photo."><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted-696x522.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted-696x522.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted-300x225.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted-1024x768.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted-768x576.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted-80x60.jpg 80w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted-265x198.jpg 265w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted-1068x801.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted-560x420.jpg 560w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Rel. The massive white oak at Emmanuel Episcopal is more than 6 feet in diameter. Submitted"/></a><figcaption class="wp-caption-text">The massive white oak at Emmanuel Episcopal is more than 6 feet in diameter. Submitted photo.</figcaption></figure></div>
        <p>There’s really nothing rushed in the life of a white oak tree. In her book <i>Seeing Trees,</i> Nancy Ross Hugo noted that they spend 200 years growing, 200 years living and 200 years dying. Sadly, the beloved white oak that’s graced the grounds of Emmanuel Episcopal Church in Greenwood for centuries is in the final phase of its long life, and the community is responding with heartfelt gratitude as well as sadness.</p>
<p>Although no one really knows its age, some stories establish the tree as 400 years old, which means it was a large tree even when construction of the church began in 1850. Long-time caretaker Michael Abbott, a master arborist working for Bartlett Tree Experts, said its age can be at least partly verified once the tree is cut down, by counting the rings in the lower trunk.</p>
<p>Abbott, who has been caring for the tree throughout almost his whole career, said the tree’s location near plentiful water and the lack of competition for light from other trees in a canopy allowed it to channel a lot of growth into its enormous spreading branches. The Emmanuel oak is actually thicker than it is tall, with limbs spreading widely over the front lawn. One of the largest (60 feet long) has been low enough for centuries for children to reach and climb. The trunk itself is more than six feet in diameter, Abbott said. “This doesn’t happen when a tree grows in a forest.”</p>
<figure id="attachment_46888" aria-describedby="caption-attachment-46888" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-46888 size-full" src="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-Emmanuel-oak-in-its-former-glory.jpg" alt="" width="1200" height="704" srcset="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-Emmanuel-oak-in-its-former-glory.jpg 1200w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-Emmanuel-oak-in-its-former-glory-300x176.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-Emmanuel-oak-in-its-former-glory-1024x601.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-Emmanuel-oak-in-its-former-glory-768x451.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-Emmanuel-oak-in-its-former-glory-696x408.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-Emmanuel-oak-in-its-former-glory-1068x627.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-Emmanuel-oak-in-its-former-glory-716x420.jpg 716w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-46888" class="wp-caption-text">The Emmanuel oak in its former glory.</figcaption></figure>
<p>Despite its advantages, some years may have been a little rougher than others. For a while, a buffalo and Indian trail ran over its roots, but that traffic was sporadic. Since the coming of the automobile and the Episcopalians, but long before the fairly recent paved parking lot, folklore says that one Emmanuel rector put up a sign, “Thou shalt not park here,” which saved the earth around the oak from becoming too compacted.</p>
<p>Everything possible has been done to save the tree, but nature and time made its death and removal inevitable. Knowing its future was uncertain, a group of tree lovers from Charlottesville gathered there last year for their annual picnic to enjoy the tree while it still survived, but they observed sadly that half the tree was already completely dead.</p>
<p>Long-time church-goer Mary Buford Hitz recalled how, as a child, the tree gave her a sense of freedom, because it marked the end of her journey from Richmond to the countryside, a trip she made often. When she became a permanent resident, she was awed by its spectacular beauty. “To me, it was always the outstanding feature of the local landscape,” she said.</p>
<p>Emmanuel’s rector, Rev. J.T. Thomas, said he saw the tree as both a gateway to the church and a symbol of Emmanuel. When he came to Greenwood to be interviewed by the search committee, he had already learned a few things about the ancient oak. He also observed the large number of other impressive white oaks back from the road, and the walking trail.</p>
<figure id="attachment_46890" aria-describedby="caption-attachment-46890" style="width: 1200px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-46890" src="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy.jpg" alt="" width="1200" height="900" srcset="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy.jpg 1200w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy-300x225.jpg 300w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy-1024x768.jpg 1024w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy-768x576.jpg 768w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy-80x60.jpg 80w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy-265x198.jpg 265w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy-696x522.jpg 696w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy-1068x801.jpg 1068w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-White-Oak-in-Greenwood-is-wider-than-it-is-tall-because-it-did-not-have-to-compete-with-other-trees-in-a-canopy-560x420.jpg 560w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption id="caption-attachment-46890" class="wp-caption-text">The White Oak in Greenwood is wider than it is tall because it did not have to compete with other trees in a canopy.</figcaption></figure>
<p>To him, it was obvious that his potential congregation valued what nature had provided. “I felt the same way about the built environment,” he said, noting that the newest structure at Emmanuel dates to 1905. “These things don’t stay with us by accident.” He said he’s always known that what communities choose to preserve says a lot about them: “I began to think that these might be my people.” Later, he found the tree to be a constant figure in the vestry minutes and also in the budget for the last 30 years, as Emmanuel leadership deliberated on the best way to protect it.</p>
<p>As someone who’s always loved the outdoors, Thomas said he was comfortable when the pandemic caused Emmanuel’s Easter service to move outside. To him, watching the children run around and play under the tree made the solemn celebration more meaningful. “We’ll be outside again this Easter, weather permitting,” he said.</p>
<p>Thomas sees all kinds of ancient themes in the demise of the great oak, and touched on them in a February sermon. “…even massive, thriving trees are not eternal, at least in the form we call tree,” he told congregation members, reminding them that the tree had already provided seeds for countless other oaks, created a rich soil for abundant life, and provided food for generations of birds, bears, deer and, ultimately, for people.</p>
<p>There’s much about the tree that corresponds with the Lenten liturgy. “In time, it will take on new forms of matter and energy, no longer what it once was, but part of what is and is to be,” Thomas continued.</p>
<p>As though to further emphasize the transformation and meaning of the tree even as it spends its last days in its present form, the congregation let some of the branches from the tree’s last trimming remain on the ground, and people in the community have asked permission take little bits and pieces from the downed branches to carve, sculpt and fashion into mementos of its long and graceful life.</p>
<p>They’re trying to figure out what to do with the truly massive amount of wood on a larger scale, Thomas said, noting that the wood will need to weather for quite some time before it can serve as a reliable building material. He likes the idea of fashioning simple wooden benches for people to rest and enjoy the landscape, and there are lots of other good ideas, too.</p>
<p>Thomas has heard many opinions about the tree, not only from his parish, but from the wider community. He welcomes all of them. “We’re just stewards of the trees, not its owners,” he said. In voicemails, people have scolded him for “letting the tree die,” as well as criticizing the church for delaying in taking it down.</p>
<p>Arborist Michael Abbott said the decline of the majestic tree has many causes. “Mostly old age, but oaks all along the east coast are suffering. We’ve lost a lot of them.” He also cites more recent weather extremes as contributing to the loss of many large oaks.</p>
<p>The final removal of the oak will be no easy matter, Abbott said. “Because you rarely see a tree this size, there really aren’t suitable tools.” Even using the largest saw blade, it will take nearly an hour to make one cut to the trunk, and the saw will require repeated sharpening. Emmanuel expects the removal to happen sometime in March.</p>
<p>“There’s really no liturgy for a funeral for a tree,” Thomas said, “but we’d like to allow everyone in the community to pay their respects.” Emmanuel has scheduled a short observance around the tree after the 10 a.m. service March 13. All are welcome.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.crozetgazette.com/tag/emmanuel-episcopal/">Emmanuel Episcopal</a></li><li><a href="https://www.crozetgazette.com/tag/religion-news/">religion news</a></li><li><a href="https://www.crozetgazette.com/tag/tree/">tree</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.crozetgazette.com/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_3_622d68e37e783" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.crozetgazette.com%2F2022%2F03%2F04%2Femmanuel-episcopal-celebrates-venerable-white-oak-tree%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Emmanuel+Episcopal+Celebrates+Venerable+White+Oak+Tree&url=https%3A%2F%2Fwww.crozetgazette.com%2F2022%2F03%2F04%2Femmanuel-episcopal-celebrates-venerable-white-oak-tree%2F&via=Crozet+Gazette">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.crozetgazette.com/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.crozetgazette.com/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/&amp;media=https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted.jpg&description=Emmanuel+Episcopal+Celebrates+Venerable+White+Oak+Tree">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Emmanuel Episcopal Celebrates Venerable White Oak Tree %0A%0A https://www.crozetgazette.com/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_622d68e37e783">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.crozetgazette.com/2022/03/04/why-crozet-grateful-meals-on-wheels-volunteers/">Why Crozet: Grateful Meals on Wheels Volunteers</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.crozetgazette.com/2022/03/04/parent-lawsuit-update-school-board-fires-back/">Parent Lawsuit Update: School Board Fires Back</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.crozetgazette.com/author/theresa/"><img data-del="avatar" src='https://www.crozetgazette.com/wp-content/uploads/2017/06/2.jpg' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.crozetgazette.com/author/theresa/">Theresa Curry</a></span></div><div class="td-author-description">Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Theresa Curry"></span><meta itemprop="datePublished" content="2022-03-04T09:28:06+00:00"><meta itemprop="dateModified" content="2022-03-04T10:30:07-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.crozetgazette.com/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2017/04/logo_CrozetGazette-300x97.png"></span><meta itemprop="name" content="Crozet Gazette"></span><meta itemprop="headline " content="Emmanuel Episcopal Celebrates Venerable White Oak Tree"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-The-massive-white-oak-at-Emmanuel-Episcopal-is-more-than-6-feet-in-diameter.-Submitted.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="900"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_622d68e37fb0c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_622d68e37fb0c" ><script>var block_td_uid_4_622d68e37fb0c = new tdBlock();
block_td_uid_4_622d68e37fb0c.id = "td_uid_4_622d68e37fb0c";
block_td_uid_4_622d68e37fb0c.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_622d68e37fb0c_rand","td_column_number":3,"live_filter_cur_post_id":46938,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_622d68e37fb0c_rand","tdc_css_class_style":"td_uid_4_622d68e37fb0c_rand_style"}';
block_td_uid_4_622d68e37fb0c.td_column_number = "3";
block_td_uid_4_622d68e37fb0c.block_type = "td_block_related_posts";
block_td_uid_4_622d68e37fb0c.post_count = "6";
block_td_uid_4_622d68e37fb0c.found_posts = "84";
block_td_uid_4_622d68e37fb0c.header_color = "";
block_td_uid_4_622d68e37fb0c.ajax_pagination_infinite_stop = "";
block_td_uid_4_622d68e37fb0c.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_4_622d68e37fb0c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_622d68e3810e2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_622d68e37fb0c" href="#">RELATED ARTICLES</a><a id="td_uid_6_622d68e3810e7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_622d68e37fb0c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_622d68e37fb0c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2022/03/04/religion-news-string-quartet-to-play-haydns-seven-last-words/" rel="bookmark" class="td-image-wrap" title="Religion News: String Quartet to Play Haydn’s ‘Seven Last Words’"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-Kobi-Malkin-plays-second-violin-at-the-performance-of-Haydens-Seven-Last-Words-at-King-Family-Vineyard-April-5.-Submitted-copy-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-Kobi-Malkin-plays-second-violin-at-the-performance-of-Haydens-Seven-Last-Words-at-King-Family-Vineyard-April-5.-Submitted-copy-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-Kobi-Malkin-plays-second-violin-at-the-performance-of-Haydens-Seven-Last-Words-at-King-Family-Vineyard-April-5.-Submitted-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: String Quartet to Play Haydn’s ‘Seven Last Words’"/></a></div>                <a href="https://www.crozetgazette.com/category/arts/" class="td-post-category">Arts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2022/03/04/religion-news-string-quartet-to-play-haydns-seven-last-words/" rel="bookmark" title="Religion News: String Quartet to Play Haydn’s ‘Seven Last Words’">Religion News: String Quartet to Play Haydn’s ‘Seven Last Words’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2022/02/05/religion-news-february-2022/" rel="bookmark" class="td-image-wrap" title="Religion News: February 2022"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2022/02/Rel.-Debbie-Scott-at-Mountain-Ishtar-Retreat-Center.-Submitted-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2022/02/Rel.-Debbie-Scott-at-Mountain-Ishtar-Retreat-Center.-Submitted-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2022/02/Rel.-Debbie-Scott-at-Mountain-Ishtar-Retreat-Center.-Submitted-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: February 2022"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2022/02/05/religion-news-february-2022/" rel="bookmark" title="Religion News: February 2022">Religion News: February 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2022/01/06/religion-news-january-2022/" rel="bookmark" class="td-image-wrap" title="Religion News: January 2022"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2022/01/Rel.-Joyce-Colemon-holds-a-photo-of-her-parents-Mildred-and-Jesse-Jackson.-Colemon-has-written-a-book-about-her-family-memories-and-her-life-of-service-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2022/01/Rel.-Joyce-Colemon-holds-a-photo-of-her-parents-Mildred-and-Jesse-Jackson.-Colemon-has-written-a-book-about-her-family-memories-and-her-life-of-service-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2022/01/Rel.-Joyce-Colemon-holds-a-photo-of-her-parents-Mildred-and-Jesse-Jackson.-Colemon-has-written-a-book-about-her-family-memories-and-her-life-of-service-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: January 2022"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2022/01/06/religion-news-january-2022/" rel="bookmark" title="Religion News: January 2022">Religion News: January 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/12/03/religion-news-december-2021/" rel="bookmark" class="td-image-wrap" title="Religion News: December 2021"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/12/Rel.-Mary-Ann-Wamhoff-with-a-small-version-of-a-labyrinth.-Wamhoff-plans-several-local-labyrinth-walks-in-the-coming-months.-Malcolm-Andrews-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/12/Rel.-Mary-Ann-Wamhoff-with-a-small-version-of-a-labyrinth.-Wamhoff-plans-several-local-labyrinth-walks-in-the-coming-months.-Malcolm-Andrews-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/12/Rel.-Mary-Ann-Wamhoff-with-a-small-version-of-a-labyrinth.-Wamhoff-plans-several-local-labyrinth-walks-in-the-coming-months.-Malcolm-Andrews-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: December 2021"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/12/03/religion-news-december-2021/" rel="bookmark" title="Religion News: December 2021">Religion News: December 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/11/05/religion-news-november-2021/" rel="bookmark" class="td-image-wrap" title="Religion News: November 2021"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/11/Rel.-Crozet-Baptist-Church-members-served-120-families-in-2020-through-the-Share-the-Blessing-mission.-Submitted-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/11/Rel.-Crozet-Baptist-Church-members-served-120-families-in-2020-through-the-Share-the-Blessing-mission.-Submitted-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/11/Rel.-Crozet-Baptist-Church-members-served-120-families-in-2020-through-the-Share-the-Blessing-mission.-Submitted-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: November 2021"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/11/05/religion-news-november-2021/" rel="bookmark" title="Religion News: November 2021">Religion News: November 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/10/06/religion-news-october-2021/" rel="bookmark" class="td-image-wrap" title="Religion News: October 2021"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/10/Rel.-Everyones-invited-to-the-Crozet-Baptist-Trunk-or-Treat-October-24.-Submitted-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/10/Rel.-Everyones-invited-to-the-Crozet-Baptist-Trunk-or-Treat-October-24.-Submitted-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/10/Rel.-Everyones-invited-to-the-Crozet-Baptist-Trunk-or-Treat-October-24.-Submitted-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: October 2021"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/10/06/religion-news-october-2021/" rel="bookmark" title="Religion News: October 2021">Religion News: October 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_622d68e37fb0c" data-td_block_id="td_uid_4_622d68e37fb0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_622d68e37fb0c" data-td_block_id="td_uid_4_622d68e37fb0c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/04/emmanuel-episcopal-celebrates-venerable-white-oak-tree/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.crozetgazette.com/wp-comments-post.php?wpe-comment-post=crozetgazette" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46938' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="784b211160" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="42"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->

                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">
 <div class="td_block_wrap td_block_related_posts td_uid_7_622d68e383d14_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_622d68e383d14" ><script>var block_td_uid_7_622d68e383d14 = new tdBlock();
block_td_uid_7_622d68e383d14.id = "td_uid_7_622d68e383d14";
block_td_uid_7_622d68e383d14.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_7_622d68e383d14_rand","td_column_number":3,"live_filter_cur_post_id":46938,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_622d68e383d14_rand","tdc_css_class_style":"td_uid_7_622d68e383d14_rand_style"}';
block_td_uid_7_622d68e383d14.td_column_number = "3";
block_td_uid_7_622d68e383d14.block_type = "td_block_related_posts";
block_td_uid_7_622d68e383d14.post_count = "6";
block_td_uid_7_622d68e383d14.found_posts = "84";
block_td_uid_7_622d68e383d14.header_color = "";
block_td_uid_7_622d68e383d14.ajax_pagination_infinite_stop = "";
block_td_uid_7_622d68e383d14.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_7_622d68e383d14);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_8_622d68e3845f3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_7_622d68e383d14" href="#">RELATED ARTICLES</a><a id="td_uid_9_622d68e3845f6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_7_622d68e383d14" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_7_622d68e383d14 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2022/03/04/religion-news-string-quartet-to-play-haydns-seven-last-words/" rel="bookmark" class="td-image-wrap" title="Religion News: String Quartet to Play Haydn’s ‘Seven Last Words’"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-Kobi-Malkin-plays-second-violin-at-the-performance-of-Haydens-Seven-Last-Words-at-King-Family-Vineyard-April-5.-Submitted-copy-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-Kobi-Malkin-plays-second-violin-at-the-performance-of-Haydens-Seven-Last-Words-at-King-Family-Vineyard-April-5.-Submitted-copy-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2022/03/Rel.-Kobi-Malkin-plays-second-violin-at-the-performance-of-Haydens-Seven-Last-Words-at-King-Family-Vineyard-April-5.-Submitted-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: String Quartet to Play Haydn’s ‘Seven Last Words’"/></a></div>                <a href="https://www.crozetgazette.com/category/arts/" class="td-post-category">Arts</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2022/03/04/religion-news-string-quartet-to-play-haydns-seven-last-words/" rel="bookmark" title="Religion News: String Quartet to Play Haydn’s ‘Seven Last Words’">Religion News: String Quartet to Play Haydn’s ‘Seven Last Words’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2022/02/05/religion-news-february-2022/" rel="bookmark" class="td-image-wrap" title="Religion News: February 2022"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2022/02/Rel.-Debbie-Scott-at-Mountain-Ishtar-Retreat-Center.-Submitted-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2022/02/Rel.-Debbie-Scott-at-Mountain-Ishtar-Retreat-Center.-Submitted-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2022/02/Rel.-Debbie-Scott-at-Mountain-Ishtar-Retreat-Center.-Submitted-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: February 2022"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2022/02/05/religion-news-february-2022/" rel="bookmark" title="Religion News: February 2022">Religion News: February 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2022/01/06/religion-news-january-2022/" rel="bookmark" class="td-image-wrap" title="Religion News: January 2022"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2022/01/Rel.-Joyce-Colemon-holds-a-photo-of-her-parents-Mildred-and-Jesse-Jackson.-Colemon-has-written-a-book-about-her-family-memories-and-her-life-of-service-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2022/01/Rel.-Joyce-Colemon-holds-a-photo-of-her-parents-Mildred-and-Jesse-Jackson.-Colemon-has-written-a-book-about-her-family-memories-and-her-life-of-service-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2022/01/Rel.-Joyce-Colemon-holds-a-photo-of-her-parents-Mildred-and-Jesse-Jackson.-Colemon-has-written-a-book-about-her-family-memories-and-her-life-of-service-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: January 2022"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2022/01/06/religion-news-january-2022/" rel="bookmark" title="Religion News: January 2022">Religion News: January 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/12/03/religion-news-december-2021/" rel="bookmark" class="td-image-wrap" title="Religion News: December 2021"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/12/Rel.-Mary-Ann-Wamhoff-with-a-small-version-of-a-labyrinth.-Wamhoff-plans-several-local-labyrinth-walks-in-the-coming-months.-Malcolm-Andrews-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/12/Rel.-Mary-Ann-Wamhoff-with-a-small-version-of-a-labyrinth.-Wamhoff-plans-several-local-labyrinth-walks-in-the-coming-months.-Malcolm-Andrews-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/12/Rel.-Mary-Ann-Wamhoff-with-a-small-version-of-a-labyrinth.-Wamhoff-plans-several-local-labyrinth-walks-in-the-coming-months.-Malcolm-Andrews-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: December 2021"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/12/03/religion-news-december-2021/" rel="bookmark" title="Religion News: December 2021">Religion News: December 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/11/05/religion-news-november-2021/" rel="bookmark" class="td-image-wrap" title="Religion News: November 2021"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/11/Rel.-Crozet-Baptist-Church-members-served-120-families-in-2020-through-the-Share-the-Blessing-mission.-Submitted-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/11/Rel.-Crozet-Baptist-Church-members-served-120-families-in-2020-through-the-Share-the-Blessing-mission.-Submitted-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/11/Rel.-Crozet-Baptist-Church-members-served-120-families-in-2020-through-the-Share-the-Blessing-mission.-Submitted-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: November 2021"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/11/05/religion-news-november-2021/" rel="bookmark" title="Religion News: November 2021">Religion News: November 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.crozetgazette.com/2021/10/06/religion-news-october-2021/" rel="bookmark" class="td-image-wrap" title="Religion News: October 2021"><img width="218" height="150" class="entry-thumb" src="https://www.crozetgazette.com/wp-content/uploads/2021/10/Rel.-Everyones-invited-to-the-Crozet-Baptist-Trunk-or-Treat-October-24.-Submitted-218x150.jpg" srcset="https://www.crozetgazette.com/wp-content/uploads/2021/10/Rel.-Everyones-invited-to-the-Crozet-Baptist-Trunk-or-Treat-October-24.-Submitted-218x150.jpg 218w, https://www.crozetgazette.com/wp-content/uploads/2021/10/Rel.-Everyones-invited-to-the-Crozet-Baptist-Trunk-or-Treat-October-24.-Submitted-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Religion News: October 2021"/></a></div>                <a href="https://www.crozetgazette.com/category/religion/" class="td-post-category">Religion</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.crozetgazette.com/2021/10/06/religion-news-october-2021/" rel="bookmark" title="Religion News: October 2021">Religion News: October 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_622d68e383d14" data-td_block_id="td_uid_7_622d68e383d14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_622d68e383d14" data-td_block_id="td_uid_7_622d68e383d14"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                <aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-46818 tribe-clearfix tribe-events-category-events tribe-events-venue-46819 tribe-events-organizer-39858 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/jimmy-magic-man-millers-bracket-breakfast-2/" rel="bookmark">Jimmy &#8220;Magic Man&#8221; Miller&#8217;s Bracket Breakfast</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 14 @ 7:30 am</span> - <span class="tribe-event-time">8:30 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46833 tribe-clearfix tribe-events-category-events tribe-events-organizer-36592 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/crozet-alzheimers-support-group/" rel="bookmark">Crozet Alzheimer’s Support Group</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 19 @ 10:00 am</span> - <span class="tribe-event-time">11:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46599 tribe-clearfix tribe-events-category-events tribe-events-venue-46600 tribe-events-organizer-42392 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/world-down-syndrome-day-and-charlottesvilles-annual-step-up-for-down-syndrome-family-fun-day/" rel="bookmark">World Down Syndrome Day and Charlottesville’s Annual Step Up for Down Syndrome Family Fun Day</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 21 @ 1:00 pm</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46727 tribe-clearfix tribe-events-category-events tribe-events-venue-45063 tribe-events-organizer-45064 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/home-garden-berries-selection-cultivation-and-growing-alongside-ornamental-plants/" rel="bookmark">Home Garden Berries: Selection, Cultivation, and Growing Alongside Ornamental Plants</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 24 @ 7:00 pm</span> - <span class="tribe-event-time">8:15 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-46731 tribe-clearfix tribe-events-category-events tribe-events-venue-45063 tribe-events-organizer-45064 tribe-events-first tribe-events-last">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.crozetgazette.com/event/the-new-sustainable-garden-native-plant-garden-designs-for-your-home/" rel="bookmark">The New Sustainable Garden: Designing With Native Plants</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 31 @ 7:00 pm</span> - <span class="tribe-event-time">8:15 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.crozetgazette.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->




<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

                
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span12">

                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.crozetgazette.com/"><img src="https://crozetgazette.com/wp-content/uploads/2017/05/footerLogoCGazette-1.png" alt="The Crozet Gazette" title=""/></a></div><div class="footer-text-wrap">The Gazette features crisp news reporting and revealing interviews, all told with our distinctive local accents, plus calendar and classified services. The Gazette publishes on the first Thursday of the month and intends to publish biweekly when it has enough community and business support. If you want the neighborhood news around Western Albemarle, read the Crozet Gazette.
<br/><br/>
The Crozet Gazette does not publish anonymous letters or comments.</div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/crozetgazette/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/crozetgazette/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/crozetgazette" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container" style="background:#312e2e;text-align:center;">
        <div class="td-container">
            <div class="td-pb-row">
               

                <div class="td-sub-footer-copy">
                    &copy; The Crozet Gazette                </div>
            </div>
            </div>
            </div>
                <div class="td-sub-footer-container" style="padding:40px 0px;">
        <div class="td-container" style="max-width:550px">
             <div class="td-pb-row">



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="about-the-gazette" >About Us</a></strong><br/>

<a href="terms-of-use">Terms of Use</a><br/>
<a href="privacy-policy">Privacy Policy</a><br/>
<a href="comments-policy">Comments Policy</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="/get-the-gazette">Subscribe</a></strong><br/>

<a href="/get-the-gazette">Home Delivery</a><br/>
<a href="/view-print-version">This Month's Issue</a><br/>
<a href="/get-the-gazette">Gift Subscriptions</a><br/>
<a href="/shop">Shop</a><br/></div>
		</aside>
            </div>



            <div class="td-pb-span4">

                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><strong><a href="contact">Contact Us</a></strong><br/>

<a href="contact">Contact Info</a><br/>
<a href="advertise">Advertise</a><br/></div>
		</aside>
            </div>

</div>
</div>
        </div>

        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.3 (rara)
        Deploy mode: deploy
        
        uid: 622d68e39c692
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.crozetgazette.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.10.0' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.crozetgazette.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='sloc_script-js-extra'>
/* <![CDATA[ */
var sloc = {"comments":"#comments","comment":".comment"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/slideout-comments-master/js/slideout-comments.js' id='sloc_script-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.crozetgazette.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c82ff88c40","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le68ZQUAAAAAJrhXoO9o99LEoob5OJJLryDXt0o","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.crozetgazette.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"crozet, us","api_location":"Crozet","api_language":"en","api_key":"1476369c7d5a72a88c9625f702726313","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-4.9,23.2],"today_humidity":47,"today_wind_speed":[0.5,0.3],"today_min":[-6.2,20.8],"today_max":[-4,24.7],"today_clouds":6,"current_unit":1,"forecast":[{"timestamp":1647140400,"day_name":"Sun","day_temp":[6,44],"owm_day_index":0},{"timestamp":1647216000,"day_name":"Mon","day_temp":[13,55],"owm_day_index":7},{"timestamp":1647302400,"day_name":"Tue","day_temp":[16,61],"owm_day_index":15},{"timestamp":1647388800,"day_name":"Wed","day_temp":[16,62],"owm_day_index":23},{"timestamp":1647475200,"day_name":"Thu","day_temp":[12,53],"owm_day_index":31}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.crozetgazette.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_622d68e39cc32"></textarea>
						<div id="td_live_css_uid_1_622d68e39cc32" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_622d68e39cc32');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_622d68e39cc32");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>